Jump to content
The simFlight Network Forums

787flyer

new Members
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 787flyer

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Germany
  1. FYI - This topic now also located in the FAQs....here Cheers Mark
  2. Hi Pete and Folks, I have been experiencing similar problems on my brand new Windows 7 PC and trying to correctly install FSUIPC v4 (v4.70b). I am running Windows 7 Professional 64bit with SP1 installed and IE9. :( Symptoms were:- a failed installation error log stating the GlobalSign root failed. Error 80092026. no Add-ons menu in FSX appears No sign of the Simflight Certificate in IE e.g. Internet Options/Content/Publishers /Certificates (Trusted or Untrusted) Was running the FSUIPC4 install file with "Run as Administrator" The Simflight Certificate shows it is OK. Here's what I did to fix it...:wink: I added the Simflight GmbH certificate manually into the certificate store. For those that don't know how to do this, read below the specific steps:- Deleetd any FSUIPC references in the [Trusted] section of the FSX.cfg file. Run the FSUIPC app as per instructions Locate/select the FSUIPC4.dll file in FSX/Modules folder and right click and select Properties Navigate to Digital Signatures tab, select the Simflight Gmbh signature in the signatures list and click the "Details" button Now click View Cetificate button and then the "Install Certificate" button. A Certificate Import wizard starts. Click the Next button and then select the radio button with the option "Place all certificates in the following store" Now click the "Browse" button and select "Trusted Publishers" from the drop-down menu and click "Next". Follow the remaining wizard instructions to complete the import operation To check, open IE and select Tools/Internet Options/Content, then click the Publishers button and then the Trusted Publishers tab and Simflight should be listed. Then run FSX and the Add-ons menu should appear with the FSUIPC option. Fixed! Anyway, I hope this helps someone else out. ;) Best Regards Mark BTW: I tried the System Update readiness tool but this failed on install.
  3. Hi Pete, Sure, I will repost. I'm new to this forum as of 30mins ago! . Let me repost this in the FAQ section. Re Windows update question... I found one reference to this Certificate issue in another thread and it linkedto a Microsoft tool...here but it didn't work for me.It appears there are some Win 7 issues with Certificates and s/w not installing correctly. Regards Mark
  4. Hi Pete and folks, I have been experiencing similar problems on my brand new Windows 7 PC and trying to correctly install FSUIPC v4 (v4.70b). I am running Windows 7 Professional 64bit with SP1 installed and IE9. :( Symptoms were:- a failed installation error log stating the GlobalSign root failed. Error 80092026. no Add-ons menu in FSX appears No sign of the Simflyer Certificate in IE e.g. Internet Options/Content/Publishers /Certificates (Trusted or Untrusted) Was running the FSUIPC4 install file with "Run as Administrator" Here's what I did to fix it...:wink: I added the Simflight GmbH certificate manually into the certificate store. For those that don't know how to do this, read below the specific steps:- Deleetd any FSUIPC references in the [Trusted] section of the FSX.cfg file. Run the FSUIPC app as per instructions Locate/select the FSUIPC4.dll file in FSX/Modules folder and right click and select Properties Navigate to Digital Signatures tab, select the Simflight Gmbh signature in the signatures list and click the "Details" button Now click View Cetificate button and then the "Install Certificate" button. A Certificate Import wizard starts. Click the Next button and then select the radio button with the option "Place all certificates in the following store" Now click the "Browse" button and select "Trusted Publishers" from the drop-down menu and click "Next". Follow the remaining wizard instructions to complete the import operation To check, open IE and select Tools/Internet Options/Content, then click the Publishers button and then the Trusted Publishers tab and Simflight should be listed. Then run FSX and the Add-ons menu should appear with the FSUIPC option. Fixed! Anyway, I hope this helps someone else out. ;) Best Regards Mark BTW: I tried the System Update readiness tool but this failed on install.
×