Jump to content
The simFlight Network Forums

Jorge Diogo

Administrators
  • Content count

    530
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jorge Diogo

  • Rank
    Advanced Member
  • Birthday 01/01/1970

Contact Methods

  • Website URL
    http://
  1. Some wideclient problems?

    Well, I had to do the last resource, I decided to format my PC. It took almost 24 Hours to put it back online but no is clean and speedy :D Thanks for your help but the problem was garbadge, not the Wide Fs, a wonderfull program. Sorry again, regards Jorge Diogo AirSim.net
  2. Some wideclient problems?

    Thanks, but the problem is not with ASv6. I've erased the folder where wideclient was and instal it in another place. The problem persists, I start wideclient and everything is ok, it stays "waiting for a connection". Since the FS is running, wideclient connects ok but the CPU usage goes to 100% and stays there all the time. Here is y last log: Pete, I check all the services that are running in the backgroun, I even google to know what they are but, nothing relevant :( Sorry for this, I don't know more what to do. Regards Jorge Diogo AirSim.net
  3. Some wideclient problems?

    Pete, I dont use any other software tha ASv6 with Widefs. I already cleaned the PC, check the network, and everything works fine. I open the Wideclient and since it detects de Flight Simulator the cpu performance goes up to 100% :( here is my last connection log with ""Log=Yes" And my wideclient.ini : Sorry for the trouble :( regards Jorge Diogo AirSim.net
  4. Some wideclient problems?

    that part is obvious :) regards Jorge Diogo AirSim.net
  5. Some wideclient problems?

    I'm using FSUIPC 3.70. The Active Sky only says "FS Disconnected". The 32 seconds was because I noticed that its not running well and I close it. here is a new log Jorge Diogo AirSim.net
  6. Some wideclient problems?

    I don´t remeber changing anything :cry: I only use Active Sky with wideclient. The versions are the most recent for both client and server. I'm using TCP/IP protocol. here is the log files: and when I close FS the wideclient returns to the normal performance Tanks for your help Pete :) Jorge Diogo AirSim.net
  7. Since a few days ago I having som problems with wideclient. I connect the wideclient, the FS detects it ok, the wideclient window says connected but nothing works. I opn thw windows xp task manager and the performance is always on 100%. Next I try to close wideclient normally but it doesn't close. Anybody with same problem? regards Jorge Diogo AirSim.net
×