Jump to content
The simFlight Network Forums

Iain Williams

Members
  • Content count

    271
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Iain Williams

  • Rank
    Advanced Member
  • Birthday 05/09/1962

Contact Methods

  • Website URL
    http://www.flaps2approach
  • Skype
    IainDavidWilliams

Profile Information

  • Gender
    Male
  • Location
    Hobart, Tasmania, Australia (YMHB)
  • Interests
    Geology, severe weather, SCUBA diving, travel, camping, photography, wildife and flight simulation
  1. Thanks for the note Peter. Yes P3D is similar to FSX. At the time of writing I had only about 45 minutes into P3D of which most was looking the FSUPIC issue. Thank you for the logging files. I will add the line to the .ini and see what they report. I did try the RAW values, however, they were no values. Kind Regards, Iain
  2. Hello Peter Thank you for your prompt reply. Yes 5.122 (my apologies for not being precise) I am using Leo Bodnar BU0836A, BU0836 cards to control yoke, throttle (thrust levers/speed brake/reverse thrust/flaps/various buttons on TQ), rudder and steering tiller. These are connected directing to the USB of the motherboard. Normally I register these cards and calibrate initially in the game controller of WIN 10. This has been done and has been checked. FSUPIC does not read these initial settings. When I open the axis tab to assign the various items (for example elevators) FSUPIC does not 'see' or 'communicate' with the registered settings in WIN 10 for the device. This is the same for all the cards. However, if I either, prior to or after starting P3D, open the game controller in WIN 10 and select any of the attached cards, click properties and then press OK and close out of the game controller, FSUPIC will then 'see' the outputs and then allow the axis to be assigned and calibrated. Interestingly, once I have the calibration correctly done in FSUPIC - everything is perfect. But, if I close down the PC and start it up again and open P3D, the same issue occurs - the settings do not have any affect in the game. They only become live' when I open the game controller as mentioned above. I have taken your advice and reset all keystrokes and axis to default in P3D with only the 'controller' tab deselected (controllers turned off). I am coming from FSX so am still learning P3D. I also have disabled any power management associated with USBs. I also tried P3D (calibrating within the game), however the same thing occurs as discussed above. Do you have any suggestions on how I can resolve this issue ? On another note, everything mentioned above was working perfecting in WIN 7 with FSX (not that this helps...) Thank you, Iain
  3. Hello Peter I have just updated to WIN 10 and P3D V 4.1. I also have purchased FSUPIC 5. My yoke, rudder and throttle settings have been calibrated in WIN 10 in the game controller section (Leo Bodnar cards). When I open P3D, the game will read these settings (not using FSUPIC). I then installed FSUPIC5 (5.22) and attempted to calibrate using FSUPIC. The axis controller tab will not read the WIN 10 settings - when I move the yoke, throttle, etc there are no numbers in the box.. Therefore, calibration cannot be done in FSUPIC. However, if I open the game controller tab in WIN 10, click properties, OK, and close again, and then open FSUPIC, the settings in the axis controller tab are visible and can be read. I have done many tests and the only way FSUPIC will read the initial settings is if I open the calibration section in WIN 10 and click OK prior to opening P3D I attach the appropriate logs. All the P3D settings have been removed. Calibration is only by FSUPIC Do you have any suggestions to rectify this issue ? Thank you. Kind Regards, Iain FSUIPC5 Install.log FSUIPC5_prev.log FSUIPC5.ini FSUIPC5.log
  4. Hi Krishna To remove the 63 LUA: "C:\Users\FlightSim1\Desktop\WideClient\Initial.LUA": not found line, you need to include a .TXT file with the file name initial.lua. The file does not contain any syntax and the filename is what initiates any lua scripts you have. The file and any lua scrips are placed in your wide client .ini folder. I will leave the rest to someone more knowledable. Best of luck - problems such as this can be frustrating, Iain
  5. Hello Luke I reinstalled wide client (easy to do) and flushed the IP address cache on the client computer (I had not done this before). I then altered the .ini to read the correct IP address for the server by adding the line ServerIPaddr= xx.x.x.x. (xx being the server IP address). I then checked the port was not blocked by the firewall - it wasn't. Everything seems to work now and wide clinent connects with the server. I am unsure why the issue occurred, but the log file now states that the server IP address is being read correctly. Thank you for your time and patience and fingers crossed the issue will not occur again. Cheers, Iain
  6. Hello Luke Thanks for the note. I have attemped this by altering the .ini file to refer to the server's IP address which is 10.1.1.5; however, wide client does not connect. Perhaps I am writing the incorrect sytax in the .ini file (?) I am selecting the name of the server PC (ALPHA). Below is the sytax I am using in the .ini file. WIDE CLIENT .INI FILE ; PLEASE SEE WideFS documentation for parameter details ; ===================================================== [Config] Port=8002 ServerName=ALPHA Protocol=TCP Window=0,0,112,27 Visible=Yes ButtonScanInterval=20 ClassInstance=0 NetworkTiming=5,1 MailslotTiming=2000,1000 PollInterval=2000 Port2=9002 ResponseTime=18 ApplicationDelay=0 TCPcoalesce=No WaitForNewData=500 MaxSendQ=100 OnMaxSendQ=Log NewSendScanTime=50 Priority=3,1,2 Port=8002 ; ----------------------------------------------- [user] Log=Errors+ ; =============================================== [sounds] Path=C:\Wide Client\Sound\ Device1=Primary Sound Driver Device2=Speakers (Realtek High Definition Audio) Device3=Realtek Digital Output(Optical) (Realtek High Definition Audio) Device4=Realtek Digital Output (Realtek High Definition Audio) Here is a copy of the log generated for the above .ini file LOG FILE ********* WideClient Log [version 6.86] Class=FS98MAIN ********* Date (dmy): 19/07/15, Time 14:06:25.469: Client name is AVIONICS 63 LUA: "C:\Wide Client\Initial.LUA": not found 63 Attempting to connect now 63 Trying TCP/IP host "ALPHA" port 8002 ... 63 ... Okay, IP Address = 127.0.53.53 1092 Error on client pre-Connection Select() [Error=10061] Connection refused 1092 Ready to try connection again 2137 Attempting to connect now 3120 New Client Application: "FsRaas20" (Id=4340) 61855 Trying TCP/IP host "ALPHA" port 8002 ... 61855 ... Okay, IP Address = 127.0.53.53 I can see the IP address; however, I do not know how it can be changed. Can you please tell me what I am doing incorrectly? Thank you, Iain
  7. Hello Thank you for your replies and assistance. I have checked through the network settings and I believe everything should be as it is for WIN7 – although I not an expert. I can view files from both the client and server and several non FSUPIC programs work flawlessly. The client PC has an IP address of 10.1.1.6 while the server PV has an IP address of 10.1.1.5. I am uncertain why the program reads 127.0.53.53. I have attached screenshots of my settings. I have little doubt that the issue lies with something that has occurred during networking and appreciate any comments and help. By the way, everyhting works perfectly unril recently, so I am unsure what jas been altered to casue Wide Client ot operate correctly. Thanks, Iain
  8. Good morning Peter I have spent close to eight hours attempting to solve this issdue, but without luck. I have attempted to connect with and without the firewall turned on using WIN 7. I have port 8002 open. Everything operated perfectly, then it just stopped. I noticed the issue when my lua call outs which are located in the Wide Client folder on the client ceased to operate. I note that a line in the log indicates the code 10061. I have attached the apropiate files for your perusal. If you need addtional information please ask. Thi is the first issure I have had concerning Wide Client I hope you have some time spare to assist me. Thank you, Iain FSUIPC4 LOG.txt Wide Client Log.txt FSUPIC ini.txt
  9. Thank you Peter. I will try your auggestion and report back as others may also be interested in the solution. Cheers, WilloW
  10. Hello Pete - Thank you for your reply. Yes, I did try "marker sound toggle". Unfortunately this did not turn the marker sound off. I am thinking that the avionics suite I am using (ProSim737) may have something to do with it. Do you know of another way using FSUPIC? Perhaps a specific offset is needed ? Just ideas on my end. Thank you, WilloW
  11. Hello Perhaps someone can please assist me. I have spoent a few hours attempting to work this out myself but without success. I am wishing to configure the MARKERS switch on a converted B737 ACP panel so that the audio of the markers (inner, middle and outer marker) in FSX can be turned off and on via the push button switch. I have tried several FSUPIC FS commands (sound set, etc) within the buttons section of FSUPIC; however, nothing seems to work. Do you know the correct FS commands to use within FSUPIC or an offset ?? Thank you, WilloW
  12. This is exactly what I was doing. Thank you for very prompt response. My best, WilloW
  13. Greetings: I have a profile established within FSUPIC which is the same for all aircraft. (B738). When I start a new flight in FSX and load the aircraft, must I open FSUPIC, go to buttons and select the profile for every new flight session ? I ask as FSUPIC does not appear to open the profile automatically. Is there a way to alter the ini file so the profile is read without having to open the menu each flight session? Thank you Peter. Your work, although I really don't understand it in entirety, is amazing.... WilloW
  14. Hello Peter Is it posisble for FSUPIC to alter the location and actual font size of the FSX pause text and frame rate counter when this is activated. I would like to have it larger and in a different position (lower screen rather than at the upper area of the screen). There is a reason :) Thank you, WilloW
×