Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'crash'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • CLS Support
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • iBlueYonder Support
    • Intrasystems Support Forum
    • FSPS Support Forum (LEGACY)
  • simFlight DE
    • FS Software
    • FS Hardware
  • FS MAGAZIN (DE)
    • FS MAGAZIN Forum
  • simRussia
  • FSUIPC Client DLL for .NET

Calendars

  • Community Calendar

Categories

There are no results to display.


Found 16 results

  1. Hello, I got P3D v4 today and went to get FSUIPC so I could fly on VATSIM. Then I went to install it which installed successfully, however, when I went to start up the game, it would "crash" after the splash screen dissapears. However, on task manger, P3D is a background process, rather than appearing as an active app. I have reinstalled FSUIPC and restarted my PC many times and still no luck. I don't have any scenery addons installed and the only addon I have installed in the PMDG 737. Here are the install logs if that helps:
  2. Hello all! When I open Prepar3d V4, it loads the splash screen disappears, and acts like it isn't even open. In the task manager, it shows it's open and running. I found out if I take out the FSUIPC .dll file from the modules folder, and reload Prepar3d, it opens perfectly, but FSUIPC isn't running. I have: 1. Deleted the Prepar3d files in the Local,Roaming, and Program Data. 2. Run Prepar3d in admin mode 3. Reinstalled Prepar3d V4 Thanks in advanced!
  3. Hello, I have bought a Saitek X52 Pro (replacing a Thrustmaster 4 HOTAS) and thinking that it will work flawlessly, I plugged it into USB slot, then installed the related software and the FSX-P3D and Xp11 plugins required from the manufacturer's website, which later I found out was a mistake. As the title suggests now P3Dv4.1 crashes to desktop while loading the main scenario screen. If I disconnect the controller, the application starts fine. I followed some steps that I found here in this forums, like uninstalling the software, removing the device and the drivers from Device Manager but it still doesn't work. Also interesting is that I can't even find the device listed in Device Manager although it is connected and visible under "Devices and Printers" I am attaching the relevant files and any help is appreciated. Thanks. event viewer.txt FSUIPC5.log FSUIPC5.JoyScan.csv
  4. Hi Pete One of my users has been reporting issues with FSUIPC5 when changing aircraft when multiple LUA files are in use. The user is using the Lua file multiaxis.lua which allows axes to be swapped when a joystick button is pressed. The command is communicated via the offset 0x66C0). There appears to be a conflict with LINDA when called, normally, via ipcready.lua and the [auto] section loading Lua multiaxis. Renaming ipcready.ipc prevents the crash but this means that LINDA LUA modules not being loaded. [auto] 1=lua multiaxis [LuaFiles] 1=ipcReady 2=linda 3=AirbusX_Thr1 4=AirbusX_Thr2 5=FSUIPC5_test 6=Multiaxis [Axes] 0=JX256,F,L5:V,0,0,0 -{TO SIM: luaValue Multiaxis }- [Buttons] PollInterval=25 ButtonRepeat=20,10 1=R2,4,Cx42000BC0,xC0010100 -{offset sword decrement, offset 0BC0 (Decr=256, Limit=-16383)}- 2=R2,5,Cx32000BC0,x3FFF0100 -{offset sword increment, offset 0BC0 (Incr=256, Limit=16383)}- 3=P3,3,Cx030066C0,x0000FA88 -{offset dword set, offset 66C0}- 4=U3,3,Cx030066C0,x000100E3 -{offset dword set, offset 66C0}- With P3Dv4, LINDA 3.0.2 and Multiaxis.lua running, P3Dv4 crashes on aircraft change with the Event Viewer (see attached) showing a crash in FSUIPC5.dll. I am not sure whether this problem is associated with the LUA thread management changes you made earlier. These tests were carried out with FSUIPC 5.112. The user also reported the same crash with FSUIPC4 4.971 (log attached). FSUIPC5.ini FSUIPC5-crashOnAircraftChange.log Multiaxis.lua MULTIAXIS_crash.txt FSUIPC4_Crash_LINDA_302_FSUIPC_471.log
  5. When I try to start Prepar3D 3.4.18.19475 I get a "fatal error" and the sim shuts down. Found a strange entry in my registry at: HKEY_CURRENT_USER\Software\Microsoft\Windows NT\CurrentVersion\AppCompatFlags\Layers The FSUIPC4.log shows no error: WINDOWS Event Manager shows the following Application Error: When I correct the entry in the registry Prepar3D starts without a problem. After some flights the strange registry entry shows up again.
  6. My Traffic 6.0 crashes FSX

    I bought My Traffic 6.0 last week. After installation, whenever I try to fly, FSX crashes. I set up a free flight using either the vanilla planes or bought planes, select fly now, the program tries to start the flight and then crashes before the first frame is completely drawn. I have checked FSX.cfg and Scenery.cfg and the relevant lines are there as follows Scenery.cfg [Area.119] Title=Propeller Objects Local=Scenery\Props Layer=119 Active=TRUE Required=TRUE [Area.120] Title=MyTraffic Local=J:\MyTraffic Professional\MyTraffic Active=TRUE Required=FALSE Layer=120 [Area.121] Title=Addon Scenery Local=Addon Scenery Layer=121 Active=TRUE Required=FALSE FSX.cfg SimObjectPaths.0=SimObjects\Airplanes SimObjectPaths.1=SimObjects\Rotorcraft SimObjectPaths.2=SimObjects\GroundVehicles SimObjectPaths.3=SimObjects\Boats SimObjectPaths.4=SimObjects\Animals SimObjectPaths.5=SimObjects\Misc SimObjectPaths.6="J:\MyTraffic Professional\MyTraffic\Aircraft" When I disable the My Traffic scenery, FSX behaves fine. As soon as I re-enable the scenery, FSX crashes. I have disabled all add-ons but get the same problem. I have tried uninstalling and re-installing My Scenery 6.0 twice, with exactly the same results. Has anyone come across this problem before and if yes, what is the solution. Many thanks Mike
  7. Hello, I have just moved to Windows 10 with lots of problems. I have had to reinstall FSX which was not working anymore. Now, with the Acceleration pack plus A2A B17 and P51, FSX crashes after a while. Windows application event log indicates the following: Nom de l’application défaillante fsx.exe, version : 10.0.61637.0, horodatage : 0x46fadb14 Nom du module défaillant : FSUIPC4.dll, version : 4.9.0.0, horodatage : 0x51862b2f Code d’exception : 0xc0000005 Décalage d’erreur : 0x000383d0 ID du processus défaillant : 0x1e74 Heure de début de l’application défaillante : 0x01d1b1276474db9d Chemin d’accès de l’application défaillante : I:\FSX\fsx.exe Chemin d’accès du module défaillant: I:\FSX\Modules\FSUIPC4.dll ID de rapport : c1b05c0b-1d1d-11e6-9176-bcaec51198ff Nom complet du package défaillant : ID de l’application relative au package défaillant : FSUIP log is as follows: ********* FSUIPC4, Version 4.90 by Pete Dowson ********* Running inside FSX on Windows 7 Module base=545C0000 User Name="Charles Burnier" User Addr="c.burnier@hispeed.ch" FSUIPC4 Key is provided WideFS7 Key is provided 563 System time = 18/05/2016 19:04:59 563 FLT UNC path = "\\PC-FSX\Fichiers Flight Simulator X\" 1000 Trying to connect to SimConnect Acc/SP2 Oct07 ... 1016 FS UNC path = "\\PC-FSX\FSX2\" 1422 LogOptions=00000000 00000001 1422 SIM1 Frictions access gained 1422 Wind smoothing fix is fully installed 1422 G3D.DLL fix attempt installed ok 1422 SimConnect_Open succeeded: waiting to check version okay 1422 Trying to use SimConnect Acc/SP2 Oct07 5313 Running in "Microsoft Flight Simulator X", Version: 10.0.61637.0 (SimConnect: 10.0.61259.0) 5313 Initialising SimConnect data requests now 5313 FSUIPC Menu entry added 5344 \\PC-FSX\Fichiers Flight Simulator X\Cesna à Genève.FLT 5344 \\PC-FSX\FSX2\SimObjects\Airplanes\C172\Cessna172SP.AIR 62453 \\PC-FSX\FSX2\SimObjects\Airplanes\FA-18\FA-18.AIR 88641 Aircraft="FA-18 Hornet 5" 88641 System time = 18/05/2016 19:06:27, Simulator time = 13:56:50 (11:56Z) 89563 Starting everything now ... 89578 Using "C:\Program Files (x86)\GoFlight\GFDEV.DLL", version 1.0.0.1 89578 GoFlight GFMCP detected: 1 device 89578 GoFlight GFRP48 detected: 1 device 89578 GoFlight GF46 detected: 2 devices 89578 GoFlight GFMCPPRO detected: 1 device 90766 Advanced Weather Interface Enabled 732391 Sim stopped: average frame rate for last 573 secs = 27.8 fps 737485 Weather Mode now = Theme 737500 \\PC-FSX\FSXSimConnect\Vol précédent.FLT 824735 \\PC-FSX\FSX2\SimObjects\Airplanes\WoP2_b17g\B17g.AIR 825610 Aircraft="Boeing B-17G 709th BS" 1270407 Sim stopped: average frame rate for last 367 secs = 27.3 fps Other problem, my GoFlight Equipment (MCPPro, MCP, GF-46, RP 48 does not work anymore. Could Fsuipc be involved? Thanks in advance for any help. Charles
  8. Hi, Everytime I load FSUIPC with non-default scenery, especailly UK2000 and Aerosoft Heathrow extreme, I get a crash to desktop. Here is the FSUPIC log: ********* FSUIPC4, Version 4.95 by Pete Dowson ********* Prepar3D.exe version = 3.2.3.16769 Reading options from "D:\Prepared3D\Modules\FSUIPC4.ini" Running inside Prepar3D v3 on Windows 8.0 Module base=237E0000 User Name="" User Addr="" FSUIPC4 not user registered WIDEFS7 not user registered, or expired 203 System time = 09/05/2016 17:53:41 203 FLT path = "C:\Users\Dan\Documents\Prepar3D v3 Files\" 203 ------ Module Version Check ------ 203 acontain.dll: 3.2.3.16769 203 api.dll: 3.2.3.16769 203 controls.dll: 3.2.3.16769 203 fs-traffic.dll: 3.2.3.16769 203 G3D.dll: 3.2.3.16769 203 language.dll: 3.2.3.16769 203 sim1.dll: 3.2.3.16769 203 visualfx.dll: 3.2.3.16769 203 weather.dll: 3.2.3.16769 203 window.dll: 3.2.3.16769 203 ---------------------------------- 203 Trying D:\Prepared3D\Modules\SimConnectP3D3.dll 235 Found it: trying to connect 516 FS path = "D:\Prepared3D\" 766 LogOptions=B0000000 0000001F 766 ------------------------------------------------------------------- 766 ------ Setting the hooks and direct calls into the simulator ------ 766 --- CONTROLS timer memory location obtained ok 782 --- SIM1 Frictions access gained 782 ASN active function link set 782 --- FS Controls Table located ok 782 --- Installed Mouse Macro hooks ok. 782 Wind smoothing may be by ASN, not FSUIPC, if it is running 782 Will switch smoothing action when ASN starts/stops 782 --- All links okay (except older global weather setting method) 782 ------------------------------------------------------------------- 782 SimConnect_Open succeeded: waiting to check version okay 782 Trying to use SimConnect Prepar3D 49328 Running in "Lockheed Martin® Prepar3D® v3", Version: 3.2.3.2 (SimConnect: 3.2.0.0) 49328 Initialising SimConnect data requests now 49328 FSUIPC Menu entry added 49438 Ready Flags: Ready-To-Fly=N, In Menu=Y, In Dlg=Y 49438 C:\Users\Dan\AppData\Local\Lockheed Martin\Prepar3D v3\Prepar3D_Default.fxml 49438 D:\Prepared3D\SimObjects\Airplanes\IRIS Raptor Driver\Raptor.air 52828 Deactivated for PID=16676, "chrome.exe" 55282 Memory in use: 1065Mb, Avail=3030Mb 118922 Memory in use: 1176Mb, Avail=2920Mb 179750 Memory in use: 1205Mb, Avail=2891Mb 255141 Memory in use: 1489Mb, Avail=2607Mb 303000 Deactivated for PID=16676, "chrome.exe" 303016 Lost focus to PID=16676, "chrome.exe" 315469 Memory in use: 1764Mb, Avail=2332Mb 375782 Memory in use: 2109Mb, Avail=1987Mb 394735 Lost focus to PID=16676, "chrome.exe" 412438 Ready Flags: Ready-To-Fly=N, In Menu=N, In Dlg=N 414078 System time = 09/05/2016 18:00:35, Simulator time = 17:54:22 (16:54Z) 415360 Starting everything now ... 415360 Note: "D:\Prepared3D\Modules\PFCFSX.DLL", Error 126 (The specified module could not be found. ) 415360 Note: "D:\Prepared3D\Modules\EPICINFO5.DLL", Error 126 (The specified module could not be found. ) 415360 Ready for ASN WX radar 417328 Ready Flags: Ready-To-Fly=Y, In Menu=N, In Dlg=N 437407 Memory in use: 2406Mb, Avail=1690Mb 488328 Ready Flags: Ready-To-Fly=Y, In Menu=Y, In Dlg=Y 488328 Sim stopped: average frame rate for last 76 secs = 15.0 fps 488328 Max AI traffic was 1 aircraft 497657 Memory in use: 2524Mb, Avail=1572Mb 518813 *** EVENT: Cntrl= 66074 (0x0001021a), Param= 1 (0x00000001) PITOT_HEAT_SET 518813 *** EVENT: Cntrl= 66300 (0x000102fc), Param= 0 (0x00000000) TOGGLE_STARTER1 518813 *** EVENT: Cntrl= 66301 (0x000102fd), Param= 0 (0x00000000) TOGGLE_STARTER2 518813 *** EVENT: Cntrl= 66074 (0x0001021a), Param= 1 (0x00000001) PITOT_HEAT_SET 518813 *** EVENT: Cntrl= 66300 (0x000102fc), Param= 0 (0x00000000) TOGGLE_STARTER1 518813 *** EVENT: Cntrl= 66301 (0x000102fd), Param= 0 (0x00000000) TOGGLE_STARTER2 520547 *** EVENT: Cntrl= 66300 (0x000102fc), Param= 0 (0x00000000) TOGGLE_STARTER1 520547 *** EVENT: Cntrl= 66301 (0x000102fd), Param= 0 (0x00000000) TOGGLE_STARTER2 522000 Ready Flags: Ready-To-Fly=Y, In Menu=N, In Dlg=N 523344 Weather Read request (Nr Station) to area 5: Lat=51.47, Lon=-0.45, Alt=0.0, Req=1
  9. Pete, I am currently responsible for programming for the FS-Duenna application used to validate flights in the flight simulator round the world race as well as various other events. Now my question is in regards to offset 0840 which is the crashed flag, how exactly are you deriving this value within FSUIPC? and is it different at all between FS9/FSX/P3D V2/V3? An issue cropped up this weekend which I've been trying to figure out. A Pilot landed at an airport and rolled out but the Duenna reported a crash. The duenna only reports a crash if offset 0840 becomes a 1 at any point in time during the flight. The pilot was using Prepar3D V2 at the time, not sure if it was V2.4 or 2.5 if that matters. So is it possible that this offset can become a 1 without Prepar3D showing the user a crash? Thanks for any input you can provide.
  10. I updated my windows yesterday morning, since then TOPER will not load, no splash screen, no error, nothing, it briefly shows in Task manager before disappearing again. I ran the update to 3.3.4, still nothing OS: Win 7 Home Premium SP1 64 bit Otherwise nothing changed
  11. Hello all you experts out there! Here's my problem. Just spent a few days 'experimenting' creating my own simple airfield. All graphic files created ok, simple runway, taxiway objects created, and the menu data files. When running I get an APPCRASH error. Below is the Windows error dump, followed by the game.log content. Anyone help me diagnose/solve this. BTW the standard and purchased airfields work fin, no crashes... regards Graham Here's what Windows tells me: Problem signature: Problem Event Name: APPCRASH Application Name: Tower.exe Application Version: 1.0.0.5 Application Timestamp: 5076cfd4 Fault Module Name: GLU32.dll Fault Module Version: 6.1.7600.16385 Fault Module Timestamp: 4a5bd9df Exception Code: c0000005 Exception Offset: 000070e5 OS Version: 6.1.7601.2.1.0.256.1 Locale ID: 2057 Additional Information 1: 0a9e Additional Information 2: 0a9e372d3b4ad19135b953a78882e789 Additional Information 3: 0a9e Additional Information 4: 0a9e372d3b4ad19135b953a78882e789 Here's the game.log ----------------------------------------------------- Program started at: 2015. 10. 7. / 07:10:11 ----------------------------------------------------- settings mgr init profile mgr init menu_start TGA mgr init Init 3d win WinVersion: Microsoft Windows 7 Ultimate Edition Service Pack 1, 64-bit Tower! 2011 version: 4.777.955 init font Init new menu Init settings menu Init Info menu Init Exit menu menu end -*-*-*-*-*-*-*-*-* MENU CLOSED *-*-*-*-*-*-*-*-*-* menu destroyed new game called Gamewin created SoundManager created Camera created Search Airplanes finished Sun Initialized
  12. Hello. Sorry my poor English. I'm setting my joystick axis on FSUIPC Axis Assignment. (My joystick is Thrustmaster HOTAS Warthog and Saitek Pro Rudder Pedals) Setting Axis is here: http://imgur.com/TCPhs0N http://imgur.com/Gq3G4VD http://imgur.com/a8UWn5Q http://imgur.com/ECbj6lD http://imgur.com/Sr9s0NK http://imgur.com/BH6nQB9 http://imgur.com/ZSDcRSx http://imgur.com/681P5nA After setting few minutes, Prepar3D v3 is crashed. Eventlog code is here: Faulting application name: Prepar3D.exe, version: 3.0.10.14945, time stamp: 0x560b4abe Faulting module name: DINPUT8.dll, version: 6.1.7600.16385, time stamp: 0x4a5bd9c1 Exception code: 0xc0000005 Fault offset: 0x000069e8 Faulting process id: 0x1404 Faulting application start time: 0x01d0ff746a2e3650 Faulting application path: I:\P3D\Prepar3D v3\Prepar3D.exe Faulting module path: C:\Windows\system32\DINPUT8.dll Report Id: 3c9875d8-6b68-11e5-aacd-3085a990bff7 I have another simulator installed FSUIPC. (FSX package, FSX Steam, Prepar3D v2) Try to the same settings this simulators. FSX Package : no crash FSX Steam : no crash Prepar3D v2 : same crash FSUIPC version is 4.946 (All simulators) Try to the one joystick only setting (HOTAS WH or Saitek Rudder). But occurred same crash both joystick. When all Axis setting delete, not occurred crash. Have knowledge of cause this crash ? Thanks. Tomoya.
  13. Hello fellow simmers, I have a problem when I switch my USB mouse and keyboard and monitor from the client Pc to the Server running P3D V2. WideFs on client pC runs well and very stable and connects SAITEK panels. Interesting: I connect the panels using the SAITEK FS2004 PANEL PLUGIN and NOT the FSX plugin! The Saitek panels /WideFS work well until I use the USB switch to see the Server screen / connect the mouse and keyboard. When I switch back to the client WideFS crashed and I get the following message "FS ELIMINATOR FOR FSUIPC CLIENT application has stopped working" Note; for pratical purposes and development my rig is set up like a server with 2 client PC and a USB switch that allows me to view and control each PC as required. I use this during development, not in the regular home cockpit. It took me a while to find out that the problem seemed to be related to the USB switching. Fsuipc log clearly shows the USB/HID disconnect and reconnect.. " ++++ HID USB DEVICE RECONNECTED; REINITIALISING FSUIPC CONNECTIONS" A few observations:; WIdeFS and SAITEK panels run well on client when not switching USB mouse or when using a separate mouse connected to PC. Crash is WIDEFS/FSUIPC related. saitek Panels plugin 2004 does NOT crash. I installed the panels and WideFS on the 2d Client and the same problem comes up, so it doesn't seem to be related to any client hardware or software issue. I use a network (ethernet) switch. When using this switch instead of a regular router, the server PC HOMEGROUP settings are lost everytime I reboot and have to be readjusted. As it seems to be FSUIPC related, is there anything I can change in the logging settings that might avert this? Could the crash be related to a dataflow issue caused by the USB disconnect/connect logged by FSUIPC5 (as shown by the log) and maybe an unstable or damaged ethernet switch? But then why is no other interface affected?. Other software that use client interfaces such as Simplugins and Flight1 GTN running on clients are not affected by this problem and run very stable. Reinstalling FSUIPC4, P3D, add-ons did NOT solve the probem. Updating hardware drivers on server and clients did not solve the problem. No hardware problems. I hope someone can help explain how to solve this. Happy landings! Erik
  14. Hi, I am quite new to flight simulations. I have joined a VA and I am need to use FSUIPC 4 to connect to ACARS. When I first started flight simulator and downloaded FSUIPC to try it out it started crashing fsx when en route or at the start of cruise altitude and it will say "fatal error occurred". When I stopped using full screen (so that I can switch between apps) it mysteriously disappeared. After 2-3 months, it suddenly reappeared. I do not know whether it is related or not to the full screen mode but I am sure it is being caused by FSUIPC because it disappears when I delete it (it crashes full screen or not now). Now it freezes when I load my aircraft on airports like KORB or S28 (only certain airports) but it also sometimes crashes fsx while en route or in flight. I have tried downloading the older version of FSUPC - 4.909 (I think) and now it freezes after taking off or reloading after a crash (Still learning).I know it cannot be because of any addons because it froze the first time I downloaded it and there were not any addons. This issue is really becoming annoying as I need to quit online events in my VA. Please help :( . I really need FSUIPC so that I can connect to ACARS. Thanks :D , Aaron. FSX Acceleration Crash report (Don't know if it will help): Faulting application name: fsx.exe, version: 10.0.61637.0, time stamp: 0x46fadb14 Faulting module name: util.dll, version: 10.0.61637.0, time stamp: 0x46fadb59 Exception code: 0xc0000005 Fault offset: 0x000115c5 Faulting process id: 0x23c8 Faulting application start time: 0x01cf1a34600dd642 Faulting application path: C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\fsx.exe Faulting module path: C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\util.dll Report Id: bf8b36a8-8629-11e3-98f3-446d57c19153 Another one: Faulting application name: fsx.exe, version: 10.0.61637.0, time stamp: 0x46fadb14 Faulting module name: weather.dll, version: 10.0.61637.0, time stamp: 0x46fadb59 Exception code: 0xc0000005 Fault offset: 0x0001544b Faulting process id: 0xaf0 Faulting application start time: 0x01cf1a33b51f890f Faulting application path: C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\fsx.exe Faulting module path: C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\weather.dll Report Id: 72779877-8627-11e3-98f3-446d57c19153 And another one(Just to make sure): Faulting application name: fsx.exe, version: 10.0.61637.0, time stamp: 0x46fadb14 Faulting module name: weather.dll, version: 10.0.61637.0, time stamp: 0x46fadb59 Exception code: 0xc0000005 Fault offset: 0x00015443 Faulting process id: 0x33f8 Faulting application start time: 0x01cf19bc091dcb11 Faulting application path: C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\fsx.exe Faulting module path: C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X\weather.dll Report Id: 766a8fc0-85af-11e3-b025-446d57c19153 ----------------------------------------------------- I do not know much about programming ----------------------------------------------------------------
  15. Hi, I bought FScene today for FSX (the megapack I believe it was called). I do have other sceneries, including OrbX and Aerosoft Antarctica, but I wanted something specifically that covers other parts of the globe including Africa so I gave Fscene a try as it was on offer and looked to be what I was looking for. Unfortunately, after installing it I had a lot of crashes. I'd backed up the sceneries folder and on restoring the backup the crashes stopped, so it looks as if something on my machine is causing conflicts with Fscene. I'm guessing that the most likely culprit are the ORbX sceneries (England, New Zealand etc.) The reason why I think they may be to blame is because they have a requirement to alter the way MSFS deals with scenery. Do you have any idea why I may be experiencing a lot of crashes with FScene? If its not OrbX, what else could be causing it? Is there a recommended way to install FScene if you have other scenery libraries to install? Should it be installed first, for example, or doesn't it matter? Thanks
  16. I am attempting to download and install this module to be able to fly online with an online airline. I installed the FSUIPC4 8.27 onto my computer so that Blue Box will connect with My sim. It does allow me to connect, but my sim crashes after being up for about 40 seconds (wether i am connected to bluebox or not) I have removed the files from the module folder and this fixes the problem so there something going on with the FSUIPC file on my computer. I am running Windows Vista with MS FSX simulator. Any Ideas? Bucky
×