Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'prepar3d v4'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • CLS Support
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • iBlueYonder Support
    • Intrasystems Support Forum
    • FSPS Support Forum (LEGACY)
  • simFlight DE
    • FS Software
    • FS Hardware
  • FS MAGAZIN (DE)
    • FS MAGAZIN Forum
  • simRussia
  • FSUIPC Client DLL for .NET

Calendars

  • Community Calendar

Categories

There are no results to display.


Found 2 results

  1. Hi I know this topic has been covered before but I've not been able to start IvAp v2 just including the RunIf sentence in the FSUIPC.ini file. This is the path that I use in the desktop shortcut I use to manually open it: "C:\Program Files (x86)\IVAO\IvAp v2\ivap_dllhost.exe" "C:\Program Files (x86)\IVAO\IvAp v2\ivap_fsx.dll" I will apreciate any advice as I have tried many combinations of "", Thanks! Jose
  2. Hello all! When I open Prepar3d V4, it loads the splash screen disappears, and acts like it isn't even open. In the task manager, it shows it's open and running. I found out if I take out the FSUIPC .dll file from the modules folder, and reload Prepar3d, it opens perfectly, but FSUIPC isn't running. I have: 1. Deleted the Prepar3d files in the Local,Roaming, and Program Data. 2. Run Prepar3d in admin mode 3. Reinstalled Prepar3d V4 Thanks in advanced!
×