Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'speed-brakes'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • CLS Support
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • iBlueYonder Support
    • Intrasystems Support Forum
    • FSPS Support Forum (LEGACY)
  • simFlight DE
    • FS Software
    • FS Hardware
  • FS MAGAZIN (DE)
    • FS MAGAZIN Forum
  • simRussia
  • FSUIPC Client DLL for .NET

Calendars

  • Community Calendar

Categories

There are no results to display.


Found 1 result

  1. Operating the speed-brake

    I have a button on one of my controllers assigned to operate the speed-brake. This assignment was made using the Settings->Controls feature of FSX. This works satisfactorily in all my other planes, but does not work in the e-jets. Using the keyboard / character does operate the speed-brake correctly. Is this a bug or is there a setting somewhere in the eJets configurator to enable a button on a controller to operate the speed-brake. Related to this is the arming of the speed-brake (using Shift-/ is the standard way of doing this in FSX), so the speed-brake deploys automatically when the landing gear touches the runway. It appears that this has no effect in the e-jets. How is this supposed to work in the eJets?
×