Jump to content
The simFlight Network Forums

Search the Community

Showing results for tags 'why ?'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Product Support Forums
    • FSUIPC Support Pete Dowson Modules
    • MyTraffic Support Forum
    • FeelThere Support Forums
    • FS Commander Support Forum
    • FScene Support Forum
    • Taburet & DanVFR Support Forum
    • Flying W Simulation
    • AConstable Traffic Sounds Support Forum
    • CLS Support
    • Fabio Merlo Products Support Forum
    • Elite-Air Studio Support Forum
    • Nikola Jovanovic Support Forum
    • iBlueYonder Support
    • Intrasystems Support Forum
    • FSPS Support Forum (LEGACY)
  • simFlight DE
    • FS Software
    • FS Hardware
  • FS MAGAZIN (DE)
    • FS MAGAZIN Forum
  • simRussia
  • FSUIPC Client DLL for .NET

Calendars

  • Community Calendar

Categories

There are no results to display.


Found 1 result

  1. I bought, a few months ago, the original version of wilco airbus v.2 (Feelthere). I made so many flights using the FMGC, ... and I installed the latest Airac1710. But when I wanted, during my cruise, to program the FMGC by wanting to activate the "Offset" button to make a lateral route at a given point of my path, then the button does not activate! !! while with the boeing 737,747 (PMDG) planes it works perfectly! This happened not only with me, but also with my other friends who have the same version of wilco !! Knowing that I followed the manual of the use of the FMGC, in the case of the activation of the "Offset".
×