gulf5

FSUIPC interface problem Windows 7

5 posts in this topic

Maybe this is a pure Windows problem, but I hope you can help me out either way...

In FSX the FSUIPC interface is being shown, i think, with a font-size that is too big, causing the menu structure not to fit inside the window...

http://www.gulf5.nl/screenshotfsuipc.jpg and

http://www.gulf5.nl/screenshotfsuipc2.jpg for an example...

I have already set the font-size in Windows 7 to 100% instead of the default 125%, but things don't change in FSUIPC...

Hope you can help...

many thanks !

0

Share this post


Link to post
Share on other sites
Maybe this is a pure Windows problem, but I hope you can help me out either way...

In FSX the FSUIPC interface is being shown, i think, with a font-size that is too big, causing the menu structure not to fit inside the window...

http://www.gulf5.nl/screenshotfsuipc.jpg and

http://www.gulf5.nl/screenshotfsuipc2.jpg for an example...

I have already set the font-size in Windows 7 to 100% instead of the default 125%, but things don't change in FSUIPC...

FSUIPC doesn't have any say in the fonts or their sizes, it uses default settings for its menus. The problem is usually due to a mismatch between modules installed for the video driver and the ones which come with the Operating System.

If installing up to date and correct Win7 drivers for the video card doesn't fix it, you may wish to try the suggestion made in this thread:

viewtopic.php?f=54&t=78052

Regards

Pete

0

Share this post


Link to post
Share on other sites

Many thanks Pete for your quick response, this is what I call support !!

0

Share this post


Link to post
Share on other sites
Many thanks Pete for your quick response, this is what I call support !!

Have you managed to fix this at all? If so, can you tell us how, please?

If not, I'm interested in getting you to run some tests for me so I can dig into the problem and see if I can find a proper solution. The same sort of problem occurs regularly -- infrequently, thank goodness -- but on WinXP, Vista, as well as Win7. In fact I know it goes at least back to Win98 and WinMe.

But I've never been able to reproduce it.

If i can work out a way of detecting when it happens, automatically, and reconfiguring something internally to circumvent it, I'd like to.

Write to me at petedowson@btconnect.com if you are interested in pursuing a solution.

Thanks,

Pete

0

Share this post


Link to post
Share on other sites

If installing up to date and correct Win7 drivers for the video card doesn't fix it, you may wish to try the suggestion made in this thread:

viewtopic.php?f=54&t=78052

Hey there Pete and others,

the herefore mentioned solution worked immediately for me. I had to restart FSX of course but directly after restart I opened FSUIPC and it worked. I'm sorry I didn't reply with the joyful outcome, but as soon as it worked fine I spend ages tuning all settings so that it worked ok... (still not really satisfied with flaps en spoiler settings... but I'm sure I'll manage, and when I don't I have your e-mail ;-))

I would be very happy to help you with running some tests, as I'm a system manager in profession I have some (but not too much) experience in how to call it.... troubleshooting the unusual way ;-))

don't hit me with programming stuff or xml lines... :) with everything else, trying out stuff, no problem !

(of course programming text files, "the FSX-way" is ok with me...)

Let me know when you need me with anything. I have e-mailed you my private e-mailaddress for your convenience.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now