Jump to content


Photo

FSUIPC interface problem Windows 7


  • Please log in to reply
4 replies to this topic

#1 gulf5

gulf5

    Newbie

  • Members
  • Pip
  • 7 posts
  • LocationHoofddorp, near Amsterdam / EHAM

Posted 31 October 2009 - 01:31 PM

Maybe this is a pure Windows problem, but I hope you can help me out either way...

In FSX the FSUIPC interface is being shown, i think, with a font-size that is too big, causing the menu structure not to fit inside the window...
http://www.gulf5.nl/...nshotfsuipc.jpg and
http://www.gulf5.nl/...shotfsuipc2.jpg for an example...

I have already set the font-size in Windows 7 to 100% instead of the default 125%, but things don't change in FSUIPC...

Hope you can help...
many thanks !
  • 0
Gigabyte GA-EX58-UD5, Core i7 920 @ 3,6 GHz, 12GB DDR3 PC12800 RAM, 1 VelociRaptor 300GB, a bit less than 6TB other HD, MSI Geforce 275GTX and 8600GT, 2x 24" Samsung T240, Windows 7 Ultimate N x64 and one Acer Laptop, WinXP x86 for FSC
Saitek Pro Flight Yoke, Rudder Pedals and 2x Quadrant, TrackIr 5.0

#2 Pete Dowson

Pete Dowson

    Advanced Member

  • Moderators
  • 27,105 posts
  • LocationNear Stoke-on-Trent, UK

Posted 31 October 2009 - 02:35 PM

Maybe this is a pure Windows problem, but I hope you can help me out either way...

In FSX the FSUIPC interface is being shown, i think, with a font-size that is too big, causing the menu structure not to fit inside the window...
http://www.gulf5.nl/...nshotfsuipc.jpg and
http://www.gulf5.nl/...shotfsuipc2.jpg for an example...

I have already set the font-size in Windows 7 to 100% instead of the default 125%, but things don't change in FSUIPC...

FSUIPC doesn't have any say in the fonts or their sizes, it uses default settings for its menus. The problem is usually due to a mismatch between modules installed for the video driver and the ones which come with the Operating System.

If installing up to date and correct Win7 drivers for the video card doesn't fix it, you may wish to try the suggestion made in this thread:

viewtopic.php?f=54&t=78052

Regards
Pete
  • 0

#3 gulf5

gulf5

    Newbie

  • Members
  • Pip
  • 7 posts
  • LocationHoofddorp, near Amsterdam / EHAM

Posted 31 October 2009 - 03:07 PM

Many thanks Pete for your quick response, this is what I call support !!
  • 0
Gigabyte GA-EX58-UD5, Core i7 920 @ 3,6 GHz, 12GB DDR3 PC12800 RAM, 1 VelociRaptor 300GB, a bit less than 6TB other HD, MSI Geforce 275GTX and 8600GT, 2x 24" Samsung T240, Windows 7 Ultimate N x64 and one Acer Laptop, WinXP x86 for FSC
Saitek Pro Flight Yoke, Rudder Pedals and 2x Quadrant, TrackIr 5.0

#4 Pete Dowson

Pete Dowson

    Advanced Member

  • Moderators
  • 27,105 posts
  • LocationNear Stoke-on-Trent, UK

Posted 02 November 2009 - 01:17 AM

Many thanks Pete for your quick response, this is what I call support !!

Have you managed to fix this at all? If so, can you tell us how, please?

If not, I'm interested in getting you to run some tests for me so I can dig into the problem and see if I can find a proper solution. The same sort of problem occurs regularly -- infrequently, thank goodness -- but on WinXP, Vista, as well as Win7. In fact I know it goes at least back to Win98 and WinMe.

But I've never been able to reproduce it.

If i can work out a way of detecting when it happens, automatically, and reconfiguring something internally to circumvent it, I'd like to.

Write to me at petedowson@btconnect.com if you are interested in pursuing a solution.

Thanks,

Pete
  • 0

#5 gulf5

gulf5

    Newbie

  • Members
  • Pip
  • 7 posts
  • LocationHoofddorp, near Amsterdam / EHAM

Posted 02 November 2009 - 06:29 PM

If installing up to date and correct Win7 drivers for the video card doesn't fix it, you may wish to try the suggestion made in this thread:

viewtopic.php?f=54&t=78052


Hey there Pete and others,

the herefore mentioned solution worked immediately for me. I had to restart FSX of course but directly after restart I opened FSUIPC and it worked. I'm sorry I didn't reply with the joyful outcome, but as soon as it worked fine I spend ages tuning all settings so that it worked ok... (still not really satisfied with flaps en spoiler settings... but I'm sure I'll manage, and when I don't I have your e-mail ;-))
I would be very happy to help you with running some tests, as I'm a system manager in profession I have some (but not too much) experience in how to call it.... troubleshooting the unusual way ;-))
don't hit me with programming stuff or xml lines... :) with everything else, trying out stuff, no problem !
(of course programming text files, "the FSX-way" is ok with me...)
Let me know when you need me with anything. I have e-mailed you my private e-mailaddress for your convenience.
  • 0
Gigabyte GA-EX58-UD5, Core i7 920 @ 3,6 GHz, 12GB DDR3 PC12800 RAM, 1 VelociRaptor 300GB, a bit less than 6TB other HD, MSI Geforce 275GTX and 8600GT, 2x 24" Samsung T240, Windows 7 Ultimate N x64 and one Acer Laptop, WinXP x86 for FSC
Saitek Pro Flight Yoke, Rudder Pedals and 2x Quadrant, TrackIr 5.0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


About simFlight - simflight.com - simflight.de - simflight.fr - simflight.nl - simflight.pt - simflight.es - simflight.it - simflight.jp - simrussia.com - simMarket