Jump to content
The simFlight Network Forums
fsmaniacs

Lost Texture? ZSPD

Recommended Posts

Hi, thanks for your works.

Does not new ZSPD have problem in the texture? There are some black parts in Airfield.

And, this airport cannot select the ILS approach with ATC.

post-15310-0-53002000-1295235273_thumb.j

Share this post


Link to post
Share on other sites

That's correct....... just look at Google Earth, there have the black line too, but in the scenery, the effect is over shoot, we'll refine the texture for that.

For the ILS approach with ATC, I havent try it yet, I'll test it soon. Althrough I never using the ATC within FS......it's crap.

Share this post


Link to post
Share on other sites

That's correct....... just look at Google Earth, there have the black line too, but in the scenery, the effect is over shoot, we'll refine the texture for that.

For the ILS approach with ATC, I havent try it yet, I'll test it soon. Althrough I never using the ATC within FS......it's crap.

I am using ATC. It is unrelated whether it is crap.

There is no problem about it in other many addons.

Share this post


Link to post
Share on other sites

Hi Bobj

The reason not displayed in the dropdown is that the country is set to "P.R.China". Please look for "P.R.China".

If you can edit Airport Facility Data, country name can be changed to "China".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×