Jump to content


Photo

I want to see my aircraft's shadow


  • Please log in to reply
2 replies to this topic

#1 learjet

learjet

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 27 January 2011 - 03:14 AM

Hi everybody,

I've enjoyed FSX Booster for a few days now and I like the increased frame rates. Great application!

I have a question: In Spot View, I cannot stand not seeing my aircraft's shadow on the ground beneath it so, in FSX Options, I always set my Aircraft's Settings with a check in the box next to "Aircraft casts shadows on the ground". I don't need to have my aircraft cast shadows on itself so I leave that box unchecked.

When I run FSX alone, the setting remains as I set it and I see my aircraft has a nice shadow in Spot View.

When I run FSX Booster, it changes my FSX configuration so that I no longer have shadows on the ground. Instead, I now have my Cessna's wing casting a shadow on the cabin door and I don't like that. I only want shadows on the ground.

In FSX Booster settings, I tried with and without a check in the box next to "Keep FSX settings". There's no difference.

Am I missing something here? What should I do to correct this?

Thank you for any help.
  • 0

#2 AchillesP

AchillesP

    Advanced Member

  • Members
  • PipPipPip
  • 1,154 posts
  • LocationGreece

Posted 27 January 2011 - 05:06 PM

Hi everybody,

I've enjoyed FSX Booster for a few days now and I like the increased frame rates. Great application!

I have a question: In Spot View, I cannot stand not seeing my aircraft's shadow on the ground beneath it so, in FSX Options, I always set my Aircraft's Settings with a check in the box next to "Aircraft casts shadows on the ground". I don't need to have my aircraft cast shadows on itself so I leave that box unchecked.

When I run FSX alone, the setting remains as I set it and I see my aircraft has a nice shadow in Spot View.

When I run FSX Booster, it changes my FSX configuration so that I no longer have shadows on the ground. Instead, I now have my Cessna's wing casting a shadow on the cabin door and I don't like that. I only want shadows on the ground.

In FSX Booster settings, I tried with and without a check in the box next to "Keep FSX settings". There's no difference.

Am I missing something here? What should I do to correct this?

Thank you for any help.


Hi,

At fsx booster settings, uncheck the calculate aircraft effects :blink:
  • 0

#3 learjet

learjet

    Newbie

  • Members
  • Pip
  • 6 posts

Posted 27 January 2011 - 06:02 PM

Hi, AchillesP, your answer solved my problem. I now see proper ground shadows when taxiing. I must take a look at the manual once again; I don't know how I missed this. Thank you very much for your help.

Learjet

At fsx booster settings, uncheck the calculate aircraft effects :blink:


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


About simFlight - simflight.com - simflight.de - simflight.fr - simflight.nl - simflight.pt - simflight.es - simflight.it - simflight.jp - simrussia.com - simMarket