Sign in to follow this  
Followers 0
DaveF

Help with registration - Version 3.999

4 posts in this topic

At a loss, perhaps due to my age. Downloaded FSUIPC Version 3.999 today - 11th Feb, for FS9 and purchased registration key. Installed as Administrator as per instructions when running on Windows 7 64bit . Opened FS9 but FSUIPC says that it is not a registered version. Checked in the Modules folder and found - FSUIPC.key, FSUIPC.DLL and FSUIPC Install.log - a copy of which is attached. Hoping you can help

0

Share this post


Link to post
Share on other sites

At a loss, perhaps due to my age. Downloaded FSUIPC Version 3.999 today - 11th Feb, for FS9 and purchased registration key. Installed as Administrator as per instructions when running on Windows 7 64bit . Opened FS9 but FSUIPC says that it is not a registered version. Checked in the Modules folder and found - FSUIPC.key, FSUIPC.DLL and FSUIPC Install.log - a copy of which is attached. Hoping you can help

I've deleted the attachment. Never EVER post your confidential key details openly like that! If anyone else picked it up I'd have to invalidate your key!

In actual fact, however, looking at the attachment (now deleted) it was only the Install log, which isn't the relevant part. I'd need to see the FSUIPC log file, the one created at run time by FSUIPC. Please find that and paste its contents into a message here. It isn'rt worth attaching. and don't send me my own DLL please.

Regards

Pete

0

Share this post


Link to post
Share on other sites

Thanks for quick reply, I will heed youre advice given ! .I also seemed to have sorted the problem out, by removing the FSUIPC.ini from User/Documents/Flight Simulator Files and re-installing. FSUIP nows shows up as registered and is working and the FSUIP.log file shows as much. Looking forward to using.

0

Share this post


Link to post
Share on other sites

Thanks for quick reply, I will heed youre advice given ! .I also seemed to have sorted the problem out, by removing the FSUIPC.ini from User/Documents/Flight Simulator Files and re-installing. FSUIP nows shows up as registered and is working and the FSUIP.log file shows as much. Looking forward to using.

FSUIPC never puts nor reads any such file from the "Flight Simulator Files" folder -- in fact it doesn't touch it -- so I'm sure that's not relevant. It sounds more like something went wrong on the earlier install, though there's nothing in the Install Log showing that.

Ah well. A mystery never to be resolved i guess.

Good flying!

Regards

Pete

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0