Sign in to follow this  
Followers 0
mccaba

WideClient button screen will not display

4 posts in this topic

Hi Pete,

I use a registered version of FSUIPC and WideFS. Just updated to the latest version. I recently bought my first yoke so have started to get into the real ability of FSUIPC. I use WideFS on a networked PC and all works well. However, I thought I would experiment with the Button Screen facility in the WideClient. I have followed the instructions in the User Guide and amended the WideClient.ini as suggested using the [buttonScreen] parameters in the manual as a starter, but when I start the client no button screen appears. The client works fine otherwise and the FSX PC confirms they are connected.

I am sure I am missing something very obvious here, and I apologise in advance.

My ini and log file is attached.

Drew

WideClient.zip

0

Share this post


Link to post
Share on other sites

... when I start the client no button screen appears.

Looks like you don't see the Wideclient "screen" at all. The INI file shows the position as being somewhere a long way left and above any likely screen you have:

Window=-32000,-32000,160,38

Try deleting that line and when you get the WideClient screen coming up, size and position it as you need and close WideClient so it saves the correct data.

Alternatively, if you wish, change

Visible=Yes

to

Visible=Max

Regards

Pete

0

Share this post


Link to post
Share on other sites

Thanks for the reply Pete.

Sorted. Deleted that line and it worked. Makes sense.... I tried setting this up a long time ago when my multi monitors were set up slightly differently.

Now I need to try and get the buttons working, so off to read the documents again.

Regards

Drew

0

Share this post


Link to post
Share on other sites

Now I need to try and get the buttons working, so off to read the documents again.

With FS running and connected to that client, just go to the FSUIPC Button assignments tab, then press each of the button screen buttons in turn and assign to whatever it is you need it to do.

Regards

Pete

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0