Jump to content


Photo

FSUIPC V-4.57 to V4.8


  • Please log in to reply
1 reply to this topic

#1 DMMWIGHTMAN

DMMWIGHTMAN

    Member

  • Members
  • PipPip
  • 15 posts

Posted 26 June 2012 - 09:17 PM

I have installed: FSUIPC V. 4.57 (reg). FSX (SP1/2) and all my current FSX addons are fully operational. Are any interim versions FSUIPC up to and including V 4.8 specifically necessary for recent FSX addons? ( Scenery/Utilities etc).

Dave Wightman
  • 0

#2 Pete Dowson

Pete Dowson

    Advanced Member

  • Moderators
  • 27,571 posts
  • LocationNear Stoke-on-Trent, UK

Posted 26 June 2012 - 11:46 PM

I have installed: FSUIPC V. 4.57 (reg). FSX (SP1/2) and all my current FSX addons are fully operational. Are any interim versions FSUIPC up to and including V 4.8 specifically necessary for recent FSX addons? ( Scenery/Utilities etc).


Sorry I don't know what dependencies add-ons have. Most of FSUIPC's development has been in the area of user facilities. Maybe you aren't interested as a user of FSUIPC, but if you stay with such an old version I can't help you with anything. You'd need to update to a supported version first.

Pete
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


About simFlight - simflight.com - simflight.de - simflight.fr - simflight.nl - simflight.pt - simflight.es - simflight.it - simflight.jp - simrussia.com - simMarket