Sign in to follow this  
Followers 0
ricard

Recover FSUIPC 3.96

4 posts in this topic

Hello.

I have a licensed version for FSUIPC for FS9. I have installed the latest version (3.99) but using Ifly737 the plane does not work properly (bat working of CMD).

At 737Ifly official forum there say than using version 3.96 Ifly works correctly.

Please, can you tell me where can I get FSUIPC version 3.96?

Thanks in advance.

0

Share this post


Link to post
Share on other sites

I've moved your support question to the Support Forum, otherwise it won't get answered!

I have a licensed version for FSUIPC for FS9. I have installed the latest version (3.99) but using Ifly737 the plane does not work properly (bat working of CMD).

At 737Ifly official forum there say than using version 3.96 Ifly works correctly.

That's nonsense. As far as I'm aware iFly do not use FSUIPC, so the version is not relevant. If they do have any problem with compatibility then they should contact me for resolution, and no one has.

Please, can you tell me where can I get FSUIPC version 3.96?

You cannot. The earliest supported version is 3.999 and the current interim update is 3.999r. See the Download Links subforum where you can update.

Pete

0

Share this post


Link to post
Share on other sites

Hi Pete. I have reinstalled everything and it's working ! with 3.99

Thanks

0

Share this post


Link to post
Share on other sites

Hi Pete. I have reinstalled everything and it's working ! with 3.99

Okay. thanks.

Pete

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0