Jump to content
The simFlight Network Forums
Sign in to follow this  
josephseibel

Calculate Buffers slider does not work

Recommended Posts

Hello! First off I would like to thank you for a great product! I have found that the Calulate Buffers slider does not work. As soon as I save my profile the calulate buffer reverts to disabled. I have a Asus HD7970 so I don't think it would be a problem turning the slider to 50mb! ;) Thanks again for a terrific product, Achielles!

Share this post


Link to post
Share on other sites

No, I've been using Profile 1. Additionally, if I press the calculate buffers button it sets it to 15mb but when I push Save Profile 1 it defaults to buffer disabled. I hope this information helps!

-Joe

Share this post


Link to post
Share on other sites

2.7, I would also like to add that Texture Lod Radius is at mid when I restart my computer and after I load profile 1 to edit. This has only been an issue with 2.7. Thanks again for your support and thanks again for a great product!

-Joe

Share this post


Link to post
Share on other sites

Make a backup of the settings.ini and delete the file. When the program starts it will create a new one. Try that and please revert.

Share this post


Link to post
Share on other sites

I figured this one out...I set Booster's option to a 1 setting and this disabled the Calculate buffers. I still have to change Texture LOD Radius from Mid to High+111% every time I boot after a fresh FSX and Booster install though which I've only seen with version 2.7. Thanks again for a great product!

Share this post


Link to post
Share on other sites
Sign in to follow this  

×