Brian Kiraly

MyTraffic X planes losing diffrent sections of the plane when close

4 posts in this topic

I have just installed mtx for the first time and all is working but the problem i am having is when I am close to an aircraft it will lose some portion of the plane for example the body of the plane will be gone but the winds and elevators and the tail fin will still be visible. What is the problem and how do I fix it?

0

Share this post


Link to post
Share on other sites

Does this happen on default airports or on addon airports. In general this means that there is a missing texture somewhere in the scene. Very unlikely to happen inside MyTraffic, but any third party addon that misses a texture could produce that.

A very simple test if everything is OK with MyTraffic itself is a visit to the airport SCIP - the most lonely place on this planet visited by MyTraffic.

0

Share this post


Link to post
Share on other sites

problem fixed. Apparently I did not run the my traffic communicator all the way the first time I did int and it did not load all of the texture files. When I ran it again I now have no problems. Thank you anyways for your help and thank you guys for a wonderful addon.

0

Share this post


Link to post
Share on other sites

I wonder how this could be the case, unless you installed the update only and not the full version, the Communicator does not load any texture files, but if the problem is fixed it is fine...

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now