Jump to content


Photo

Backlight


  • Please log in to reply
1 reply to this topic

#1 Flyinghigh

Flyinghigh

    Member

  • Members
  • PipPip
  • 14 posts

Posted 07 August 2012 - 05:37 AM

Hui All,

I have 10 gauges all work fine, except one gauge GSA60 ADF.The backlight in test works fine but when connected does not turn on with Flight Sim X lights.All the other gauges light up ok.

Any ideas.

Flyinghigh :razz:
  • 0
1. FSX SP2 AccPack & FS9 with patches
2. FSUIPC4.5.3.0 / WideFS
3. FS Commander Download 9.0.0.3
4. Database Manager, Build 231110
5. Operating System Networked XP

#2 Manny

Manny

    Advanced Member

  • Members
  • PipPipPip
  • 165 posts

Posted 07 October 2012 - 07:21 PM

I have this same issue with VOR1 and VOR2. The other 6 gauges works fine.

In fact, all 8 gauges used to work fine on my old XP machine.. I had no issues with backlight. Since I built my nrw i7 Win 7 MAchine. When I hit the "L" key all the lights are turned on in the FSX Aircraft and the 6 primary gauges light up. But the VOR1 and VOR2 doesn't light up. But sometimes, all 8 lights up. I am not sure exactly when the VORs backlightsup or when they don't. And the backlight test works for all the gauges. So its not a harfware issue.

MAnny
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


About simFlight - simflight.com - simflight.de - simflight.fr - simflight.nl - simflight.pt - simflight.es - simflight.it - simflight.jp - simrussia.com - simMarket