Jump to content


Photo

"Run as Administrator"


  • Please log in to reply
8 replies to this topic

#1 nichos

nichos

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts

Posted 29 November 2012 - 07:11 PM

Hi,

How to setup "Run As Administrator" in FSX & set the same in my Plan-G navigation software install.

Thank you.
  • 0

#2 Ian P

Ian P

    Grumpy Old Mod

  • Administrators
  • 5,304 posts
  • LocationSomewhere in the middle, UK.

Posted 29 November 2012 - 10:53 PM

When you go to the executable file to run it, rather than just double clicking, simply right click the file and select "Run as Administrator".

A more permanent solution is to go to the properties of the executable file (right click fsx.exe, select 'properties'), then go to the "compatibility" tab and there will be a tickbox there to select "Run as Administrator", which will be used every time you then run the application in the future.

Hope that helps,

Ian P.
  • 0
Posted Image

#3 nichos

nichos

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts

Posted 30 November 2012 - 11:59 AM

My XP home has'nt got that.

Attached Files


  • 0

#4 Ian P

Ian P

    Grumpy Old Mod

  • Administrators
  • 5,304 posts
  • LocationSomewhere in the middle, UK.

Posted 30 November 2012 - 12:57 PM

Hello again,

That's because it's not applicable to versions of Windows before Vista. You don't need to do it on Windows XP, only Vista, 7 and presumably 8, although I have never tried the cubist OS.

Cheers,

Ian P.
  • 0
Posted Image

#5 Vaas Montenegro

Vaas Montenegro

    Advanced Member

  • Members
  • PipPipPip
  • 88 posts
  • LocationRook Island, New Guinea

Posted 30 November 2012 - 02:30 PM

Deleted.. sorry..
  • 0

#6 nichos

nichos

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts

Posted 05 December 2012 - 09:30 AM

FSX would not connect with Plan-G

SOLVED

Sorry all,

I solved it , I found that FSX SP1/2 were not installed. Now the two connect.
  • 0

#7 DMMWIGHTMAN

DMMWIGHTMAN

    Member

  • Members
  • PipPip
  • 15 posts

Posted 01 January 2013 - 10:27 PM

This "Right Click....run as admin" business.
I am part way re-installing FSX,( addon free)-WIN 7.
Having followed all the rules... UAC, disable f/wall etc
and installed SP1 (right click etc). SP2 is not an exe
file, it installs thro' the Windows Installer and there is
no right click facility. (Or if there is I can't find it)
Any ideas please

Anamiv
  • 0

#8 Ian P

Ian P

    Grumpy Old Mod

  • Administrators
  • 5,304 posts
  • LocationSomewhere in the middle, UK.

Posted 01 January 2013 - 11:45 PM

"*.msi" files are automatically installed "As Administrator", so you don't need to worry about it.

Cheers,

ian P.
  • 0
Posted Image

#9 DMMWIGHTMAN

DMMWIGHTMAN

    Member

  • Members
  • PipPip
  • 15 posts

Posted 02 January 2013 - 09:58 PM

Grumpy Old Mod,
A hearty, great big thank you for that info'. It marks the end of three
weeks posting and searching all FSX sites ever created for a one hundred per cent
positive answer to my problem

A Happy New Year to you

Regards

Dave Wightman
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


About simFlight - simflight.com - simflight.de - simflight.fr - simflight.nl - simflight.pt - simflight.es - simflight.it - simflight.jp - simrussia.com - simMarket