Sign in to follow this  
Followers 0
lionheart001

Prepar3D Install Problem

5 posts in this topic

Hello,

I purchased the FSUIPC license yesterday at SimMarket. The installer kept asking for my name and the code. I would put it in, and then that was it. It never seemed to install things. I ran it several times to no avail. I am fairly certain it installed into FSX fine, but with a new plane I purchased which requires FSUIPC, (Rob's VTOL files for the Vertavia MV-22 Osprey), the aircraft is not functioning at all, while in FSX it functions fine.

When I say the installer is perhaps not functioning correctly, when I run it, none of the windows except for the code requirement window show. Nothing says successfully loaded, no 'would you like to fix the registry for FS?', none of that.

Should I redownload the installer? This is the latest version FSUIPC.

Kind regards,

Bill

LHC

0

Share this post


Link to post
Share on other sites

I purchased the FSUIPC license yesterday at SimMarket. The installer kept asking for my name and the code.

It only asks once, at the end, it never "keeps asking"!

I would put it in, and then that was it. It never seemed to install things. I ran it several times to no avail. I am fairly certain it installed into FSX fine, but with a new plane I purchased which requires FSUIPC, (Rob's VTOL files for the Vertavia MV-22 Osprey), the aircraft is not functioning at all, while in FSX it functions fine.

All of the installation actions are performed before it ever reaches the request for the registration. It logs everything it is doing and displays the log whilst it is doing it. There is no way it can possibly bypass any of that before getting to the registration stage.

Should I redownload the installer? This is the latest version FSUIPC.

And what version number do you think is the "latest version"? Just saying "latest" is no help at all I'm afraid. Folks have said that when installing a year or more out of date version.

There will be an Installer Log saved in the FSX and/or P3D Modules folder. Show it to me. You can paste it here.

Pete

0

Share this post


Link to post
Share on other sites

Log as follows;

********* FSUIPC4, Version 4.823 by Pete Dowson *********

User Name="Bill Ortis"

User Addr="william@lionheartcreations.com"

FSUIPC4 not user registered

WIDEFS7 not user registered, or expired

Running inside Prepar3D

Module base=10080000

594 System time = 28/11/2012 18:06:47

594 FLT path = "C:\Documents and Settings\Administrator\My Documents\Prepar3D Files\"

594 Trying G:\Prepar3D\Modules\SimConnectP3D.dll

672 Found it: trying to connect

766 FS path = "G:\Prepar3D\"

1672 LogOptions=00000000 00000001

1687 Wind smoothing fix is only partially installed

1687 SimConnect_Open succeeded: waiting to check version okay

1687 Trying to use SimConnect Prepar3D

47359 Running in "Lockheed Martin® Prepar3D®", Version: 1.4.4747.0 (SimConnect: 1.4.0.0)

47359 Initialising SimConnect data requests now

47359 FSUIPC Menu entry added

47437 C:\Documents and Settings\Administrator\My Documents\Prepar3D Files\A Robin at Woodburn.FLT

47437 G:\Prepar3D\SimObjects\Airplanes\Robin_DR400\Robin_DR400.AIR

129047 Starting everything now ...

129156 System time = 28/11/2012 18:08:56, Simulator time = 13:38:06 (02:38Z)

130187 Advanced Weather Interface Enabled

166875 Sim stopped: average frame rate for last 33 secs = 19.8 fps

187375 G:\Prepar3D\SimObjects\Airplanes\Piper_Tri_Pacer_LHC\PA-22-150.AIR

267766 Sim stopped: average frame rate for last 72 secs = 19.3 fps

283109 G:\Prepar3D\SimObjects\Airplanes\Avelina\LHC_Avelina.AIR

351531 Sim stopped: average frame rate for last 52 secs = 18.7 fps

412625 G:\Prepar3D\SimObjects\Airplanes\Piper_Tri_Pacer_LHC\PA-22-150.AIR

443094 Sim stopped: average frame rate for last 25 secs = 18.4 fps

455953 G:\Prepar3D\SimObjects\Airplanes\Avelina\LHC_Avelina.AIR

533625 Sim stopped: average frame rate for last 71 secs = 18.9 fps

542656 G:\Prepar3D\SimObjects\Airplanes\Piper_Tri_Pacer_LHC\PA-22-150.AIR

2568594 Sim stopped: average frame rate for last 2025 secs = 20.9 fps

2579609 System time = 28/11/2012 18:49:46, Simulator time = 14:16:03 (03:16Z)

2579609 *** FSUIPC log file being closed

Average frame rate for running time of 2277 secs = 20.7 fps

Memory managed: 1070 Allocs, 1070 Freed

********* FSUIPC Log file closed ***********

0

Share this post


Link to post
Share on other sites

Log as follows;

No, that is the FSUIPC4 run-time log, showing that last time you ran P3D your old copy of FSUIPC (4.823) was working okay. There must be an Install log, else how did you first install FSUIPC4?

You should have downloaded and run the current Installer, for version 4.86.

Pete

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0