Jump to content


Photo

Traffic suddenly gone


  • Please log in to reply
6 replies to this topic

#1 ScottW001

ScottW001

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationToronto

Posted 16 April 2013 - 12:42 AM

All my traffic has suddenly disappeared. I've been having a DirectX 10 issue. Every time I uncheck the DX10 preview the screen goes black. I still get the menu and can set up a flight, but when I hit "Fly Now" all I get is a black screen. Even the preview is black. It comes back if I reinstate the DX10 preview. But I've tried a few things to see if they would help [I now appear to have DX11 on my system]. Could that have caused my airports to go quiet?
Scott
  • 0

#2 Burkhard

Burkhard

    Product Support

  • Moderators
  • 14,418 posts
  • LocationIn front of my computer

Posted 16 April 2013 - 04:56 PM

Not really, unless it looks that something in your operating system of FSX is heavily broken, so as long as not all functions of FSX work properly I would not wonder about addons which require FSX to work.
  • 0

#3 ScottW001

ScottW001

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationToronto

Posted 25 April 2013 - 03:17 PM

I've solved the problem with FSX presenting a black screen. I reinstalled the Acceleration package on advice from another forum and that did the trick. But my traffic is still absent. I will try a reinstall and see if that helps.
  • 0

#4 ScottW001

ScottW001

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationToronto

Posted 25 April 2013 - 04:13 PM

So I've done a complete repair/reinstall of MyTraffic, rebuilt the database, and still have not a single aircraft in any airport. The ground and water traffic are present, but nothing in any of the airports. I have my ai level at 100%. Any suggestions?
  • 0

#5 Burkhard

Burkhard

    Product Support

  • Moderators
  • 14,418 posts
  • LocationIn front of my computer

Posted 25 April 2013 - 07:41 PM

Please check using http://forum.simflig...king-checklist/ and tell of what you see at each of the steps.
  • 0

#6 ScottW001

ScottW001

    Member

  • Members
  • PipPip
  • 12 posts
  • LocationToronto

Posted 26 April 2013 - 03:31 PM

Well that was easy. Step 1 did it. I don't know what caused "simobjectPaths.n= MyTraffic\aircraft" to disappear from the config file, but as soon as I put it back I suddenly had a very busy airport. Thanks for they help.
  • 0

#7 Burkhard

Burkhard

    Product Support

  • Moderators
  • 14,418 posts
  • LocationIn front of my computer

Posted 28 April 2013 - 07:31 PM

Thanks! I know why I wrote that checklist :) Most likely installation of another addon or the deathly repair function of FSX or an NTFS disk error or...
  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


About simFlight - simflight.com - simflight.de - simflight.fr - simflight.nl - simflight.pt - simflight.es - simflight.it - simflight.jp - simrussia.com - simMarket