Jump to content


Photo

Actionkeys removes itself?


  • Please log in to reply
3 replies to this topic

#1 Tarzan737

Tarzan737

    Member

  • Members
  • PipPip
  • 20 posts

Posted 30 June 2013 - 09:08 PM

Hello!!

I was going to try runkey and some other parameters i read about
In widefs documentation today, but it was no idea to keep on when i noticed that
After i write the parameter actionkeys=yes and start wideclient its gone by itself everytime..
I read a post here that someone elsehad this problem and thought it was vista or win problem.
Well i tried on both a winxp and win7 computer with the same result!

So my question is if it is any known solution to this? It would be a nice thing to have!!

Regards: Tommy
  • 0

#2 Pete Dowson

Pete Dowson

    Advanced Member

  • Moderators
  • 26,468 posts
  • LocationNear Stoke-on-Trent, UK

Posted 30 June 2013 - 11:05 PM


I was going to try runkey and some other parameters i read about
In widefs documentation today, but it was no idea to keep on when i noticed that
After i write the parameter actionkeys=yes and start wideclient its gone by itself everytime..

 

 

 

There has not been any "ActionKeys" arameter for 7 years! It was abolished in version 6.60 in April 2006! It is not needed. Where on Earth do you get such out of date information from? The only mention in any WideFS documents of that long-obsoleted parameter is in the History document!

 

 

 

I read a post here that someone elsehad this problem and thought it was vista or win problem.

 

 

Really? I've never read that! I'm just amazed that folks are reading or using versions of WideFS over seven years out of date -- and expecting support?! :sad:

 

It is NOT a problem, it is NOT needed. What IS needed is you updating to a current version of WideFS, please!

 

Pete

 


  • 0

#3 Tarzan737

Tarzan737

    Member

  • Members
  • PipPip
  • 20 posts

Posted 01 July 2013 - 09:02 PM

Hello!!

My Mistake! It works perfectly! And i have new updated versions of everything! I just used and old folder yesterday by mistake where an old version of it is!! And i moved around this to all computers!!
But im not going to excuse myself or try to explain how or why!

And NO! Im not expecting anything!! If you want to help i appreciate that! If u dont want to, just dont!
  • 0

#4 Pete Dowson

Pete Dowson

    Advanced Member

  • Moderators
  • 26,468 posts
  • LocationNear Stoke-on-Trent, UK

Posted 01 July 2013 - 11:33 PM

And NO! Im not expecting anything!! If you want to help i appreciate that! If u dont want to, just dont!

 

 

 

My comment about "expecting help" was only related to the possibility of you using a seven year old version  Of course you get help if you want it with any current version.

 

Pete


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


About simFlight - simflight.com - simflight.de - simflight.fr - simflight.nl - simflight.pt - simflight.es - simflight.it - simflight.jp - simrussia.com - simMarket