Jump to content


Photo

Fsx Map Error when using fsc 9.3


  • Please log in to reply
8 replies to this topic

#1 MCK

MCK

    Newbie

  • Members
  • Pip
  • 9 posts
  • Locationbelgium

Posted 25 August 2013 - 09:51 AM

Hi

 

 

1. FSX
2. FSUIPC 4.91
3. FS Commander 9.3 hf-1
4. Aerosoft version v9.3
5. Operating System Windows 7/64

 

I have this error ONLY when i use a FSC flightplan. Instead of points there are commas.

 

 

 

 

Greetings

 

 

Marcel

 

 

 

 

 

 

 



 

Attached Files

  • Attached File  Map.gif   16.61KB   4 downloads

  • 0

#2 VolkerHeine

VolkerHeine

    Advanced Member

  • Members
  • PipPipPip
  • 3,280 posts
  • LocationEDDK Germany

Posted 25 August 2013 - 12:38 PM

Hi Marcel,

In your case, your settings for "Region and Language -> Customize Format" are different from the default settings.

Volker


  • 0

#3 MCK

MCK

    Newbie

  • Members
  • Pip
  • 9 posts
  • Locationbelgium

Posted 25 August 2013 - 04:54 PM

Hi Volker

 

 

Thanks for the quick reply. Do i have change the settings in windows or in fsx or in fsc9?

 

 

 

Greetings Marcel


  • 0

#4 VolkerHeine

VolkerHeine

    Advanced Member

  • Members
  • PipPipPip
  • 3,280 posts
  • LocationEDDK Germany

Posted 25 August 2013 - 06:02 PM

Hi Marcel,

 

as I wrote it, you must change the settings in Windows.
"Region and Language -> Customize Format"

These are the terms in the English version of Windows.

Regards,

Volker

 

 


  • 0

#5 MCK

MCK

    Newbie

  • Members
  • Pip
  • 9 posts
  • Locationbelgium

Posted 30 August 2013 - 06:54 PM

Hi Volker

 

I click on the start button, click on configuration screen, click on clock,language and region.

What's the next step?

 

 

Thx

 

 

Marcel


  • 0

#6 MCK

MCK

    Newbie

  • Members
  • Pip
  • 9 posts
  • Locationbelgium

Posted 31 August 2013 - 03:09 PM

Hi Volker

 

 

I found out what the settings are in windows. But no there's no change. I also found it's not only with fsc but also the flightplan created with fsx.

 

 

 

Anyway thx


  • 0

#7 mopperle

mopperle

    Advanced Member

  • Members
  • PipPipPip
  • 196 posts
  • LocationETSF

Posted 01 September 2013 - 10:23 AM

Hi Marcel,

 

how are the decimal separators set in your region settings? And from where did you make the screenshot above?


  • 0

Otto
----------
FSX AccPack on Win7 64bit
FSC 9.5 Download version on Win7 64bit
FSUIPC 4.929
WideFS 6.995
----------

electric-lightning-banner.jpg


#8 MCK

MCK

    Newbie

  • Members
  • Pip
  • 9 posts
  • Locationbelgium

Posted 01 September 2013 - 03:03 PM

Hi Mopperle

 

i replaced the decimal seperators with spaces instead of points. The screen shot is from the map when want to zoom out only when i'am using a flight planner generated flight.


  • 0

#9 VolkerHeine

VolkerHeine

    Advanced Member

  • Members
  • PipPipPip
  • 3,280 posts
  • LocationEDDK Germany

Posted 01 September 2013 - 03:14 PM

Hi Marcel,

 

the decimal seperator must be a "comma".

Regards,

Volker


  • 0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users


About simFlight - simflight.com - simflight.de - simflight.fr - simflight.nl - simflight.pt - simflight.es - simflight.it - simflight.jp - simrussia.com - simMarket