Jump to content
The simFlight Network Forums
Sign in to follow this  
Pitter

Saitek Throttle Quadrant

Recommended Posts

Hallo,

 

ich habe mir einen Saitek Throttle Quadrant gegönnt.

Das Geld hätte ich mir wohl besser gespart, denn ich bekomme die Einstellung, auch nach stundenlangem probieren, nicht hin.

 

Vielleicht kann mir jemand helfen.

 

Wenn ich versuche, im FSX die Achsen zu zu teilen, (Menue Axis Assignment)  bekomme ich immer nur X und Y. Die benutzt aber schon mein Joystick für die Hoch- u. Querachse.

Versuche in der registrierten FSUIPC die Einstellung durchzuführen klappt auch nicht. Hier bekomme ich auch immer nur die beiden o.g., Achsen.

Drücke ich bei rescan auf "ignore axis" und scanne weiter, bekomme ich nichts mehr, d.h. die Felder sind dann ausgegraut.

 

Das erstellen einer neuen FSUIPC.ini hat auch nichts gebracht.

 

Es hat doch bestimmt schon jemand geschafft und kann mir helfen.

 

Besten Dank im voraus.

 

Peter

Share this post


Link to post
Share on other sites

Irgendwo hast du einen Knoten :razz: ! Jeder Standard-Controller hat seine eigenen drei Achsen X, Y und Z. Stell dir vor, das wäre wirklich so, wie du sagst. Dann würden wohl nicht Tausende von Simmern mit dem Saitek Throttle-Quadrant fliegen.

 

Als erstes solltest du jegliche Treiber-Software für den Quadranten deaktivieren oder lieber gleich deinstallieren. Die braucht er nämlich gar nicht. Ganz einfach an einen freien USB Port stecken und fertig!

 

Zum Einstellen unter "Einstellungen/Steuerungen" den TAB "Steuerachsen" wählen. Erst jetzt in Listenfeld den Saitek Throttle-Quadrant anwählen.

Jetzt zeigt er dir verschiedene Zuordnungen an, die FSX standardmässig vornimmt. Das scheint dich etwas zu verwirren. Diese Standard-Einstellungen löschst du mit "Joystickzuordnung löschen" und weist den drei Achsen des Throttle-Quadranten anschliessend die gewünschten Achsen zu. In der Regel wird das sein: Lesitungseinstellachse -> X-Achse, Propellerachse -> Y-Achse und Gemischachse -> Z-Achse.

Ein Tipp: FSX löscht manchmal die Zuordnungen nicht sauber. Ich empfehle dirzuerst die alten Zuordnungen zu löschen und anschliessend zu speichern. Dann öffnest du das gleiche Fenster mit dem gleichen TAB wieder und kontrollierst, ob auch alle alten Einstellungen gelöscht sind. Dann kannst du die neuen Zuordnungen vornehmen und anschliessend wieder speichern. Das ist alles. Dauert ca. 5 min und läuft völlig problemlos. Du kannst die Achsen dann anschliessen auch mit FSUIPC kalibrieren.

 

Ach ja, und noch etwas: der Throttle-Quadrant sollte immer eingesteckt bleiben, genauso wie Joystick oder Yoke. Sonst kann es vorkommen, dass beim nächsten Start die Zuordnungen wieder auf die Default-Werte zurückgesetzt werden.

 

Oski

Share this post


Link to post
Share on other sites

Hallo Oski,

 

vielen Dank für Deine Antwort.

 

Genau so habe ich Samstag u Sonntag vor der Kiste gesessen.

Genau wie Du geschildert hast. Nuuuuur, ich konnte kein Gas geben sondern die Sichten verstellen, die Parkbremse lösen 

und solche feinen Sachen.

 

Dann habe ich, wie geschildert, das ganze in FSUIPC versucht, auch ohne Erfolg.

 

Heute dann nochmals wie von Dir geschriebent, und, Du weist schon was kommt, es hat geklappt.

 

Woran es nun letztendlich gelegen hat, weis der Geier. Auf jeden Fall, nun funktioniert es wunderbar.

 

Nochmals Danke

 

Peter

Share this post


Link to post
Share on other sites

 

"...Woran es nun letztendlich gelegen hat, weis der Geier. Auf jeden Fall, nun funktioniert es wunderbar...."

 

Nun ja, Hauptsache ist doch, dass du jetzt wieder fröhlich fliegen kannst. Ich würde sagen: Ziel erreicht :razz: !

 

Oski

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×