nixdevelopment

TOPER Tool (Boeing 777) - Support

124 posts in this topic

Nevermind! I just saw the link to download newest version. Probably should have this version on SimMarket.

 

0

Share this post


Link to post
Share on other sites

Hello Nicola,

 

I have two questions for you.

1. I have SimMarket v3.0 exe file. I read various places that you have to install all updates afterwards to make sure all patches are applied. I do not have access to all updates since only 3.3.12 is posted. So I install v3.0 exe and 3.3.12 on top and that is all?

2. Because I have a 4K TV at 225% scaling. There was an update that specifically corrected the small window problem of TOPER. Of course that update is not there. I still have this problem. My TOPER window is VERY small with small letters. Can you help? p.s. Windows 10 64Bit  

 

Xander

0

Share this post


Link to post
Share on other sites
On ‎2016‎-‎10‎-‎25 at 8:49 AM, Daniel Baker said:

Hi there,

Recently purchased this product - thank so much creating it, very useful.

Yesterday I took off from SCEL and the suggested performance put me off the end of the runway. (I have a screenshot, but the max attachment size is too small to allow me to upload it - can I send another way?)

Here are the parameters:

SCEL                   Flap 20

RWY17L              A/C ON

FULL                   A/I OFF

DRY                    RTG TO-2

160/5 kt

15C

1022 HPa

-----------------

223000 KG

-----------------

Boeing 777-200LR/GE90-110B1L

-----------------

Flap 20               V1 155

SCEL/17L          VR 155

                           V2 154

TOGW    D-TO-2   SEL TEMP

223000                   70C

-----------------

The V speeds look suspect, don't they?

Is there a method for choosing the best de-rate and flap?  Maybe I'm using the tool incorrectly?

 

Thanks,

Daniel

 

Just wondering if this ever got updated/fixed?

 

I have version 3.3.12 and it still gives strange V-speed values.

Thanks,

Daniel

0

Share this post


Link to post
Share on other sites
14 hours ago, xkoote said:

Hello Nicola,

 

I have two questions for you.

1. I have SimMarket v3.0 exe file. I read various places that you have to install all updates afterwards to make sure all patches are applied. I do not have access to all updates since only 3.3.12 is posted. So I install v3.0 exe and 3.3.12 on top and that is all?

2. Because I have a 4K TV at 225% scaling. There was an update that specifically corrected the small window problem of TOPER. Of course that update is not there. I still have this problem. My TOPER window is VERY small with small letters. Can you help? p.s. Windows 10 64Bit  

 

Xander

Hello Xander,

are you having scaling issues even with the 3.3.12 installed? There are no more individual updates, but rather one cumulative containing all the previous changes.

0

Share this post


Link to post
Share on other sites
11 hours ago, Daniel Baker said:

Just wondering if this ever got updated/fixed?

 

I have version 3.3.12 and it still gives strange V-speed values.

Thanks,

Daniel

Dear Daniel,

thank you for posting this. This is an erroneous calculation indeed. Could you please try the same parameters but without any DE-RATE?

0

Share this post


Link to post
Share on other sites
9 hours ago, nixdevelopment said:

Dear Daniel,

thank you for posting this. This is an erroneous calculation indeed. Could you please try the same parameters but without any DE-RATE?

Sure thing;

No derate (TO) gives me

134, 140, 144

TO1 = 143, 148, 150

TO2 = 153, 159, 158

Thanks,

Daniel

 

0

Share this post


Link to post
Share on other sites
10 hours ago, nixdevelopment said:

Hello Xander,

are you having scaling issues even with the 3.3.12 installed? There are no more individual updates, but rather one cumulative containing all the previous changes.

Yes Nicola,

I installed the original from SimMarket. The screen is nice and big. Then when I install the latest version, the window is very small with unreadably small letters. Only readable if I sit very close to my TV (computer monitor viewing distance) but no scaling is applied to the Window after the update.

 

Xander 

0

Share this post


Link to post
Share on other sites
2 hours ago, xkoote said:

Yes Nicola,

I installed the original from SimMarket. The screen is nice and big. Then when I install the latest version, the window is very small with unreadably small letters. Only readable if I sit very close to my TV (computer monitor viewing distance) but no scaling is applied to the Window after the update.

 

Xander 

Could I please ask you for a screenshot so I can have better understanding of the issue?

Thanks

0

Share this post


Link to post
Share on other sites
4 hours ago, Daniel Baker said:

Sure thing;

No derate (TO) gives me

134, 140, 144

TO1 = 143, 148, 150

TO2 = 153, 159, 158

Thanks,

Daniel

 

Dear Daniel,

I've fixed the V2 bug. Please update to latest version.

Kind regards,

0

Share this post


Link to post
Share on other sites
On ‎2017‎-‎05‎-‎07 at 5:33 PM, nixdevelopment said:

Dear Daniel,

I've fixed the V2 bug. Please update to latest version.

Kind regards,

Thanks Nicola!  I'll try that now.

0

Share this post


Link to post
Share on other sites
6 hours ago, nixdevelopment said:

Dear Xander,
thank you for that. I will add an option to zoom the window in the next update.

Regrds,

Thanks Nicola!

Xander

0

Share this post


Link to post
Share on other sites

Nicola,

I have reinstalled Windows on my PC, and I don't have any activations left. I run TOPER on 3 PC's.

What can be done?

0

Share this post


Link to post
Share on other sites

Dear Nicola!

I just bought your wonderful 777 product from Simmarket, but after installing version 3.0 wich I downloaded from their website, I always have a crash upon starting the program. I have a Win 7 Ultimate 64-bit OS. I tried to download some updated version I found here on the forum and that started OK ( I think it was 3.1.11 or something) but upon activation I cant register the serial I got from the Simmarket website. If you need any personal details I PM you.

Many thanks and all the best!

0

Share this post


Link to post
Share on other sites
On 5/14/2017 at 0:58 AM, xkoote said:

Nicola,

I have reinstalled Windows on my PC, and I don't have any activations left. I run TOPER on 3 PC's.

What can be done?

Dear xKoote,

you should have 2 more activations left (there are 5 in tota).

0

Share this post


Link to post
Share on other sites
15 hours ago, Daniel Karnik said:

Dear Nicola!

I just bought your wonderful 777 product from Simmarket, but after installing version 3.0 wich I downloaded from their website, I always have a crash upon starting the program. I have a Win 7 Ultimate 64-bit OS. I tried to download some updated version I found here on the forum and that started OK ( I think it was 3.1.11 or something) but upon activation I cant register the serial I got from the Simmarket website. If you need any personal details I PM you.

Many thanks and all the best!

Dear Daniel,

you have tried registering your TOPER 777 with a leaked serial key. Then you have purchased the regular license, but the system is locked now. Please provide me with the following details on my support e-mail:

  • entire pirated serial
  • your purchase details

Kind regards,

0

Share this post


Link to post
Share on other sites

I sent you an e-mail with all the details you requested. Thank you!

 

Best regards,

Daniel

0

Share this post


Link to post
Share on other sites
6 hours ago, Daniel Karnik said:

I sent you an e-mail with all the details you requested. Thank you!

 

Best regards,

Daniel

I've just replied.

0

Share this post


Link to post
Share on other sites
16 hours ago, nixdevelopment said:

Dear xKoote,

you should have 2 more activations left (there are 5 in tota).

Hi Nicola,

I will try again. I believe the problem lies with the fact that I have updated my main PC 3 times since I purchased the product and it may still be seeing them as active. If it doesn't work I'll just use the activation on my laptop for now. Maybe there's a wak to reset activations or something?

Xander

0

Share this post


Link to post
Share on other sites
7 hours ago, xkoote said:

Hi Nicola,

I will try again. I believe the problem lies with the fact that I have updated my main PC 3 times since I purchased the product and it may still be seeing them as active. If it doesn't work I'll just use the activation on my laptop for now. Maybe there's a wak to reset activations or something?

Xander

Dear Xander,

I can extend your activations if necessary, but you would need to submit a reason for it with the details of what happened. I can't offer you more than 1 activation per year.

Hope you understand,

 

0

Share this post


Link to post
Share on other sites
4 hours ago, nixdevelopment said:

Dear Xander,

I can extend your activations if necessary, but you would need to submit a reason for it with the details of what happened. I can't offer you more than 1 activation per year.

Hope you understand,

 

Of course Nicola. I do. I will maintain the existing installs for now and make sure I have the PC setup for the long run. When the new version with the 4K scaling fix comes out I will send a request. Thanks.

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now