Jump to content
The simFlight Network Forums
Psybear

Nothing happening at all

Recommended Posts

Psybear    0

Hello Alan,

 

Just downloaded from simMarket and don't understand.  I select MyTraffic_3D_Professional_5.4c Alias installer for Prepar3d V2.  

Tthe installer runs, says successful, but nothing happens.  No improved sounds in sim and I don't see Traffic3D_Sounds in either \Prepar3d v2 or \SimObjects\Misc

 

I have tried installing to either \Prepar3d v2 and/or \SimObjects\Misc

 

Locations:

E:\Lockheed Martin\Prepar3d v2

E:\Lockheed Martin\Prepar3d v2\MyTraffic\

 

Prepar3d v2.4 | MyTraffic3d Pro 5.4c | SuperTrafficBoard

 

Please advise,
Clayton

 

 

EDIT:  I used the MyTraffic Alias installer for Prepar3d V2 instead and it kissed the soundai.cfg files:

[fltsim]

alias=..\..\SimObjects\Misc\Traffic3D_Sounds\Jets\AI_CRJ\Soundai

 

But still nothing in \SimObjects\Misc\

 

 

 

Order# SM 1205523

Share this post


Link to post
Share on other sites
Psybear    0

Hello again Alan,

 

As far as I know the aliases are in. But where are the sound files. I have aliases pointing to a non-existent folder and hence non-existent sounds.

 

Now every plane sounds alike...Worse than before.

 

Kindly respond please,

 

Clayton

Share this post


Link to post
Share on other sites
Psybear    0

Hi Alan,

 

OK now got it working. My oversight actually. The install process was not what I was expecting...I thought the first line was for a default AI, now I realize that is the sound.cab files for all. Duh, stupid day. :oops:   No objection to deleting this thread if you want.

 

My apologies,

Clayton

Share this post


Link to post
Share on other sites
Blackline    0

Hi Clayton.

 

Could you explain how you got this working because all I can get is the same problem you did.  No Traffic3D_Sounds folder in SimObject\Misc for me either.

 

Ta

 

Stuart

Share this post


Link to post
Share on other sites
aconstable    0

Hello Blackline and PSBear

 

If you are running the late MyTrafficV6 you will need the latest alias installer,MTV6 came out well after Traffic3D_Sounds was released so I was unaware of where or what Burkhead was going to produce? Please email me and I will send you the latest installer

 

Alan

alan-constable@sky.com

Share this post


Link to post
Share on other sites
Gerry99    0

That is nice, that everybody is smart enough to get the sounds working. So I guess I am not smart enough. :-) I moved the Traffic3D-Sound Folder to SimObjects\Misc .....and nothing happens! So what is wrong?

Please help. Thanks, gerry

Share this post


Link to post
Share on other sites

Hello All

You must install the sounds first, this then installs a folder called Trafic3D_Sounds into your SimObjects/Misc directory.   Now you can select the alias installers from the same installer that you selected for your sounds.If by chance you are looking or MTV6 alias installer you will need to go to Flightsim.com and search for Alias installer you will then find the MTV6 alias installer.Please read the directions carefully.

Just a note, Please don't tamper with the CAB files inside the Traffic3D_Sound folder as they are all formatted.

Alan

 

Share this post


Link to post
Share on other sites

Hello Clayton/Rayl

First make sure in your you LOD=0 and not 1 in your FSX/PR3D.cfg,there is another reason why some aircraft that you hear are as they were originally

is that you may be looking at default aircraft,  they all need to be aliased to Traffic3D_Sounds 

 

Alan

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×