Jump to content
The simFlight Network Forums

Recommended Posts

DLRK    0

Works fine now, thank you very much!

Couple quick suggestions:

Derated takeoff options(like you've got for the T7).
Margin and limit info like TOPCAT.

It's really great to see the work you're doing here, TOPCAT is getting more outdated by the day

Share this post


Link to post
Share on other sites

Couple quick suggestions:

Derated takeoff options(like you've got for the T7).

Margin and limit info like TOPCAT.

DE-RATE option is planned and has yet to be implemented.

When it comes to margins, I doubt they would be right considering different vendors and their add-ons.

Share this post


Link to post
Share on other sites
DLRK    0

Gotcha, glad to hear about the derate, foar margins, ones that are accurate for the a/c or the NGX would be great, just to know if a non-derated or lower temp would be better for the runway

Share this post


Link to post
Share on other sites
monmar    0
I bought the product through simmarket but I can not get me up the email ... I have tried several times but not comes anything.

thanks

Share this post


Link to post
Share on other sites

 

I bought the product through simmarket but I can not get me up the email ... I have tried several times but not comes anything.
thanks

 

I have manually activated your account. Please go ahead an try logging in now.

Share this post


Link to post
Share on other sites
StewCal    0

Purchased the other night on Simmarket, have my token but have not received the activation email...I have tried the resend option serveral times to no avail.  Have tried to log in with no success.  Checked spam folder too...

 

Steve Giblin

Share this post


Link to post
Share on other sites

Purchased the other night on Simmarket, have my token but have not received the activation email...I have tried the resend option serveral times to no avail.  Have tried to log in with no success.  Checked spam folder too...

 

Steve Giblin

 

Dear Steve,

 

I have manually activated your account. For some reason toper activation e-mails get blocked by some providers and never reach the end-user. Please try logging in with your credentials. Sorry for any inconvenience caused.

 

Regards,

Share this post


Link to post
Share on other sites
StewCal    0

Dear Steve,

 

I have manually activated your account. For some reason toper activation e-mails get blocked by some providers and never reach the end-user. Please try logging in with your credentials. Sorry for any inconvenience caused.

 

Regards,

Still unable to log in.  Says account has not been activated.

Share this post


Link to post
Share on other sites

Still unable to log in.  Says account has not been activated.

Please go ahead and log in now. You have used a wrong e-mail address when registering an account at toper-web. Please check the e-mail you have received from simmarket after purchasing your subscription.

Share this post


Link to post
Share on other sites
Michele    0

Hi! i bought Toper Web on simmarket and then tried to create an account as per instructions on the simmarket email. but i cannot receive any email and so i'm not good at activating my account... any help?

Thanks!

Share this post


Link to post
Share on other sites

Hi! i bought Toper Web on simmarket and then tried to create an account as per instructions on the simmarket email. but i cannot receive any email and so i'm not good at activating my account... any help?

Thanks!

Dear Michele,

 

please send me the first 4 letters of your e-mail you have used to register your account.

Share this post


Link to post
Share on other sites

Dear Michele,

 

I have activated the account with the following e-mail: m.dio******@***cali.it

 

Please go ahead and login using your password and the token recieved.

 

Regards,

Share this post


Link to post
Share on other sites
metalmike    0

Bought a token on simmarket. Went to the website to register an account. I get the email to activate. Go to the link, type in my info, says 'username already exists'. When I try to make a different username, says email is already in use.

Share this post


Link to post
Share on other sites

Bought a token on simmarket. Went to the website to register an account. I get the email to activate. Go to the link, type in my info, says 'username already exists'. When I try to make a different username, says email is already in use.

 

Dear customer.

 

this means that you have already created an account in the past. As a security measure system prevents double entries, thus showing you the mentioned messages. Your account has been manually activated. Please try logging in with the credentials you have used to create the account.

 

Kind regards,

Share this post


Link to post
Share on other sites

Hello, any near plans to add landing performance calculator, and add de-rates options as TOPER software?

 

Regards.

 

Dear Christian,

 

all the features you have mentioned are on my 'to-do' list when it comes to TOPER web. Unfortunately due to changes in my personal and professional life I haven't had a chance to implement them yet. I cannot give you a time frame for this, but I can promise that I will do my best to get it done. I hope you understand.

Kind regards,

Share this post


Link to post
Share on other sites
dan89876    0

Hi,

I am having issues with Topper web for the 777. I input the data, but receive an error and sends me to this page. This has only been happening since their new update, is this something that I am missing that you have to fill in? It works fine for the 737 version?

 

Thanks

 

Dan

Share this post


Link to post
Share on other sites
On 17/09/2016 at 5:43 PM, dan89876 said:

Hi,

I am having issues with Topper web for the 777. I input the data, but receive an error and sends me to this page. This has only been happening since their new update, is this something that I am missing that you have to fill in? It works fine for the 737 version?

 

Thanks

 

Dan

Dear Dan,

I am sorry to hear you are having issues with TOPER. Would  you be so king to post your input here so I can try and replicate the issue.

Kind regards,

Share this post


Link to post
Share on other sites
dan89876    0
6 hours ago, nixdevelopment said:

Dear Dan,

could you please send a screenshot or a list of what actual data you have put in when you received the error?

This will help me get the idea of what is happening.

This is the data I have inputted before the error hits ... https://gyazo.com/8f8b2fe6e715e3a03ca2eb64c10cfee2

 

I have tried it at different airports and different variants of the 777.

 

Thanks

 

Dan

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×