Jump to content
The simFlight Network Forums

Recommended Posts

On 8/22/2017 at 11:51 AM, nixdevelopment said:

Hello,

could you please tell me what the issue is?

Kind regards,

I am trying to access toper-web and when I try to login using my token it says it is invalid, also when I try to send a new activation it says email not found.

Share this post


Link to post
Share on other sites

Hello, 

Using a Mac to access toper web.  Bug presents itself when using 777-200 profile to take off out of KSFO.  No setting or weight change will work, it will always result in a bug when calculating.  I tried different web browsers and different setting, but it would not calculate t/o performance, only bug out.  I tried using the same parameters at KLAX and it worked just fine. 

 

Very Respectfully, 

 

Manny Ramirez

Share this post


Link to post
Share on other sites

Dear Manny,

sorry to hear you are experiencing problems with TOPER Web. Could you please leave here detail parameters you have used when the error occurred? This will make it easier for me to find out what might be the issue.

I am in the process of coding TOPER for iOS and Android devices, which should make it more accessible.

Kind regards,

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×