Jump to content
The simFlight Network Forums
Sign in to follow this  
Rainer

Entferne frühere Version vor update auf 9.6 FSC (solved)

Recommended Posts

Hallo Volker,

 

vielleicht eine überflüssige Frage, denn ich werde unmißverständlich vom Installer aufgefordert zunächst die frühere Version des FSC zu deinstallieren.

Dennoch: Verliere ich dann meine FPLs, andere bisherige Setting-Einstellungen und meine WideFS-Verbindungseinstellungen zum Hauptrechner (Server-Client-System!)?

Um kurze Rückantwort bin ich dankbar.

Herzliche Grüße

 

Rainer

 

Share this post


Link to post
Share on other sites

Hallo Rainer,

 

die Frage ist nicht so überflüssig.

Ist denn bei Dir eine Vollinstallation erforderlich?

Ich dachte Du hättest eine aktuelle Version 9.5.x?

 

Es sollten wenigstens folgende Dateien/Ordner gesichert werden:

fsc.ini, fscolor.ini, Register.fsc, Logbook.fsc sowie wenn erforderlich der Ordner flightplan/fsc.

 

Nach erfolgter Installation diese Dateien wieder zurück an ihren alten Platz kopieren.

 

Gruss

Volker

 

Share this post


Link to post
Share on other sites

Hallo Volker,

 

vielen Dank für Deine Antwort. Ich HABE eine Vollversion 9.5.0.1. Auf der aerosoft Seite sehe ich aber keine Update-Version, sondern nur eine Vollversion 9.6 zum erneuten Download.

Vielleicht übersehe ich was?

Auf jeden Fall warte ich noch eine bißchen, vielleicht kann mir ja eine anderer Nutzer oder Du auf die Sprünge helfen.

Ansonsten würde ich die von Dir genannten Dateien zuerst sichern!

Nochmals vielen Dank, Volker,

einen schönen Sonntag und herzliche Grüße

Rainer

Share this post


Link to post
Share on other sites

Hallo Rainer, welche Datei nimmst du für den Update? Die Vollversion von der FSCommander Seite? Das geht nicht, wenn du den FSC über Aerosoft gekauft hast.

Share this post


Link to post
Share on other sites

Hallo Otto,

 

danke für Deine Reaktion, aber ich gehe auf die aerosoft Update-Seite, logge mich ein und gehe das Dropdown-Menü runter bis zum FSC 9. Dort steht dann "für Download-Käufer steht die neue Version über den aerosoft Shop-Account zur Verfügung" (oder so ähnlich jedenfalls). Wenn ich in meinen Account gehe, steht da nur die Vollversion 9.6 zum d/l. Mehr kann ich im Moment dazu nicht sagen.

Vielleicht bin ich passager oder selektiv blind oder beides...? Dann bitte ich "drauf-gestoßen" zu werden!

Viele Grüße

Rainer

Share this post


Link to post
Share on other sites

Hallo Rainer,

leider hattest Du in Deiner ersten Post nichts von einer Aerosoft Version geschrieben.

Laut meiner Information geht jeder Aerosoft Kunde in seinen persönlichen Account und findet dort
unter seiner Bestell Historie das Upgrade auf Version 9.6.

In diesem Fall ist das Sichern von Einstellungen etc. nicht erforderlich.

Gruss

Volker

Share this post


Link to post
Share on other sites

Lieber Volker,

 

es hat mal (nein, natürlich gibt es das noch immer!) ein Lied von Reinhard Mey gegeben:

Trilogie auf Frau Pohl: Gespräch mit Frau Pohl

Also, liebe Frau Pohl, nun komm‘n Se mal rein,
Komm‘n Se nicht an den Tisch, der hat nur noch ein Bein!
Sie meinen, es war einfach grauenvoll,
Was hier gestern abend passiert sein soll:
Sie sagen, ich hätte da drei Herrn zu Besuch,
Und aus meinem Zimmer drang Schnapsgeruch.
Dann hätten wir was über Sie gesungen,
Und dann hätt‘s wie zerschmetternde Möbel geklungen,
Als ob Schränke zerbersten und Fenster zerschellen!
Frau Pohl, das kann ich mir gar nicht vorstellen!

Sie sagen, dann sind wir zu Ihnen gekommen
Und hätten uns erst richtig danebenbenommen?
Sie sagen, Herr Franz goß im Delirium
Drei Flaschen Korn ins Aquarium,
Herr Schobert habe, wie Sie sagen,
Die letzten Dielen aus meinem Zimmer getragen
Und damit, als es kühl ward zur Nacht,
Ein Feuerchen auf Ihrem Teppich gemacht,
Mit den Worten: „Ach, die Alte, die wird‘s schon erlauben?“
Frau Pohl, das kann ich gar nicht glauben.

Beim Abschied schließlich, im Morgengraun,
Erlegte Herr Wader den Gartenzaun,
Und die anderen seien auch erst gewichen,
Nachdem sie Ihre Katze grün angestrichen!
Sie meinen, die Herren wären nicht
So ganz der richtige Umgang für mich,
Bei meinem Mietrückstand und dem Schaden
Sollt‘ ich sie heute abend nicht schon wieder einladen?
Na schön, wir woll‘n uns nicht mehr böse sein,
Ich lad Sie auf ein Glas Alka Seltzer ein ...
Auf Ihr Wohl,
Hochverehrte Frau Pohl!

 

Also: Herr Volker, das kann ich mir gar nicht vorstellen/gar nicht glauben! (Frei nach Reinhard Mey)

 

....unter seiner Bestell Historie das Upgrade auf Version 9.6.... Ich finde KEIN "upgrade", sondern nur eine "Vollversion" (Nicht ich bin "voll", sondern das sogenannte "upgrade"; aber vielleicht täusche ich mich ja und es vice versa!)

Mein lieber Volker, genieße jetzt erst Mal den Sonntag-Abend (Der Mensch soll nicht immer nur schaffen, sondern am 7. Tag RUHTE auch der Demiurg!); morgen können wir weiter E-Mailen, if necessary!

Herzlichst

Rainer

 

 

 

Share this post


Link to post
Share on other sites

Hallo Rainer,

 

jetzt kenne ich auch Frau Pohl!

 

Und jetzt machen wir kurzen Prozess.

Du "downloadest" Dir das Upgrade von unserer Webseite und befolgst die Informationen in der Liesmich Datei.

Das War es.

 

Gruss

Volker

Share this post


Link to post
Share on other sites

Lieber Volker,

 

so wie du es sagst. wiil ich es tun!

Vielen Dank für Deine Unterstützung

Herzlichst

Rainer

 

"The rest is silence"

Cheers Rainer

Share this post


Link to post
Share on other sites

Hello Volker,

 

My problem installing FSC 9.6:

 

-downloaded from aerosoft

-when installing: message: "first uninstall previous version"

-from configuration pannel: trying to uninstall FSC9 = message "fist uninstall previous version"!

-tried to delete FSC programm files, same result in Configuration Panel = "first uninstall previous version" !!!

 

What can I do now ?

 

Windows 7,

FSX and P3D installed

 

Thanks for you help.

Best regards

 

Charles Chammartin, Switzerland

Share this post


Link to post
Share on other sites

Ich habe eine boxed version von FS Commander (9.2).

Ich habe eine vollversion von 9.6 installiert. (zuerst 9.2 deinstalliert)

Die dateien  .ini und flightplan  habe ich von 9.2 ins 9.6 gesetzt.

Beim start noch immer ein unregistered version!

Bitte hilfe.

 

Rob Steenbeek

 

Share this post


Link to post
Share on other sites

Hallo Rob,

 

eine Boxed Version ist eine Aerosoft Version.

Wenn Du die Vollversion von unserer Webseite heruntergeladen hast,

dann hast Du auch diesen Text gelesen:

 

ATTENTION aeroSOFT users!
You can not use a full version of this Site.
You must use your account at aeroSOFT.

 

Mit anderen Worten, eine Aerosoft Version ist nur mit einer Aerosoft Version kompatibel.

Nutze Deinen Aerosoft Account und lade Dir dort die Vollversion herunter.

 

Volker

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×