Jump to content
The simFlight Network Forums
Sign in to follow this  
Ralf_EDDP

MyTraffic Lite läuft nicht

Recommended Posts

Hallo zusammen,

 

ich habe mir über simmarket MyTraffic X Lite gekauft und installiert. Alles hat so funktioniert, wie es in der

Produktbeschreibung (englisch) steht.

 

Allerdings sind, ausser EINER Condor Maschine am Fraport, auf keinem Flughafen irgendwelche Flugzeuge zu sehen, mal

abgesehen, von den Standart Fliegern.

 

So, und hier soll ich Hilfe finden.

 

Also: Hiiiiillfffeeeee!!!!!

 

Danke

 

Ralf

  • Upvote 1

Share this post


Link to post
Share on other sites

Ich kann Dir nicht helfen, weil ich dieses Addon nicht kenne.

Ich mache gerade eine "15" u. suche das WWW nach FSX Foren ab.
Z.B. In diesem Forum findest Du eine Frage pro Monat. Es gibt Foren, in denen pro Tag 2...3 Bildschirmseiten aktive Themen auftauchen. Bei der schrumpfenden Simulantenzahl u. der unüberschaubaren Addonanzahl ist man mit solchen allgemeinen Addon-Fragen besser in einem Massenforum aufgehoben, auch wenn es da manchmal wie im Tollhaus zu geht.

 

Share this post


Link to post
Share on other sites

Hallo Rolfuwe, gerade weil es in anderen Foren wie im Tollhaus zugeht, -und meistens keine vernünftigen Antworten kommen-,

versuche ich hier die Frage zu stellen:

 

wer weiß wie man unter WIN-7 den HOTAS Cugar zum Laufen bringt ?

 

noch mehr interessiert mich die Frage, wie man -ebenfalls unter WIN-7- die SIMPEDs zum Laufen bringt ?

 

(oder in welchen Bereich gehört diese Frage ? )

 

Mfg 

ein alter Simmer

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×