Jump to content
The simFlight Network Forums
Burkhard

MyTraffic 6 released

Recommended Posts

Hi, I just purchased MyTraffic 6. The install and configuration went fine and it loads ok (Great app by the way). However, whenever I try to change my location to a different airport P3D V2.5 crashes. Has anyone else encountered this? Any help appreciated resolving the issue!

 

Thanks

MTC

Share this post


Link to post
Share on other sites

Good evening Burkhard,

 

Following on from last evenings installation problem, I still have no traffic and don't know what to do.  I have tried everything suggested.  I note that the location of the file folder is showing C:\Program Files (x86)\Microsoft Games\Microsoft Flight Simulator X.  If I've got it right, My Traffic shouldn't be inside any simulator?  Is that the problem?  Should the file folder go to D:\My Traffic Professional\My Traffic, and, if so, how do I move it there?  Sorry, but I am not technically minded and need a so called "idiots guide" to installation.

 

So looking forward to MY Traffic 6.  Yet, so frustrating that I can't get it installed.

 

Your help would be appreciated.

 

Regards.

 

James

Share this post


Link to post
Share on other sites

@mckayi: Yes, TNCM hat traffic, including Air France A340 etc in MyTraffic. I assume you have an incompatible traffic bgl for TNCM installed in FS8/ttools data format, which switches off FSX AI traffic. 

Share this post


Link to post
Share on other sites

@devindspotts: As I remarked elsewhere, this mechanism to change aircraft.cfg could be identified to be the reason for unavoidable FSX crashes, that is why it has been removed from the Communicator.

 

If you browse to MyTraffic\aircraft, you may find what you are looking for, but for the moment I just say this is there but not recommended - so please try and report.

Share this post


Link to post
Share on other sites

@petkez 

 

This is a bit strange, since if no MyTraffic shows up typically also the default traffic doesn't. Maybe you can tell us the entry for MyTraffic in simobjects.cfg, and in scenery.cfg?  

Share this post


Link to post
Share on other sites

@Tod, this is serious. Does it happen anywhere or in a specific region? There are sometimes problems if your default flight has a start location that no longer exists, maybe because the gate name has changed, this comes into my mind first.

Share this post


Link to post
Share on other sites

Hello,

I have a question regarding products that you offer. I see this new version called my traffic 6. Overview and description looks fantastic - price too ;) and above all, support you provide. I also see my traffic 5c available (professional). Price of course is hammering high. Can you tell me what is the difference between these two?

Why I'm asking. Currently I have ultimate traffic 2. I'm getting tired of doing my own updates to plans and models also finding that those we not optimized as I want them. Anyway, not criticizing others here, I'm simply looking for alternative. If you tell me the differences I miht be able to make the right choice (I dicided to buy, but don't know which product yet).

Thanks,

Tom

Share this post


Link to post
Share on other sites

@Burkhard I have the same issue as Tod and I have p3d v2.5 and I have tried various locations with default andbaddbon aircraft

Blessings

Duncan Odgers

Share this post


Link to post
Share on other sites

When exacly does this happen in P3D V2.5, where is the loading status bar, what text does it display?

Share this post


Link to post
Share on other sites

Hi Burkhard;
I just purchased MT6, but I am getting very little traffic. I turned traffic in fsx to 100% to get just maybe one aircraft. I followed the instructions exactly. I used MT5.4c before (Uninstalled) which worked perfectly. I added the My Traffic to scenery as instructed etc.
Nothing. I get no AI traffic, I operate out of TTPP and with MT5.4c I got British Airways, LIAT and Caribbean Airlines operating in and out of the gates, with my FSX traffic sliders airlines at 35% and general aviation at 25%. I don't see any of these with MT6, and the sliders are at 100% with very few aircraft.
Help needed to resolve this.
This is what I did to install MT6:
1. Removed MT5.4c from FSX scenery.
2. Uninstalled MT5.4c from windows7 and manually deleted any folders left remaining.
3. Installed MT6, to recommended folder C:\MyTraffic Professional.....\
4. Located FSX to where it is located - C:\FSX\ and pressed OK to save settings.
5. Located MyTraffic to its recommended folder C:\MyTraffic.....\ and pressed OK to save settings., cfg files checked to confirm correct locations.
6. Added MyTraffic to FSX scenery and placed it between Addon Scenery and P...?
7. Then I ran FSX starting at my base airport TTPP with sliders at 100%.
No traffic, at least not like before with MT5.4c.
What did I do wrong?

 

Edit Update: Problem solved! My apology, I forgot to select my schedule (Spring 2015) and it was not in the install instructions. Again my apologies.

Regards,
Michael.

Share this post


Link to post
Share on other sites

@Tod, this is serious. Does it happen anywhere or in a specific region? There are sometimes problems if your default flight has a start location that no longer exists, maybe because the gate name has changed, this comes into my mind first.

Hi Burkhard. Thanks for the response. I think the problem was my Settings. I dialed back the traffic and scenery and it loads the locations without crashing now.

Share this post


Link to post
Share on other sites

@petkez 

 

This is a bit strange, since if no MyTraffic shows up typically also the default traffic doesn't. Maybe you can tell us the entry for MyTraffic in simobjects.cfg, and in scenery.cfg?  

 

I found the problem. In the Communicator under Configure MyTraffic i must have not clicked OK after inserting the path to the My Traffic folder.

 

Cheers

Pete

Share this post


Link to post
Share on other sites

Good afternoon Burkhard, 

 

I wonder if you have a chance to reply to my ongoing query (detailed on page 3).

 

So frustrated.  yet, should be so simple to install?

 

Perhaps another user would be kind enough to take me through the "idiots guide" to installing My Traffic 6 in FSX.

 

Regards.

 

James

Share this post


Link to post
Share on other sites

Hi Burkhard,

 

I have uninstalled 5.4c and installed MT6 as follows:

1. Using the 5.4C Communicator, I removed the A/C, Scenery and Schedules (noticed a large batch file in action)
2. Removed the Sim objects path for 5.4C SFX.cfg

3. Started FSX and removed the my traffic from FSX scenery.

4. Using the control panel program uninstaller, Uninstalled MT5.4c from windows7

5. I omitted from deleting remaining 5.4c folders left remaining.(not sure if this needs doing?)
6. Installed MT6, to recommended folder C:\MyTraffic Professional.....\
7. Using the communicator, located FSX to where it is located - D:\FSX\ and pressed OK to save settings.
8. Using the communicator, located MyTraffic to its recommended folder C:\MyTraffic.....\ and pressed OK to save settings. Closed Communicator.

9. Re-open Communicator,select Manage FSX.cfg and press green button. Simobjectpath..... added and checked correct.then pushed red button save and close.

10. Using Communicator, choose select Schedules, press Spring 2015, a small black screen starts with a batch file..MyTrafficProfessional\MyTraffic>TDX.exe...4 line file actioned.  

11.Started FSX,  Added MyTraffic to FSX scenery (from C:\MyTraffic.....\and placed it between Addon Scenery and Propellor objects.

12. Then I ran FSX starting at an ORBX airport YBBN with sliders at 60%.

 

Questions:

a. Should I have removed all references to MT5.4c before installation of MT6?

b. I saw no other large batch files operating, other than the schedules?

c. When I re-start the Communicator, it always says Guided Configuration - two last steps, despite these last steps taken. Should this screen change?

c. When I went to my ORBX airport YBBN(which I use often) I* noticed that the Qantas gates are now populated with Virgin Australia aircraft. When I ran MT5.4c, it got the gates correct. Does MT6 handle gates different than 5.4c?

d. When I look at my SDK folder(it has SDK SP1a applied), the TrafficDataBasebuilder.exe is part of the Traffic Tool Box. I have moved the TrafficDataBasebuilder.exe file to the C:\MyTraffic.....\ and the Communicator now says TrafficDataBasebuilder found. 

e. Bytes received? Stop? what are these boxes for?

f. Communicator doco needs updating as many of the main items not referred to.

 

Regards

Ged

Share this post


Link to post
Share on other sites

@mckayi: Yes, TNCM hat traffic, including Air France A340 etc in MyTraffic. I assume you have an incompatible traffic bgl for TNCM installed in FS8/ttools data format, which switches off FSX AI traffic. 

Hi 

Yes you are right all working now thanks...great piece of software by the way.

Share this post


Link to post
Share on other sites

@por930 Sorry if I lost track to your post, since all looks perfect and you have traffic it wasn't on the top watch list.

 

From what you did,  Using Communicator, choose select Schedules, press Spring 2015, a small black screen starts with a batch file..MyTrafficProfessional\MyTraffic>TDX.exe...4 line file actioned.  was something that was not in the Installation instruction, but should not make any harm, the rest all looks good. The Installation Manual explains why the Installation pathes and procedures and all the basic software construction has been changed, so yes a lot of things are different.  

About YBBN, since you use an addon airport, what happens there should be handeled by that Airport, so if lowering MyTraffic in scenery library priority does not solve this, rename the file MyTraffic\scenery\BR2_YBBN.bgl to .bgl.passive. 

On the Communicator, you refer to the Background Screen, I see since the new Installation runs no Batch Job (Windows 8.1 does not like such) the rename of the Background Screen has dropped, so ignire this for the moment, unless you get the Dialog box.

Share this post


Link to post
Share on other sites

Hallo Burkhard,

folgendes Problem ist bei dem Versuch my traffic 6.0 p3d 2.5 zu installieren aufgetreten bzw. folgende Meldung:

 

There is a problem with this Windows Installer package.

A DLL required for this install to complete could not be run.

Contact your Support personnel or package vendor.

 

????? ich kann nicht installieren

 

Bitte um deine Hilfe!

 

lg

Helmut

Share this post


Link to post
Share on other sites

Also der Installer an sich, msi file, funktioniert nicht? Welches Betriebssystem hast Du? Und bist Du Sicher dass Du vollen Zugriff auf den Ort hast, wohin du installierst?

Share this post


Link to post
Share on other sites

Hallo Burkhard,

 

Betriebssystem ist Windows 7 home premium

 

weiters kann ich keinen Ort auswählen weil sich kein Installationsfenster öffnet sondern gleich die o.a. Meldung nach dem Doppelklick auf den msi file kommt...

Share this post


Link to post
Share on other sites

Hast Du Administratorrechte auf dem Computer? Wenn Du als Administrator eingeloggt bist, ist entweder das packet im Download beschädigt, oder in Deinem Betriebssystem stimmt was nicht. Das erste kann man durch einen erneuten Download probieren zu vermeiden, evtl dafür während des Runterladens den Virenschutz ausschalten, manche Virenwächer machen mit großen Datenpaketen Amok.

Share this post


Link to post
Share on other sites

@por930 Sorry if I lost track to your post, since all looks perfect and you have traffic it wasn't on the top watch list.

 

From what you did,  Using Communicator, choose select Schedules, press Spring 2015, a small black screen starts with a batch file..MyTrafficProfessional\MyTraffic>TDX.exe...4 line file actioned.  was something that was not in the Installation instruction, but should not make any harm, the rest all looks good. The Installation Manual explains why the Installation pathes and procedures and all the basic software construction has been changed, so yes a lot of things are different.  

About YBBN, since you use an addon airport, what happens there should be handeled by that Airport, so if lowering MyTraffic in scenery library priority does not solve this, rename the file MyTraffic\scenery\BR2_YBBN.bgl to .bgl.passive. 

On the Communicator, you refer to the Background Screen, I see since the new Installation runs no Batch Job (Windows 8.1 does not like such) the rename of the Background Screen has dropped, so ignire this for the moment, unless you get the Dialog box.

Burkhard,Thank you for the reply.

 

How does the 2015 spring schedules reflect actual traffic at a given airport, eg, YBBN, at a give time and day. eg, when I set the time/date does this reflect actual traffic at "this time" at the airport? So, if I set FSX airline traffic density to 100%, but it is not when I would expect to see Qantas jets, then no Qantas a/c should be displayed.  When I have the airline traffic density set to 100%(never did this with 5.4c) I notice lots of international aircraft at its terminal, along with some domestic Qantas 737 and 767?

 

The Domestic Qantas jet gates all have the new White Virgin Australia a/c, and no Qantas 737's, but all Qantas Dash 8's are in their bays. AND...the old red colour Virgin Australia a/c are in their correct Virgin bays. It is like MT6 see's the new white Virgin Australia aircraft as Qantas!!

 

I also wondered where the MT6 linkage is between it's aircraft and parking at a ORBX airport, compared with a stock FSX airport. Some where, you must have a table that says this MT6 aircraft is a what ever company a/c, that will park in ??? OR does the MT6 aircraft simply have some identifier that the Airport BGL airport locks onto? I have MT6 scenery correctly located next to propeller. Tonight, I will travel around our airports and see if the white Virgin Australia a/c are also parked incorrectly. 

 

Early days yet in the release, we will sort it out.

 

Regards

Ged

Share this post


Link to post
Share on other sites

I have a problem at Dublin airport Ireland. I have FTX Ireland and therefore it has it's own afcad files. MT6 is installed just above propeller in scenery library. The problem seems to be that no aircraft ever takes off. They remain in the holding point by the runway forever even when there is no incoming flight in sight. I have tried all different times of day and night and all different traffic percentage settings but still no departures. I cabn have 6 flights all in the holding area and each one sits there until time runs out and they disappear. The queue then shuffles up until the first in line then disappears. Not one plane has ever taken off even when I have had only one plane waiting and no incoming flights for over 5 minutes. my last experience i decided to time it. At 4.33pm given permission to taxi and hold at holding point. 4.36 arrived at holding point..no incoming within 10 miles (as per p3d visual limitation of traffic labels) At 4.40  an incoming plane label appears at 9.5 miles away and still the plane is on hold. Not once has a plane evr taken off. There appears to be an ATC malfunction as all planes are asked to announce they are ready to take off, but the only comms is the very first request for IFR and then request to taxi. After that there is no comms to tell the plane it can now depart nor a request from the plane to depart.

I decided to try another airport and went to Leeds. One plane requested IFR, requested taxi, requested departure and then took off. I conclude there is something wrong at Dublin.

Could someone please try and replicate for me to ensure it is not just me !! I have Dublin set at 40% traffic, no GA. Time was approx 4.20.

My tests at Birmingham Extreme (UK2000) with England GenX shows incoming flights holding up a departure but as soon as the plane has landed it requests taxi instructions and when off the runway the first waiting departure plane takes off. Also take off will commence when next incoming is 5-9 miles away. None of that happens at Dublin. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×