Jump to content
The simFlight Network Forums
Burkhard

Patch to MyTraffic 6.0

Recommended Posts

I also bought My Traffic 6, quite a while ago actually, I nstalled it, and then I uninstalled it and went back to World Of Ai, because I wasn't happy with it, but today I did a fresh install of Windows 10, a fresh install of FSX: SE, and I decided to try out My Traffic 6 again, but I still have the same problem, and I didn't think about asking for help about it before now, actually.

Here it goes, when I taxi towards the runway at, let us say Aerosoft Oslo v2, with Airline-sliders at 40, the taxiway is just besides of the runway, I can see planes land, but...the problem is that they land without the landing-gear out..and for me that just looks to unrealistic.
I've done everything tha​t the manual says regarding the installation (I love the installation btw, it let's me have the My Traffic-file on my SSD-disk, and it really improves my FPS from around 20, and up to 35 at airports with Airline-density at 40, instead of World Of Ai where I had the density set at 20, and still just got about 18 - 20 FPS at addon-airports). :)

But I really don't know​ what I can do to see the landing-gear on AI-traffic, I also witnessed planes parked at the gates, floating in the air, without the landing-gears.

I'm really impressed of ​the improved FPS though, and I really want this program to fully work :)

BTW: This might be the w​rong thread for this kind of problems, but I'm new to all this "asking for help"-stuff.

Share this post


Link to post
Share on other sites

Hi, G'day

 

I can not see any F-35 Lightning in Hill AFB, NAS Fallon, Eglin AFB or in another AFB (Air Force Base) which hosts this aircraft.

 

Could you fix this, please?

 

Thanks in advanced.

 

Sinesio C. Brito

Share this post


Link to post
Share on other sites

Burk (MyT 6 author) would be the best person to answer this, but offhand, I don't believe that MyT 6 has a Lockheed Martin F-35 Lightning II model included. You could use MyT 6 to create flights for the F-35, assuming that you can find a suitable FSX-compatible AI version of the aircraft. Dino Cattaneo has a great F-35:

 

 http://indiafoxtecho.blogspot.com/

 

which in it's present version (2) is freeware, but the aircraft is fully functional (not AI) and having a lot of them flying in and out of an AFB would probably bog the sim down. This version has a high polygon count and does not have multiple levels of detail (LOD, with mipmapped textures). Without MIPs, the same high resolution texture would be used no matter how far away that you are from the F35. I looked around the web a bit, but I did not  immediately see an AI version of an F-35. Maybe you'll have better luck.

Share this post


Link to post
Share on other sites

The F35 is not yet included in MyTraffic. If there is a strong wish I can try to build one for version 6.0b due next spring, provided this is a priority wish.

Share this post


Link to post
Share on other sites

There's also two other freeware F-35, one developed by IRIS Simulations for FS9:

 

http://www.irissimulations.com.au/hangar/free-flight-simulator-aircraft/classics-f-35-joint-strike-fighter

 

Some people have tried using it as an AI aircraft:

 

http://www.avsim.com/topic/386144-iris-f35-joint-strike-fighter/

 

The other flyable F-35 can be found here:

 

https://flyawaysimulation.com/downloads/files/2252/fsx-lockheed-f-35-joint-strike-fighter/

Share this post


Link to post
Share on other sites

Hello,

 

I have also purchased taxi2gate OTHH and I have followed the instructions in this thread for using My Traffic Editor. However, I havent been able to move the traffic from OTBD to OTHH at all.

 

I have also downloaded the patch so that the editor doesn't get stuck on the loop stage but still the traffic stubbornly remains at OTBD.

 

I am using P3D v 2.5

 

If anyone can help I would really appreciate it.

Share this post


Link to post
Share on other sites

Mr. Burkhart please include SATA Air Azores Dash8 q400 and 200 regional flights beetween the Azores Islands and also q400 flights to Madeira, Faro and Gran Canaria. Sata Virtual Airline has a pretty good schedule where i supose you can inspire yourself. Thanks. Regards.

Share this post


Link to post
Share on other sites

Please can you look at updating to make the AI traffic recognise the new FAOR code for Johannesburg. It is no longer FAJS. Using a popular FAOR 3rd party scenery [NMG Trading] which updates the airport code, produces issues with your BR2_FAJS.BGL in your scenery folder. Double jetways positioned incorrectly which the AI dock to, blocking the apron taxiways. This means it has to be disabled - results in absolutely no AI traffic. FAOR is the largest/busiest airport on the African continent, so must surely be a priority to fix :-)

 

 

Regards

 

FAOR%20double%20jetways.png

Share this post


Link to post
Share on other sites

Is there a file MTX_V60a.myt? Than it is installed.

No, ther isn't. There's just MTX_V60.

Now, I've unistalled completely MyTraffic6 and reinstalled it following the manual. Then I downloaded again the patch "patches600",  moved it in C:\MyTraffic Professional folder, put it under the "MyTraffic" folder (not into it), then executed as administrator...and after 10/20 seconds the installation was complete, but still I can't see any changes in the "My Traffic" folder. There's still just one file "MTX_V60" (not MTX_V60a) dating back to 15/05/2015.

What's wrong?

Edited by Aragorn80

Share this post


Link to post
Share on other sites

Exactly the same here. Installed the patch correctly, and no new files in MyTraffic folder. Still only have MTX_V60 from 5/15. What's going on?

 

Please explain exactly where to put the patch.

Share this post


Link to post
Share on other sites

Just an update - it looks like the patch did install some new things, like new textures for the A319, 321, etc., and changes to the manual.

 

But there is no new Communicator, and no new MTX_V60a file. Maybe the file needs to be tested again to check on these things? Has anyone got a new Communicator using the patch?

Share this post


Link to post
Share on other sites

Maybe you mix up a patch with an update. A patch corrects, but contains no new features, and this topic is about the patch that corrects a few issues, but it remains 6.0.

 

The 6.0a update (which contains new stuff) is in a public beta currently and another topic deals with it.

Share this post


Link to post
Share on other sites

I just reread the 4 pages of this patch topic, and it seems to talk a lot about the new Communicator and the new 6.0a file. I think it would clarify things a lot for all of us if we could see a list of changes for the patch and the beta update separately.

 

Thanks.

Share this post


Link to post
Share on other sites

The list of the items in the patch is in the first post of this topic. The update 6.0a can be applied after the patch, but not the patch after the update. 

Share this post


Link to post
Share on other sites

No, ther isn't. There's just MTX_V60.

Now, I've unistalled completely MyTraffic6 and reinstalled it following the manual. Then I downloaded again the patch "patches600",  moved it in C:\MyTraffic Professional folder, put it under the "MyTraffic" folder (not into it), then executed as administrator...and after 10/20 seconds the installation was complete, but still I can't see any changes in the "My Traffic" folder. There's still just one file "MTX_V60" (not MTX_V60a) dating back to 15/05/2015.

What's wrong?

 

I mixed it up, sorry. The original MTX_V60.myt was from march, the one from may is the one installed in the patch. So all is well.

Share this post


Link to post
Share on other sites

OK, can someone who got the patch to work please tell us how you did it?

 

There is no way it can fail unless you get an error message during installation. If the MyTraffic folder contains any file from may, than the patch succeeded. Sorry I misread one post and assumed it to be from the update beta - too much work currently...

Share this post


Link to post
Share on other sites

There is no way it can fail unless you get an error message during installation. If the MyTraffic folder contains any file from may, than the patch succeeded. Sorry I misread one post and assumed it to be from the update beta - too much work currently...

I can see how busy you are! I do have some files from May, so looks like the patch is OK. I was looking for the new Communicator and 6.0a file, but I understand now those will come with the beta update only.

 

Also, I'm still not sure about FS Live, so if you could check my post on that when you have time too.

Share this post


Link to post
Share on other sites

I mixed it up, sorry. The original MTX_V60.myt was from march, the one from may is the one installed in the patch. So all is well.

Ok, got it.

Now I can install the beta update, right?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×