Jump to content
The simFlight Network Forums
Burkhard

MyTraffic 6 Installation not working - Checklist

Recommended Posts

Hi Burkhard,

 

Please help me out.  I originally purchased MTX back in 2009 when it was V 5.  I am not certain if I am using version 6 or not.  According to my notes I had it working fine with P3D V2.5 and I "THINK" I updated to 6.0 but not sure.  Things really got away from me when my Wife became ill with dementia a couple of years ago and required my full time care.  She has now passed away and I have much more time for the sims.  I updated to P3D V3 recently.  I have a folder called MyTraffic that I am pretty sure worked fine in P3D V2.5 with the necessary entries in Prepar3d.cfg.  I had MyTraffic in \Simobjects.

 

Now I want to get back up to speed but I am totally unsure if I have MTX 6.x or not or the proper installer.  How can I get up to date with the proper installer, communicator etc. for P3D V3?  I have read the forums but am pretty confused as to where I am on things.

 

Thanks very much for your guidance and help.

Share this post


Link to post
Share on other sites

Hi Burkhard,

 

Please help me out.  ..........

 

Hi there jfail - I hope I can at least give you a few hints here.

 

First, the only place to buy MyTraffic is SimMarket, so you can go to your account there and see which products you have available. If you bought MyT6 it will be in your "downloads" section. If you have lost your login stuff they should be able to help you find your account info - just go to the login page and see the options.

 

I think that MyTraffic v5 is not setup for P3Dv2 or v3 at all. I believe some people have installed it into v2.5 & v3 with some (or many) manual changes, but it is a task prone to errors. Plus there have been many changes in v6 over v5 that improve performance, reliability and flight schedules.

 

I have MyTraffic v6 (with the beta update) running fine in P3Dv3.0 so I would suggest that if you bought MyT6 you should proceed with a fresh install of that.

If you did not buy it yet, it's at SimMarket for 29.0Euros:

http://secure.simmarket.com/mytraffic-6-fsxfsxsep3d.phtml

 

I truly hope this will help and not confuse things.

Best regards,

Mike

Share this post


Link to post
Share on other sites

Hi Mike,

 

My apologies for being late in getting back to you.  I had completely forgotten where I got MTX from and you jogged my memory.  I went to SimMarket and sure enough there it was for me to download.  I downloaded MTX 6.0 (the only one listed), so I presume I unzip that and then use the beta installer for P3D V3.x?

 

I just installed P3D V3.1 today and apparently some scenery library file(s) were causing some problems that I did not have in P3D 3.0, 3.1 was crashing with "Not Responding" and it took some detective work to find the entries causing probems (still not sure exactly which one(s) are the problem, more work to do).  Anyway I think I have a handle on the entries causing problems there.

 

Thanks again for jogging my memory.

 

John

Share this post


Link to post
Share on other sites

Hey Mike,

 

I have it all working now.  Thanks so much for your input/guidance, it was invaluable.

 

John

Share this post


Link to post
Share on other sites

I have my simobjects.cfg like this: [Entry.0]

Active=True
Path=SimObjects\Airplanes
Required=True
Title=Default Airplanes
 
[Entry.1]
Active=True
Path=SimObjects\Avatars
Required=True
Title=Default Avatars
 
[Entry.2]
Active=True
Path=SimObjects\Rotorcraft
Required=True
Title=Default Rotorcraft
 
[Entry.3]
Active=True
Path=SimObjects\GroundVehicles
Required=True
Title=Default Ground Vehicles
 
[Entry.4]
Active=True
Path=SimObjects\Boats
Required=True
Title=Default Boats
 
[Entry.5]
Active=True
Path=SimObjects\Animals
Required=True
Title=Default Animals
 
[Entry.6]
Active=True
Path=SimObjects\Misc
Required=True
Title=Default Misc
 
[Entry.7]
Active=True
Path=SimObjects\Submersible
Required=True
Title=Default Submersible
 
[Entry.8]
Active=True
Path=SimObjects\Weapons
Required=True
Title=Default Weapons
 
[Entry.9]
Active=True
Path=C:\MyTraffic\Aircraft
Required=True
Title=MyTraffic Vehicles
 
 
Is that look ok? thanks

Share this post


Link to post
Share on other sites

Yes that looks fine, provided the path C:\MyTraffic\Aircraft is true -  a typical Installation would be C:\MyTraffic Professional\MyTraffic\Aircraft

Share this post


Link to post
Share on other sites

Hi Burkhard

I have My Traffic 6 working in FSX SE.

I have a couple of issues which I've tried to fix but can't.

 

First is that with 18% traffic selected the wheels on AI often spawn really late.

Second is that the My Traffic AFCADs seem to over ride the aerosoft addon airport AFCADs.  The reason I think this is that for example at Dusseldorf EDDF many of AI aircraft are parked in buildings.  When I check with GSX which AFCAD it is using it tells me that the My Traffic AFCAD is used, not the aerosoft AFCAD - I can't work out why?

My Traffic scenery is installed after all addon sceneries in the scenery folder in FSX SE.

Thanks

Jerry

Share this post


Link to post
Share on other sites
On 5/21/2016 at 8:51 AM, JTB@C said:

Hi Burkhard

I have My Traffic 6 working in FSX SE.

I have a couple of issues which I've tried to fix but can't.

 

First is that with 18% traffic selected the wheels on AI often spawn really late.

Second is that the My Traffic AFCADs seem to over ride the aerosoft addon airport AFCADs.  The reason I think this is that for example at Dusseldorf EDDF many of AI aircraft are parked in buildings.  When I check with GSX which AFCAD it is using it tells me that the My Traffic AFCAD is used, not the aerosoft AFCAD - I can't work out why?

My Traffic scenery is installed after all addon sceneries in the scenery folder in FSX SE.

Thanks

Jerry

You can remove the MT AFCAD for that airport from the MT Scenery folder, so it won't be used.

Share this post


Link to post
Share on other sites

i have another problem

i write several posts to have reply

when i launch my trafffic professional. msi the green bar is OK but no install anywhere, no file created in the HDD, i have only a popup of a directory " system (C) \ windows\ sysWOW64 "

in this "sys-WOW64" no my traffic file...

when i re launch .msi i can desinstall software but  donc't know where it is installed...

win 7 /64 core i7 12 gigas RAM for P3DV3

have you idea?

jaco2656

Share this post


Link to post
Share on other sites

Nothing should be in WOW64, that is the holy space of the operating system.

When you run the installer, you select a location, choose one where you have full write access. The default is C:\MyTraffic Professional\MyTraffic - if you have another drive where you have write access choose that instead.

Share this post


Link to post
Share on other sites

hello i need some help with the installation of my traffic 6.

I have done everythink wat i schould do fort he instalation. I do not see any plane’s or extra’s in the sim.

I don’t see Mytraffic in the FSX.cfg file….

 

How is this possible and what should i do, or am i doing anything wrong? I am using FSX Steam, windows 10.

 

 

Share this post


Link to post
Share on other sites

Hi,

I've been having trouble installing My Traffic 6. It downloads to my C drive and then I follow all of the instructions it gives and I just can't get it to work! I'm Running FSX:SE on windows 8.1

 

 

Share this post


Link to post
Share on other sites

Pure garbage. Major headache installing. I wasted about two days of my life not to mention the money. Im going back to WOAI. You morons couldn't even make a simple installer like 99.99% of the rest of the sim developer community?

 

Screw this product in ten-fold.

Share this post


Link to post
Share on other sites

Hi I just installed My Traffic professional v 6 

The problem is I am not getting new airlines with new paint schemes or the new merger airlines..just the old ones ..ex continental northwest usair America west still show up..no military as well..can someone please enlighten me what might be wrong as to why I'm not getting the newer airlines aircraft paint schemes?

Edited by Boeing 727

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×