Jump to content
The simFlight Network Forums
Burkhard

MyTraffic 6.0a public beta

Recommended Posts

What is the highest folder number in the MyTraffic\aircraft\A320MX folder? Mine is texture.My221 .

Mine also is Texture 221.

 

OK, must be something different for me. I see all US Airways and only a couple American. I chose the Summer, 2015 schedules from Communicator and then Fly Now in FSX. Do I have to pick a date in the summer in FSX for it to work?

 

For MyTraffic 6, I installed the patch awhile ago, and then the beta 6.0a a few days ago.

Also, I did try the Live Traffic schedules first, but it also showed all US Airways colors. I then tried Summer, 2015, and it showed the same colors. No American.

Share this post


Link to post
Share on other sites

Mine also is Texture 221.

 

Also, I did try the Live Traffic schedules first, but it also showed all US Airways colors. I then tried Summer, 2015, and it showed the same colors. No American.

I think I may have a bigger issue. I tried to use the 1965 schedules at Charlotte, and no old planes appear. I still see all the US Airways Airbuses. I checked the 3  big mytraffic bgl files in Scenery, and they were all updated to the time I chose the schedules today. What do I need to to do now?

Share this post


Link to post
Share on other sites

I think I may have a bigger issue. I tried to use the 1965 schedules at Charlotte, and no old planes appear. I still see all the US Airways Airbuses. I checked the 3  big mytraffic bgl files in Scenery, and they were all updated to the time I chose the schedules today. What do I need to to do now?

Also, when I use the Communicator to search for Traffic BGL files, nothing appears in the list.

Share this post


Link to post
Share on other sites

OK, here's where things stand now. I uninstalled MT 6 and then reinstalled it. Everything went fine. I then installed the 6.0a update. I chose the Summer 2015 Schedules and went to Charlotte. Still have all US Airways paints, and they are all still listed as CACTUS in the Traffic Toolbox Explorer. I have attached screenshots for you.

Since everything looks fine as far as my installation, what can I do now to get it to work correctly? Everything always worked fine when I used the old MT 5.4c.
 

post-11696-0-05066500-1449670352_thumb.j

post-11696-0-48901400-1449670483_thumb.j

Share this post


Link to post
Share on other sites

Sorry for all the posts, but this is a mystery. I disabled MyTraffic in the Scenery Library, and I still see all the planes at Charlotte! I have disabled the default FSX traffic file and searched for other bgl traffic files on my PC. I didn't find any. These AI planes must be coming from something other than MT 6. Not sure what to do now?

Share this post


Link to post
Share on other sites

Sorry for all the posts, but this is a mystery. I disabled MyTraffic in the Scenery Library, and I still see all the planes at Charlotte! I have disabled the default FSX traffic file and searched for other bgl traffic files on my PC. I didn't find any. These AI planes must be coming from something other than MT 6. Not sure what to do now?

I then also disabled Addon Scenery in the Scenery Library, and all the US Airways planes disappeared. It must be something in my Addon Scenery folder that is adding the AI planes. I'll try to narrow it down.

Share this post


Link to post
Share on other sites

Looks like I finally fixed it. I found an old anfs2 file from FS Live in my Addon Scenery/Scenery folder. I deleted it and now all the American paints are showing up.

 

I think you said that FS Live needs to be updated to work with MT 6? I guess I'll not use it until I hear it's been revised. Could you post on this forum when it's ready?

 

Thanks.

Share this post


Link to post
Share on other sites

Any news on the final release, I've been holding out for the final release of the update rather than installing the beta considering it supposed to be imminent?

Share this post


Link to post
Share on other sites

I think:

1. some users have problems with working out how to add the beta.

2. Some may have added the beta incorrectly and see no change.

3. Some added it correctly and not sure what to check to verify a change(benefit) has occurred.

4. And/or, some are waiting until the beta is released as MT6a and download the entire program due to all of the above. 

Share this post


Link to post
Share on other sites

Yes, I agree. I'm pretty experienced at this, and you can tell from all my posts that it took me awhile to get it all working. And it is hard to know if you've done everything right. Since the program itself seems to work well, maybe he just needs to tweak the instructions so people at all levels can understand what the steps are.

Share this post


Link to post
Share on other sites

Yes, I agree. I'm pretty experienced at this, and you can tell from all my posts that it took me awhile to get it all working. And it is hard to know if you've done everything right. Since the program itself seems to work well, maybe he just needs to tweak the instructions so people at all levels can understand what the steps are.

Agree. From loading and unloading MT5.4 and MT6 several times to check WOAI and FTX systems, I'm getting better. I did find the 'logic' pretty tricky (due to the duplicate my traffic folders) with the beta, which was a more of a trial and error until it worked after a few issues. 

 

While you can write "easy" instructions, this program, due to the DIY install procedure, cause's many interpretation issues, and of course, some people do not follow written instructions at this detail level very well. People being more visual, needs Burkhard or one of his beta/developer guys to create some,"how we do it" Youtube video's...e.g:

 

1. Loading the MT6 zip until checking the airports for coverage. All platforms would be great, FSX,FSX-SE and PD3

2. Loading the beta into MT6 and verifying its correctness.

3. How to change flight schedules.

4. How and why to use historical schedules.

5. How and why to add the TrafficDatabaseBuilder so that the 'not added comment is removed'

 

That said...I did see this for the PD3 guys...(no sound)....https://www.youtube.com/watch?v=z9hdnmBCOmE

and this for the steam only guys(which uses the FSX config system)...https://www.youtube.com/watch?v=xJqzjKgt80Q

 

MT6 is a very powerful program with lots of features scattered about the many excellent manuals. Many people have no idea about most of them, other than, phew...got some traffic...now leave it alone.

Share this post


Link to post
Share on other sites

Agreed, the instructions are not particularly clear. I am reluctant to try the beta for 2 reasons:

 

1. I don't like using my simulator PC as a software test bed - if something does go wrong, the thought of a format and reinstall is simply too much to bear. We are talking days, not hours. Of course I appreciate those that do undertake beta testing.

 

2. The instructions for the update leave me less than 100% sure about how to install.

 

Maybe it should also be pointed out that the vast majority of My Traffic 6 users are probably unaware of this update. Most will only come to the forums if they are experiencing a problem. I found out by chance. Maybe that is why feedback is thin - no one is using it because no one knows about it.

 

I am anxious to apply the update because it is supposed to address some issues I have specifically with FAOR/FAJS.

Share this post


Link to post
Share on other sites

Agreed, the instructions are not particularly clear. I am reluctant to try the beta for 2 reasons:

 

1. I don't like using my simulator PC as a software test bed - if something does go wrong, the thought of a format and reinstall is simply too much to bear. We are talking days, not hours. Of course I appreciate those that do undertake beta testing.

 

2. The instructions for the update leave me less than 100% sure about how to install.

 

Maybe it should also be pointed out that the vast majority of My Traffic 6 users are probably unaware of this update. Most will only come to the forums if they are experiencing a problem. I found out by chance. Maybe that is why feedback is thin - no one is using it because no one knows about it.

 

I am anxious to apply the update because it is supposed to address some issues I have specifically with FAOR/FAJS.

It took me awhile to decide to install the beta, as I usually wait for final releases also. But things were so quiet on here, and since I wasn't hearing any updates on when the final release was to be issued, I finally just did it. From what I can tell, there is little risk involved to your system. I just made a copy of the MyTraffic Professional folder and kept that aside just in case. Then I installed the beta by placing the beta 6.0a file in the MyTraffic Profeassional folder, but not in the MyTraffic folder. All went well, and it is working now. The beta installs in about 10 seconds, actually. The Communicator still shows 6.0, but the rest seems fine.

 

Of course it's up to you if you want to wait, but if you're having issues with 6.0, I'd go ahead with the beta, as long as you make a backup copy of MyTraffix Professional first.

Share this post


Link to post
Share on other sites

Thanks scnrfrq,

 

Out of interest, do you know if this update includes the patch also, or must I instal that first? I might follow your lead on this one....

Share this post


Link to post
Share on other sites

Thanks scnrfrq,

 

Out of interest, do you know if this update includes the patch also, or must I instal that first? I might follow your lead on this one....

The beta update is supposed to include the patch too. I just installed the beta by itself.

Share this post


Link to post
Share on other sites

Great thanks!

 

Sorry one more question.

 

I downloaded the update.....

 

Inside the zip file there is the MTXU60abeta4.exe, install instruction and a MyTraffic folder (629 MB). I understand that I must place the .exe into the "My Traffic Professional" folder where it will sit alongside a folder called "MyTraffic" from where I must run it. But what do I do with the MyTraffic folder in the beta4 download? Must I manually merge or replace the existing folder with this new one?

Share this post


Link to post
Share on other sites

Great thanks!

 

Sorry one more question.

 

I downloaded the update.....

 

Inside the zip file there is the MTXU60abeta4.exe, install instruction and a MyTraffic folder (629 MB). I understand that I must place the .exe into the "My Traffic Professional" folder where it will sit alongside a folder called "MyTraffic" from where I must run it. But what do I do with the MyTraffic folder in the beta4 download? Must I manually merge or replace the existing folder with this new one?

That folder in the beta download should not really be there. It just contains all the files that that the beta exe file installs in the MyTraffic folder. I disregarded it.

Share this post


Link to post
Share on other sites

That folder in the beta download should not really be there. It just contains all the files that that the beta exe file installs in the MyTraffic folder. I disregarded it.

The additional MyTraffic folder with the beta4 was my stumbling block for a time until I realised it may have been included by mistake and was not supposed to be there.

Share this post


Link to post
Share on other sites

I have run the installer. All went ok.

 

Some initial feedback:

Pleased to report that my big issue with AI traffic at FAOR (Johannesburg) is resolved (I run add on scenery by NMG Trading for this airport). I did need to disable the FAJS BR2 file (old identifier for this same airport) to eliminate a duplicate entry in the Select Airport screen. Seems that there is also a lot more traffic at SA airports. Another thing I noticed (hopefully not just time of day) is that all the B707 SA Air Force aircraft are gone. They used to fill bays at FACT even though they only ever had one or two of these, not an entire fleet, and they were retired many years ago.

 

I never see Dash 8 Q400 and CRJ700 aircraft from SA Express at any SA airports. Are there schedules for these? Also have not seen any SA Airlink aircraft either. Both are regional airlines with fair sized fleets, so quite a common sight.

Share this post


Link to post
Share on other sites

I have run the installer. All went ok.

 

Some initial feedback:

Pleased to report that my big issue with AI traffic at FAOR (Johannesburg) is resolved (I run add on scenery by NMG Trading for this airport). I did need to disable the FAJS BR2 file (old identifier for this same airport) to eliminate a duplicate entry in the Select Airport screen. Seems that there is also a lot more traffic at SA airports. Another thing I noticed (hopefully not just time of day) is that all the B707 SA Air Force aircraft are gone. They used to fill bays at FACT even though they only ever had one or two of these, not an entire fleet, and they were retired many years ago.

 

I never see Dash 8 Q400 and CRJ700 aircraft from SA Express at any SA airports. Are there schedules for these? Also have not seen any SA Airlink aircraft either. Both are regional airlines with fair sized fleets, so quite a common sight.

 

Hi Greg,

Ummm, you may need Burkhard to confirm yes or no. I had a look in the doco and saw no SA Express....I went... my traffic/manual and opened MyTraffic_Operation_Manual.pdf then went to the bottom to 'List of supplied types'. If this is up to date, then this should include all aircraft types, paints etc in MT6a

Share this post


Link to post
Share on other sites

Thanks for this feedback. The BR2_FAJS.bgl is there to overwrite th stock FAJS to be an empty piece of grass, so that we do not habe two airports at the same location. If you have a third party airport, this one will do the same, in this case there may be one too many, should not really harm.

 

The flights of SA Express that are on the international traffic data are missing the aircraft type, therefore there is no way to enter them in the system. This is a problem with many smaller airlines, and is getting worse over time.

 

My main queation to those of you who have it installed is if you experience any crashes.- we had it in the past that some schedules schiwed instabilities - and the same with minimal changes did not, so this is the main purpose of this test.

Share this post


Link to post
Share on other sites

........Thanks for this feedback......

 

"..........My main question to those of you who have it installed is if you experience any crashes.- we had it in the past that some schedules showed instabilities - and the same with minimal changes did not, so this is the main purpose of this test".

 

Hi Burkhard, So, are you asking for users to try the different schedules to see if any crash develop? In the past, I always had problems with historical schedules not displaying any aircraft at any airport.

 

1. To enable a test environment, should we have TrafficDataBasebuilder in place before we test any schedule?

 

2. When we select and use the Summer 2015 and then the Autumn 2012 schedule, what differences will we find? eg, different paints, models, arrive/dep times?

 

3. When we select any of the historical schedules, what is expected to happen, eg, see early model aircraft only with early airlines. For example in Australia, we have had Qantas, QantasLink, TAA, Australian Airlines, Compass Airlines, Ansett-ANA, ,Virgin Blue, Virgin Australia, Tiger Airlines, as well as several other smaller domestic airlines progressively from early times until now. It would be a mammoth task for you to have sorted these out into their respective aircraft types and paints. 

Share this post


Link to post
Share on other sites

Thanks for this feedback. The BR2_FAJS.bgl is there to overwrite th stock FAJS to be an empty piece of grass, so that we do not habe two airports at the same location. If you have a third party airport, this one will do the same, in this case there may be one too many, should not really harm.

 

The flights of SA Express that are on the international traffic data are missing the aircraft type, therefore there is no way to enter them in the system. This is a problem with many smaller airlines, and is getting worse over time.

 

My main queation to those of you who have it installed is if you experience any crashes.- we had it in the past that some schedules schiwed instabilities - and the same with minimal changes did not, so this is the main purpose of this test.

Well, after more flying with 6.0a, I'm now getting crashes when exiting FSX. The file involved is ai_player.dll. I never got these crashes before. I see also that crashes were occurring with this file with other users last spring when MT 6 was released. What is the fix for this?

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×