Jump to content
The simFlight Network Forums
buzzard sydney

No Trees on the island at Heron's Nest

Recommended Posts

Bill I tried your suggestion to start FSX a second time but no trees.  Shrubs around the airstrip and house are Ok.

Is there a .bgl file for the trees I could get to paste in the scenery folder to ensure trees were shown?

Here is today's screenshot.   None even at sea level.

HeronsNestfromthesea.jpg

Thanks

Ken

 

Share this post


Link to post
Share on other sites

Ken,

 

Do you have any other scenery installed that covers this area? Seems like it must be an incompatibility between Heron's Nest and another file. We just need to figure out which one is causing the problem.

Share this post


Link to post
Share on other sites

Bill thanks for the reply it must have been late at night.

No, I don't have any other add-ons that might affect this area of Maine.

I have the ORBX NA Freeware Airports Pack installed.

I do have ORBX "Trees" installed and the nearby islands show heaps of ORBX trees.

another view,

HeronsNestb98a5.jpg

Regards

ken

Share this post


Link to post
Share on other sites

I've been looking into this, but still don't have a good answer for you. Have you tried deactivating the ORBX NA Freeware Airports pack? I don't know if it has anything to do with this, but it's worth a try.

Share this post


Link to post
Share on other sites

Bill, I turned off the ORBX NA Freeware Airports and still no trees.

I turned off Heron's Nest and got lots of Default trees see picture below.

I guess we can leave it in the unsolved mysteries box. No need to spend more time on it.

HeronsNestdefault.jpg

I guess another option would be to send me a patch with some plug in trees, but I don't expect any special service.

Looking forward to your next release.

Best regards

Ken

Share this post


Link to post
Share on other sites

Ken,

 

PM me your email address, and I'll make sure you get a patch if I come up with one. Weird though that you're the only user so far with no trees! Just for giggles, check your Heron's Nest/Texture folder to see if you have a file called "003110103312223an.agn". That's the single AGN file that adds autogen trees to the island.

 

Bill

Share this post


Link to post
Share on other sites

Bill I went to HN this morning using a saved flight where I have my 182T in the hangar.  When the sim started, I had no trees.  Since it was a flight from an earlier date, I chand the date and time to today.  Now I have trees.  I them changed my airport to 2B2 and things looked good there, even with P3Dv3.1.  I then changed my airport back to 00ME and when the sim made the switch., no trees.  I went to settings and changed the Scenery Objects from Dense to Very Dense and the trees were back.  I changed from Very Dense to Dense and the trees are still there.  It seems as if the autogen file isn't loading on first command. 

Share this post


Link to post
Share on other sites

Interesting, Dexter. I haven't seen that before, but perhaps it's related to Ken's problem. What I have no clue about is why it would be happening.

Share this post


Link to post
Share on other sites

It appears that if the trees aren't there, any change to the configuration settings  brings them back.  It worked by changing the date!

Share this post


Link to post
Share on other sites

Bill I did change the season, month, date and time and it did not bring back the trees.

I checked the Texture file and 003110103312223an.agn is there, to make sure I pasted it again into texture.

I will send my email to you.

Thanks

Ken

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×