Jump to content
The simFlight Network Forums
wedge1047

Mesh Herons Nest

Recommended Posts

Love this scenery and Plum Island but it is a pain having to disable my mesh to use Herons Nest. Is there any chance of a fix please.

Cheers Reg.

Share this post


Link to post
Share on other sites

Hi dexthom1

Noticed this also-told Bill on Herons Nest Blog

Only problem seen on updating to P3Dv3.3-Client and Content only done.

Still have a large dip at end of this airstrip-tried everything-any new ideas on this?

xxd09

Share this post


Link to post
Share on other sites
On ‎6‎/‎2‎/‎2016 at 7:40 PM, Bill Womack said:

Have you downloaded the latest patch, Reg? It should be working with third-party meshes now.

Hi Bill

thx for responding so quickly. Have the latest Viva dll, is there any other patch?

cheers Reg.

 

Share this post


Link to post
Share on other sites

Hi All

I find that I need to have FS Global 2010 disabled to get a satisfactory reasonably level airstrip

I have noticed this Mesh Addition causing problems for me with one more airstrip

Eagle Field 09PA from Emarald Sceneries.

Usually Orbyx Vector Configuration Tool fixes these problems for me with disabling AEC for malfunctioning airstrips but these two airstrips need one further step!

xxd09

Share this post


Link to post
Share on other sites
On 2016-06-02 at 2:40 PM, Bill Womack said:

Have you downloaded the latest patch, Reg? It should be working with third-party meshes now.

Hi Bill,

I too am having elevation problems in FSX but I'm using FS Genesis. You mention about a recent patch, which I don't have. Can you please tell me where I can get it? I'm on your email list but I've not seen anything come my way regarding this.

Many thanks Bill! Great looking scenery :)

Glenn

Share this post


Link to post
Share on other sites

Hi Bill,   I am having some problems there too.   Foremost there is a ridge which seems about 3'high that runs across the RW about 50' in from the end of RW 3.    The rest of the RW runs up a steep knoll, levels off for a bit then dips down to the end of the RW  and the " X" markers.   No Patch received here either , I tried XXd09 idea-- no help.

 Otherwise great stuff Bill, Thanks. 

    CJ.

 

Edited by seejay

Share this post


Link to post
Share on other sites
Quote

Hi Bill.

  How's the fix coming for the strip at the Herons Nest--- the hillocks at the ends of the strip.  So far Its cost me  a new prop.   ----oh the pain !!!

Share this post


Link to post
Share on other sites

I've got the custom mesh in place, but I'm still dinking around with the actual runway flattens. The challenge is to get it a little bumpy and undulating while not making any prop-killing sharp inclines.

Share this post


Link to post
Share on other sites

  Okay .     Thanks for the reply,  I guess 'Patience' is the word.  And taxi carefully and slowly.

            Cheers,    CJ  

Share this post


Link to post
Share on other sites

I have a build of it that includes custom terrain mesh for the island, plus a new set of runway flattens that maintain the undulating terrain, but make it a bit easier on the undercarriage. Problem is, it looks pretty good on FSX, but shows a large area of missing water on P3D. So now I'm chasing that problem and hoping to get it all wrapped up soon. Just in case you thought I was just dragging my heels... ;-)

Share this post


Link to post
Share on other sites

  Hi Bill.    I just got a shock. I went to Herons nest and where there aught to be buildings, there are only black bldgs. and black geometric shapes.   Even the pier is black only --no textures.   

              Cheers.   

Share this post


Link to post
Share on other sites
15 hours ago, seejay said:

  Hi Bill.    I just got a shock. I went to Herons nest and where there aught to be buildings, there are only black bldgs. and black geometric shapes.   Even the pier is black only --no textures.   

              Cheers.   

It sounds like you've got some resource starvation going on with your system. Generally, if an object's textures can't be found, the object won't show up at all. Can you reproduce this with multiple sim sessions (quitting the sim and restarting it again)?

Share this post


Link to post
Share on other sites
Quote

 

Hi Bill   if you meant do I get that snag each time I shut down the Simm and restart and go to Heron's Nest  .  The answer would be Yes !!

                  Cheers,   Carm.

Share this post


Link to post
Share on other sites
Hey, Bill.
      I'm getting despirate here. I've tried everything I know of, still the black shapes etc, thus no Hanger or cottage etc.
      How's about resending me the Herons Nest E mail download again.  We'll try that.   
                 Cheers. Thanks. 

 

Share this post


Link to post
Share on other sites
Quote

 

  Thanks once again Bill.    Okay, once I found the original E Mail and reinstalled, & tweaked my Library I have The Nest with all its knobs and good things.

               Cheers.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×