Jump to content
The simFlight Network Forums
Sign in to follow this  
Mr_LoL

Departure Flap Settings

Recommended Posts

Hi Simon

Another quick question. I've just bought FSPXAI 777 from simmarket. 

STB keeps setting flaps for this model even though I've put 0 in the objects for the 777. 

 

How do I disable the flap setting feature completely please?

Share this post


Link to post
Share on other sites

Hi,

First of all, double check STB is responsible for the flaps setting.  I think there are now certain AI models that operate the flaps themselves, so just run a session without STB and see if the models concerned are still deploying flaps.

Next, can you show me the setting you've made for the 777?  "0" should disable the flaps deployment from STB, so I wonder if there's a mismatch somewhere between the model name in the simulator and that in STB.

For individual aircraft, the above should take care of it.  I don't have a setting to globally turn it off, but there is a "default setting" for aircraft not listed in STB.  This can be set to zero also.

Capture.PNG.3ca3df55ffccae3fac2407de246e7c7d.PNG

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×