Jump to content
The simFlight Network Forums

Recommended Posts

Hopefully Simmarket will soon release Traffic3D_Sounds for the new Ultimate Traffic Live. If you purchase it please make a backup copy,as you will  need it because every time UTL releases an upate,they tend to re-install their default sounds.  

Share this post


Link to post
Share on other sites

Will this work for any AI planes or only the ones in UTL? I am interested in this, but is there any video of it in action so we can see or get a sample of how it sounds?

Share this post


Link to post
Share on other sites
On ‎19‎/‎08‎/‎2017 at 8:12 PM, Cloudster said:

Will this work for any AI planes or only the ones in UTL? I am interested in this, but is there any video of it in action so we can see or get a sample of how it sounds?

They are the same sounds as Traffic3D_Sounds for FSX & PR3D,go to simmarket,you will find the video there!

 

Regards

Alan

Share this post


Link to post
Share on other sites

Alan,

I purchased your UTLive sound package and am impressed again.  Is there anyway you can possibly make them even louder than they are now?  Yes,  I have the environment slider turned up 100% but really want my AI to play louder.   Please let me know.

Thanks

Tony

Share this post


Link to post
Share on other sites

Hello Tony

You could try the engine slider, lots depend on your sound card and speakers. It would be an idea to go into your device manager and remove all sound devices you don't have!.There is another problem ,maybe you were looking at some default aircraft, they are not setup to use Traff3D Sounds

 

 

 

Regards

Alan

Share this post


Link to post
Share on other sites

Hi Alan

Just bought the product on simmarket, pretty darn good !

However, I'm having one issue: when there is a lot of traffic, for example, 5-6 planes holding in line for takeoff, it seems that their sounds are all added up which results in a insanely loud sound.  Have you seen this ? If yes, any way to solve it ?

 

Thanks

 

Eduardo

Share this post


Link to post
Share on other sites

Hello

Eduardo

I am sorry but I have had no reports of this nature.Thing you may wish to check or try: I assume your are using Prepar3D_v4_Academic_4.1.7.22841 or above?

1. Check your PR3D cfg found in your C:\Users\Name\AppData\Roaming\Lockheed Martin\Prepar3D v4 and check that your SOUND LOD=0 and not 1.

2.If you have a Creative Sound card, go to you Creative folder then select Alchemy,click on the orange Alchemy EXE and setup Alchemy to go into PR3D folder,this will ensure your sound card uses the latest DirectX Sounds. You will find it installs several files called DSound in your PR3D root directory.

3.Go into your Device manager and disable all other soundcard software other than your sound card.

Let me know how you get on.

Happy New Year to ALL

Regards

Alan

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×