Jump to content
The simFlight Network Forums

Recommended Posts

 

Good afternoon,

I have big problems whit my brakes.They always stay on.When i push on the  right brakes the value are moving in the left brakes

  the axix assigment are the same for the left and the right brakes O-Z axis for boht brakes.The value for the right brakes  are-15993 in and -15993 out.

The value for the left brakes are16256 in and 16256 out.The values for the right brakes are -15993 in and -15993 out.

Another question. When i make mistakes, i select Axis Assigments and press and hold Rescan. Then at the botton right i clik "Delete This". But i d'ont see nothing happening. Why?

The only way i find to correct my problems is to desinstall and reinstall FSUIPC4. Also i made a fresh réinstallation of  my Windows 7 pro. Please, help me. I like to flight in FSX.

All my joystick are CH products.The Pro pedals, the sim flight yoke , the throttle quadrant and the flight stick.

 

FSUIPC4.log

Share this post


Link to post
Share on other sites

Jaacques - this is posted in the sub-forum for the FSUIPC.Client DLL so it may not been seen by Pete or someone who can help you. You should post to the main forum.

Rescan is used to switch between axis. So when you are done with one axis, press rescan to go on to the next one. If you want to delete the setting for an axis, uncheck the axis you assigned under the radio button for Send to FS as axis. You only use the Delete This button if you are using the right side of the dialog box I believe.

First question, though - did you delete the joystick assignment for the Pedals from FSX so that it is not fighting with FSUIPC?

Also, the CH Pro brakes require that you check 'rev' for reverse in the FSUIPC calibration dialog in order to work properly - that could explain why they are always on.

If neither of these solves your problem, repost in the main forum and also be sure to specify what happens if you press one toe brake or both. Do you see 'BRAKES' or 'DIFFERENTIAL BRAKES' in Red in the lower left - or does it go out when you press the brakes indicating they are backwards?

Andy

 

Share this post


Link to post
Share on other sites

I am sorry but i d'ont know how i can find the main forum. Can you tell me where is it??

Now evrythings goes wrong.The yoke does not move any more The brakes don't move either. Also i have problems  when i presss the brakes, I see BRAKES and DIFFERENTIEL BRAKES in red in the lowerleft.

Also i have problems whit the throttles.The plane is running fast whitout using the throttles.

 I deleted  all the joystick assignments for the brakes and the yoke and the throttle.in FSX.

Now i d'ont know what to do.I just did a fresh reinstallation of my Windows 7 but like see it did not help at all.All my joysticks are ch products

FSUIPC4.log

Share this post


Link to post
Share on other sites

The new log file you posted is identical in timestamp to the previous log. Is it possible that when you did the reinstall you did not also reinstall FSUIPC? Do you see FSUIPC in the addon menu in FSX?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×