Jump to content
The simFlight Network Forums
Sign in to follow this  
Volker Heine

Important - Wichtig - Reference DataBaseManager Ver. 9.7x & LM Prepar3D V4.1

Recommended Posts

The FlightSim Commander Database Manager version 9.7.x is not compatible with Lockheed Martin's Prepar3D V4.1

Le FlightSim Commander Database Manager version 9.7.x n'est pas compatible avec Prepar3D V4.1 de Lockheed Martin.

Der FlightSim Commander Database Manager Version 9.7.x ist nicht kompatibel mit Lockheed Martin's Prepar3D V4.1

Volker

Posted August 25

For the FlightSim Commander Database Manager version 9.7x, it is currently not possible

to read or interpret scenarios, created for Prepar3D V3 / V4 with ADE or use terrain-dependent (sloped) runways.


Pour le moment le Database Manager de FlightSim Commander en version 9.7x n´est pas capable de lire ou interpréter

les scenes AddOn qui ont été créées pour Prepar3D V3/V4 avec ADE ou utilisent des pistes dépendant du terrain.


Für den FlightSim Commander Database Manager in der Version 9.7x ist es zur Zeit nicht möglich,

AddOn Szenerien, die für Prepar3D V3/V4 mit ADE erstellt wurden oder Geländeabhängige Runways verwenden,

weder zu lesen noch zu interpretieren.


Volker

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×