Jump to content
The simFlight Network Forums
Sign in to follow this  
diceflo

error message says I should report this

Recommended Posts

hello again, I just started getting this message on startup. I bought a few new airports. I did not run make runways after each airport and they worked fine. I then ran make runways and now I have this error message.  I tried to add a repaint to ultimate traffic live as well but I took that out thinking that could be the culprit. I am getting this message and I don't know what it means so I am sending it to you because you always know what the problem is. Thank you

crash.txt

Share this post


Link to post
Share on other sites

Your airports database is not properly compiled.  Please do the following

1) Delete all files in the STB Application Data Folder\Database directory, e.g. C:\Users\Simon\AppData\Roaming\FlyingWSimulation\SuperTrafficBoard V4 Client\Prepar3D V4\Database

2) Recompile the database through STB as normal

Simon

Share this post


Link to post
Share on other sites

Thank you again,  it seems like it worked. Do you know what caused it? could it have been the repaint or the add on airport.

Share this post


Link to post
Share on other sites

We are interested in both repaints (really the new stuff added to the aircraft.cfg rather than the actual texture itself) and airports.  When I've seen this sort of thing before, it usually occurs because the compile did not complete successfully and manage to evade the detection I have for such an event.  Without being able to reproduce it I don't think I can suggest much more, but I will improve the advice given by STB when it occurs.

Thanks
Simon

Share this post


Link to post
Share on other sites

uh oh, I spoke too soon because it just happened again. I tried doing the same thing as last time but it didn't work. What should I do? This time there are no repaints. I also cant run the airport elevation correction in ftx vector which i assume is looking for the same airports.

Share this post


Link to post
Share on other sites

I can't comment about FTX Vector, you'll need to contact ORBX for assistance with that.

For your STB problem, please set up a trace as per Appendix C of the user guide, reproduce the problem, and send me the trace file.

Thanks

Simon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×