Jump to content
The simFlight Network Forums
Bolar492

Cannot move windows to other monitors

Recommended Posts

Hi,

 

Since updating to SP3 I can't move any of the windows to my other monitors. I have everything set Administrator and I've tried without Administrator as well. I have also tried each airport in turn to see if it is just one or more is not working, but it appears it id all of them. I have tried changing settings but nothing seem to help. Also, I am not getting a log file anywhere to send .

 

Alan

Share this post


Link to post
Share on other sites

How are you attempting to move the windows and what happens when you try?

You should see a file called output_log.txt in your tower3d_data folder or if you start the sim using tower3d.bat you should have a game.log folder in the root directory. 

There's also an output_log.txt in the \Tower!3D Pro\mmwindow\mmwindow_Data folder that might have some information of worth.

Share this post


Link to post
Share on other sites

Hi,

I move the windows by clicking on the windows move icon. When I do that they open as a blank window and then shut down. I found the output log and it is attached.

scoob, Yes I checked that thread and that is already how mine is set up.

 

Alan

 

output_log.zip

Share this post


Link to post
Share on other sites

I'll try again to see if I can a reply from anyone.

 

After uninstalling everything from Feelthere ATC folders I am still unable to get the windows to move. I have attached the log file, which does show some errors, I think.

 

Alan

output_log.zip

Share this post


Link to post
Share on other sites

Could you please run the ADIRS and the DBRITE as admin? Also by launching them with the adirs.bat and dbrite.bat file they also generate their own log file. Please send them as well.

 

Thank you

 

Vic

Share this post


Link to post
Share on other sites

Hey Alan,

Please navigate to Tower's mmwindow folder and launch dbrite.bat and adirs.bat as Administrator. It will then generate and adirs.log and dbrite.log. After you get both the files please post here.

Hope this makes things easier for you. We are waiting for the two files so, that we can help you further to resolve the issues.

Thank you,

AJ

Share this post


Link to post
Share on other sites

Hi AJ,

Ran them in Admin Mode and the windows opened just fine on another screen. The program didn't produce a log file anywhere, so am unable to send it.

 

Thanks,

 

Alan

 

Share this post


Link to post
Share on other sites

Hey Alan,

The reason why you are not getting the log files is most likely the root of the original issues, something is preventing an access to that folder (antivirus, fierewall), can you please use my solution as a workaround.

Thanks,

AJ

Edited by FeelThere_AJ

Share this post


Link to post
Share on other sites

Yes, I can if I open them with Admin rights. But it doesn't always work, sometimes, most in fact, I just get a flash of the screen and then it disappears.

 

Alan

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×