Jump to content
The simFlight Network Forums
Geop Terix

Saving Flightplans does not work in 2PC System (solved)

Recommended Posts

Nachdem FSCommander im 2-Rechner-System als echte Bereicherung viel

Freude gemacht hat wurde jetzt zur Verbesserung der FSX-Performance ein

neuer schnellerer PC angeschafft und neu eingerichtet.

Der Server läuft mit Windows10 , der Client mit Windows 7. Der FSCommander

verbindet sich mit dem FSX und funktioniert so weit.

Leider lassen sich die mit dem FSCommander (Client) erstellten Flugpläne nicht

im FSX (Server) abspeichern. (auch die Verbindung mit Google Earh pro klappt nicht).

Es endet immer mit einer Fehlermeldung #75.

Nach 2 Tagen vergeblicher Bemühungen hoffe ich jetzt auf kompetente Hilfe.

Meldung.jpg

Share this post


Link to post
Share on other sites

1. FSX Professional edition (boxed)

1. FSUIPC 4.9 / WideFS98

3. FSC im Heimnetzwerk YES

4. FSC V9700

5. wie vorgegeben

6. Aerosoft Downloadversion

7. Server mit FSX Win 10 /Client mit FSC Win 7

8. 2 Monitore (1 Pro PC)

             Danke Volker

 

Share this post


Link to post
Share on other sites

Hallo Geop Terix,

ich setze bei Dir mal voraus, das die Pfadeinträge im Fenster Save/Load Flight Plan / Path richtig sind.
Solltest Du Zweifel haben dann veröffentliche hier einen Screenshot des o.a. Fenster.

Es handelt sich um eine Fehlermeldung die das OS an den FSC sendet und angezeigt wird.
Die Fehlernummer weist darauf hin das kein Zugriff auf das Laufwerk und/oder Pfad möglich ist.
Darauf hat der FlightSim Commander keinen Einfluß.
Ich weise darauf hin das so ein Problem zwischen Win7 und Win 10 teilweise bekannt ist.
Es gibt irgendeinen Registry Eintrag der dieses Problem behoben soll.

Gruss
Volker

 

 

 

Share this post


Link to post
Share on other sites

das Problem ist im Moment, dass bei den Pfadeinträgen sich die Virtuellen Laufwerke Z u. Y nicht mehr abfrufen lassen. Das ging schon mal.

Beim Database Manager funktioniert der Abruf und der FSC verbindet sich mit dem FSX und funktioniert sonst einwandfrei 

Gruss Klaus Treydte

Pfad defekt.jpg

Share this post


Link to post
Share on other sites

Hallo Klaus,

Quote

das Problem ist im Moment, dass bei den Pfadeinträgen sich die Virtuellen Laufwerke Z u. Y nicht mehr abfrufen lassen. Das ging schon mal.

Die Lösung dieses Problem ist das wichtigste. Das kannst allerdings nur Du bewerkstelligen. 

Quote

FSC verbindet sich mit dem FSX und funktioniert sonst einwandfrei

Diese Verbindung findet ja auch nicht auf der Ebene der gemounteten Laufwerk statt.

Gruss

Volker

P.S.

Mountest Du das gesamte Laufwerk oder nur den Pfad des FSX? 

Schau Dir auch mal diesen Beitrag an:
http://forum.simflight.com/topic/84237-mapping-network-drives-windows-10-its-not-a-joke-you-can-do-it-too/?tab=comments#comment-509304

 

 

Share this post


Link to post
Share on other sites

Hallo Volker,

Zuerst habe ich mal obiges Video nachgespielt, darauf waren die eingerichteten Virtuellen Laufwerke Z u. Y verschwunden.

Z u. Y neu auf dem Server eingerichtet, FSC neu installiert, das Problem ist wie bei meinem vorherigen Post.(Paths lassen sich nicht im Save-Menu aufrufen)

Z // ist mit FSX gemounted, Y// ist mit Users gemounted

3 Fragen:

1.Muss ich Z// u. Y// auf dem Server einrichten?

2.Oder auf dem Client einrichten?

3.Oder auf beiden , Server und Client einrichten?

Gruss Klaus

Share this post


Link to post
Share on other sites

Hallo Klaus,

auf dem Server wird lediglich die Freigabe für das/die betreffende(n) Laufwerk(e) erteilt.
Dabei ist auf die Rechteverteilung zu achten.
Auf dem Server werden diese Lauferwerke verbunden und daraus ergeben sich erst
die neuen Laufwerksnamen wie Z:\\ oder Y:\\ etc.

Unter Windows erreicht man mit der F1 Taste die Windows Hilfe und Support.
Unter dem Begriff Freigabe erhält man sehr viele nützliche Hinweise bezohen auf ein Netzwerk.

Gruss
Volker

 

Share this post


Link to post
Share on other sites

Hallo Volker,

in meinem laienhaften Verständnis bin ich zu Deinem letzten Post etwas verunsichert. Du schreibst "auf dem Server wird lediglich die Freigabe"usw. Ist es dann trotzdem richtig, dass auch auf dem Server die Laufwerke zu Z// u. Y// verbunden werden und nicht auf dem Client ?

Im Fenster Load/Save werden nicht mehr Z// u.Y//angezeigt. Liegt das auch am Netz? Zum Beginn der Probleme funktionierte das wenigstens noch.

 

Die Verbindung mit Google Earth pro (liegt wie der FSC auf dem Cient.klappt mit folgender Fehlermeldung auch nicht

Danke für Deine Bemühungen. Keine Angst ich gebs bald auf.

Gruss Klaus

 

Fehler Google Earth.jpg

Share this post


Link to post
Share on other sites

Hallo Klaus,

Schreibfehler!!!
Auf dem CLIENT werden diese Lauferwerke verbunden und daraus ergeben sich erst
die neuen Laufwerksnamen wie Z:\\ oder Y:\\ etc.  

Sorry,

Volker

 

Share this post


Link to post
Share on other sites

Hallo Volker

inzwischen habe ich nochmals ein, meiner Meinung nach fehlerfreies privates Netzwerk eingerichtet.

Der Problem ist unverändert: Im Load/Save Fenster werden in der Laufwerksauswahl links oben die virtuellen Laufwerke Z u.Y  nicht angezeigt.

Nachdem diese Laufwerke jedoch im DataBase Manager funktionieren sehe ich das Problem nicht im Netzwerk sondern im FSCommander. Dieser

kann scheinbar nicht zwischen einem Server mit Windows 10 und Client mit Windows 7  auf der Ebene von Z u.Y kommunizieren . Als Laie kann ich mir vorstellen, dass

der Fehler in einer .log oder .ini-Datei liegt. Hast Du irgendwo im Forum gelesen, dass dieses Problem jemals gelöst wurde?

Gruss Klaus

Share this post


Link to post
Share on other sites

Hallo Klaus,

Quote

Nachdem diese Laufwerke jedoch im DataBase Manager funktionieren sehe ich das Problem nicht im Netzwerk sondern im FSCommander.
Dieser kann scheinbar nicht zwischen einem Server mit Windows 10 und Client mit Windows 7  auf der Ebene von Z u.Y kommunizieren

Deine Aussage kann ich nicht teilen.
Wie Du aus den Screenshots ersehen kannst, werden meine auf dem  Client erstellten Flugpläne zum Server exportiert.
Dies gilt sowohl für die Pläne die im Ordner des Flugsimulator als auch für die Pläne die unter Eigene Dokumente gepeichert werden.

Beste Grüße

Volker

FSC_9.x_DS3_Client_WIN7_nach_DS3NB_Server_WIN10_LW_X=E_FSX.jpg

FSC_9.x_DS3_Client_WIN7_nach_DS3NB_Server_WIN10_LW_Y=C_User_Eigene Dokumente_Flight Simulator X Files.jpg

Share this post


Link to post
Share on other sites

Hallo Klaus,

um das Problem hier lösen zu können, würde Dich bitten die folgenden Schritte durchzuführen:

1. Auf dem Client starte den Windows Datei-Explorer (nicht den Browser).

2. klicke dort das Laufwerk Y an. Kannst Du rechts die Ordner und Dateien vom Server sehen. Bitte sende einen Screenshot.

3. Falls ja, wird jetzt das Laufwerk Y im Load\Save-Fenster angezeigt?

Gruß Eric 

Share this post


Link to post
Share on other sites

Hallo Volker und Eric,

die Screenshots von Volker zeigen wie es sein sollte, ist schon klar. Mein Problem ist aber , dass die virtuellen Laufwerke Z u.Y vom FSC

im Fenster Load/Save im kleinen Auswahlfenster rechts oben nicht angezeigt werden, obwohl es im FSC 9 Databasemanager und im Windows Explorer funktioniert.

Gruß Klaus

sc1.jpg

sc.jpg

Share this post


Link to post
Share on other sites

Hallo Klaus,

jetzt noch eine Frage. Startest Du den FSCommander mit einem Doppelklick oder "als Administrator" ?

Gruß Eric

Share this post


Link to post
Share on other sites

Hallo Eric

Danke für Dein Interesse, FSC, FSX und alle Addons werden als Administrator installiert und gestartet.

Mit 2 Windows 7 PC war alles perfect. Erst mit einem neuen Windows 10 Server begann das Problem.

Gruss Klaus

Share this post


Link to post
Share on other sites

Hallo Klaus,

okay, dann versuche bitte mal FSC ganz normal zu starten, ohne "Als Administrator" anzuwählen.

Gruß Eric

  • Thanks 1

Share this post


Link to post
Share on other sites

Hallo Eric,

da hab ich zu früh gejubelt. beim Speichern kommt jetzt wieder die Fehlermeldung #75.

Da bin ich jetzt wieder oben beim Anfang dieses Forum-Beitrags.

Gruss Klaus

Error.jpg

Share this post


Link to post
Share on other sites

Hallo Klaus,

bitte sende mir einen Screenshot des Load/Save-Fenster mit den Pfaden, so wie Volker es geschickt hatte.

Gruß Eric

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×