Jump to content
The simFlight Network Forums
Sign in to follow this  
XAL

AIRLINE - NONE

Recommended Posts

I've added a new airline with flight plans in Prepar3Dv4 while using UTL.

The airline appears in P3d.

In STB the line with the flight appears, but under airline it says "NONE" I  have added the Call sign,  Airline name,  IATA code, ICAO Code, Flight Type under

Objects (Edit Airline. I have added the logo into the logos folder.

 

How do I get rid of the "NONE" and have it recognize the airline.

 

Share this post


Link to post
Share on other sites

This depends on exactly what callsign P3D is sending us.  What is it in your case please?

Thanks
Simon

Share this post


Link to post
Share on other sites

Simon,

Thanks for your response. The name of the airline is Viva Colombia and the call sign is the same.

Share this post


Link to post
Share on other sites

I checked my code, I don't see any case where I would set the "Airline Name" to NONE.  We need to see what's coming from the simulator.  Can you set up a trace please as per Appendix C of the user guide, recreate the problem, and then send me the trace file?  Please include a screenshot of the problem, and mention which flight on the board you think is a problem (although it should be obvious!)

Thanks
Simon

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×