Jump to content
The simFlight Network Forums

All Activity

This stream auto-updates     

  1. Today
  2. Yesterday
  3. alaskaGuy2018

    CYVR gate issue

    what do you mean broken well the only planes I have not tried are the a319 or the a220
  4. hexzed

    CYVR gate issue

    In that case it could be broken 😊
  5. andredragt

    CYVR gate issue

    well... I am pretty sure an Air Canada 320 also didn't go there.. like 2 hours before 😜
  6. hexzed

    CYVR gate issue

    @alaskaGuy2018 @ashman99 is correct the jetways don't normally move for any Props. You should get a bus pull up instead.
  7. hexzed

    CYVR gate issue

    Not if it's designated as a non heavy gate
  8. andredragt

    CYVR gate issue

    well... if we are talking about gates at CYVR... shouldn't Ice Air goto the circled gate instead of going to the JA-gates? output_log.txt
  9. ashman99

    CYVR gate issue

    If you are referring to the jazz Dash plane in the picture; I don't normally see the Dash jets have usage with the jetways in game at any airport.
  10. crbascott

    Loading stops at 9% on MP

    I see this error message in all my logs and it is not multiplayer specific - the devs would have to speak as to what this is referring to. I've run into the 9% issue several times in MP - a reboot of the PC and/or router has always solved the problem for me.
  11. blacklabelbraai

    Loading stops at 9% on MP

    I thought you had done that already tho? Anyway, glad that you got it sorted.
  12. alaskaGuy2018

    CYVR gate issue

    taxiway is Juliet and here is the log file you wanted output_log.txt
  13. Fire75

    Loading stops at 9% on MP

    I'm not sure lol. I reinstalled a clean copy on both computers and seems to work just fine.
  14. blacklabelbraai

    Loading stops at 9% on MP

    What was the issue?
  15. Fire75

    Loading stops at 9% on MP

    Yes, thank you. It seems to be working now
  16. FeelThere Ariel

    CYVR gate issue

    Could you please provide the log file for this issue? Also please specify which taxiway it is.
  17. FeelThere Ariel

    Real Traffic issue

    Arthur, I understand that Real Traffic is partially installed right? The "extensions" folder is supposed to appear after the Real Traffic installation. Are you able to play the airports with Real Traffic after you have made this attempt?
  18. alaskaGuy2018

    CYVR gate issue

    I noticed that one of the gates I can't get a plane to to use the jetway that is there I have a screen shot of what I am talking about, the gate I am referring to there is a plane there but the jetway won't work for that plane that is their I am referring to the jetway that is the farthest out on the left of the screenshot.
  19. blacklabelbraai

    Loading stops at 9% on MP

    😂 Step away from the coffee Craig! I see a bunch of these in his game log: "Parent of RectTransform is being set with parent property. Consider using the SetParent method instead, with the worldPositionStays argument set to false. This will retain local orientation and scale rather than world orientation and scale, which can prevent common UI scaling issues" It seems to refer to every airport he has - could that possibly be the problem, Craig? @Fire75 have you made any progress with your MP efforts?
  20. arthur22

    Real Traffic issue

    Hello guys, Got a problem regarding installing real traffic on Tower 3d pro steam. The installer is working properly until I have to select the directory where to install. I used the right one- where tower 3d is installed (C/steam/steamapps/common/ tower 3d pro), but then a message appears on the installer that real traffic "has not been totally installed because of the following reason: Extensions/Airfields/ CYVR/ cyvr_airlines.txt: this file contains invalid data" Then a new file named "extensions" appears in the tower 3d pro one that wasn't there before! Please help Best regards.
  21. crbascott

    Loading stops at 9% on MP

    You mean, the third bullet point?
  22. No worries. You'll see from my earlier post I ran my test with 5.1.5.0 and no crash on two separate tests.
  23. FeelThere Ariel

    Loading stops at 9% on MP

    Have you verified that both of you have the same version of T3DP and addons?
  24. Hi Ray, I have not. Not enough time on the weekends unfortunately.
  25. Last week
  26. 45=CR(-3,29)3,2,C65879,0 -{HEADING_BUG_INC}- 46=CR(-3,29)3,8,C65880,0 -{HEADING_BUG_DEC}- 47=CR(+3,29)3,2,C65663,0 -{VOR1_OBI_INC}- 48=CR(+3,29)3,8,C65662,0 -{VOR1_OBI_DEC}- Yes, I 🤓 too have been guilty of this: 45=CR(-3,29)R3,2,C65879,0 -{HEADING_BUG_INC}- 46=CR(-3,29)R3,8,C65880,0 -{HEADING_BUG_DEC}- 47=CR(+3,29)R3,2,C65663,0 -{VOR1_OBI_INC}- 48=CR(+3,29)R3,8,C65662,0 -{VOR1_OBI_DEC}- And this: 45=CR(-3,29)3,2,C65879,0 -{HEADING_BUG_INC}- 46=CR(-3,29)3,8,C65880,0 -{HEADING_BUG_DEC}- 46=CR(+3,29)3,2,C65663,0 -{VOR1_OBI_INC}- 47=CR(+3,29)3,8,C65662,0 -{VOR1_OBI_DEC}- And this: 45=CR(-29,-3)3,2,C65879,0 -{HEADING_BUG_INC}- 46=CR(-29,-3)3,8,C65880,0 -{HEADING_BUG_DEC}- 47=CR(+29,3)3,2,C65663,0 -{VOR1_OBI_INC}- 48=CR(+29,3)3,8,C65662,0 -{VOR1_OBI_DEC}- 😠
  27. Roman, Thank you for your reply, and for fixing my issue. It is clear to me now, of course. I am using the Milviz C310; your advice on testing with stock aircraft FIRST is noted.
  28. For the first part - It looks like you may have a syntax error that FSUIPC doesn't catch, you are using a "repeat" modifier in the second half of the compound code. None of my compounds have this. Perhaps having this negates the original "CR" in the first part of the compound code. 45=CR(-3,29)R3,2,C65879,0 -{HEADING_BUG_INC}- 46=CR(-3,29)R3,8,C65880,0 -{HEADING_BUG_DEC}- 47=CR(+3,29)R3,2,C65663,0 -{VOR1_OBI_INC}- 48=CR(+3,29)R3,8,C65662,0 -{VOR1_OBI_DEC}- Maybe (?) this will work - 45=CR(-3,29)3,2,C65879,0 -{HEADING_BUG_INC}- 46=CR(-3,29)3,8,C65880,0 -{HEADING_BUG_DEC}- 47=CR(+3,29)3,2,C65663,0 -{VOR1_OBI_INC}- 48=CR(+3,29)3,8,C65662,0 -{VOR1_OBI_DEC}- For the second part - I see that you are using profiles and that particular profile is for the 310, perhaps the Milviz C310? I do not have that model from them so cannot test. I can bet apples to oranges that they are not using standard FS type coding, rather using L:Vars instead. (many designers do use L:Vars, specially for heading) My advice? Try your compound code with something stock and non-complex such as the 172 or Baron. If it works for the 172 / Baron then further investigation will need to be done, possibly using a lua file will need to be done to interface with it. Roman
  1. Load more activity
  • Newsletter

    Want to keep up to date with all our latest news and information?

    Sign Up
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.