Jump to content
The simFlight Network Forums

Leaderboard


Popular Content

Showing content with the highest reputation on 04/01/2020 in all areas

  1. 1 point
    It's normal behaviour for autothrottles to behave this way, to some extent, with the throttle leading altitude change. Real autothrottles are carefully designed to achieve the most efficient performance combined with fuel economy. Sometimes their action can appear counter intuitive, but it will have been tested very thoroughly. When manually flying a jet aircraft, it is usual to open the throttle/s for a climb, and progressively apply back pressure on the yoke. The speed will fluctuate slightly, and throttle adjustments will be needed. The actual speed variation may be less than with the autothrottle, but the process may use more fuel. For a manual descent at the same airspeed it would be common to throttle back and let speed start to decline slightly before lowering the nose. But not usually as much as a 20 kt reduction. I can't say if the amount of throttle lead in the simulation is accurate for the E190, but 15 to 20 kts looks slightly high.
  2. 1 point
    I agree, I thought that this was going to be addressed in SP1, maybe I was wrong? Kinda disappointing.
  3. 1 point
    It was a P3D shadow setting... I had the Internal Vehicle setting turned on, and when I turned it off, the results were much better. When I solved this problem, I also downloaded TomatoShade and the R&D preset. I also changed the HDR values as you can see in the picture above. Here is the new result: That's already much better, but the buttons on the GP (FCU in Airbus terms or MCP in Boeing terms) are very hard to read because there is a lot of shimmering on the buttons. The overhead panes still is very dark, and because of that, the overhead panel is almost impossible to read. I think I should make a new topic about the shimmering. Here is a picture of the very dark overhead panel: @scoobflight Thanks for your help so far!
  4. 1 point
    My guess is you have some shading addon running/setting that this creating excessively dark shadows...play with shading/shadow settings of all environment addons and any 'tweeks' done to default P3D settings.
  • Newsletter

    Want to keep up to date with all our latest news and information?
    Sign Up
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.