Jump to content
The simFlight Network Forums

raz0r72

new Members
  • Content Count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About raz0r72

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Blackburn
  1. Hi Simon I'm not sure what i am looking for in event viewer. I have managed to get STB running again by installing in Program Files(x86) and using version 4.2.2020.4000 Thanks Martin
  2. Hi. I'm using version 4.22020.17900 on P3DV4 HF3. STB has been working since purchasing 4 months ago, i last used it a week ago and it was running fine so i'm unsure what has changed. Windows Event Viewer is giving the following ifo :- Log Name: Application Source: Application Error Date: 16/07/2020 16:22:40 Event ID: 1000 Task Category: (100) Level: Error Keywords: Classic User: N/A Computer: WIN7-PC Description: Faulting application name: TrafficBoardFrontEnd.exe, version: 4.2.2020.100, time stamp: 0x5ef6ee05 Faulting module name: KERNELBASE.dll, version: 6.1.7601.24545, time stamp: 0x5e0eb6bd Exception code: 0xe0434352 Fault offset: 0x000000000000b87d Faulting process id: 0x1c0c Faulting application start time: 0x01d65b84f149d95e Faulting application path: C:\Program Files\FlyingWSimulation\SuperTrafficBoard Client V4 for Prepar3D-V4\TrafficBoardFrontEnd.exe Faulting module path: C:\Windows\system32\KERNELBASE.dll Report Id: 2fb8b54f-c778-11ea-9f63-f079595ef999 Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Application Error" /> <EventID Qualifiers="0">1000</EventID> <Level>2</Level> <Task>100</Task> <Keywords>0x80000000000000</Keywords> <TimeCreated SystemTime="2020-07-16T15:22:40.000000000Z" /> <EventRecordID>24335</EventRecordID> <Channel>Application</Channel> <Computer>WIN7-PC</Computer> <Security /> </System> <EventData> <Data>TrafficBoardFrontEnd.exe</Data> <Data>4.2.2020.100</Data> <Data>5ef6ee05</Data> <Data>KERNELBASE.dll</Data> <Data>6.1.7601.24545</Data> <Data>5e0eb6bd</Data> <Data>e0434352</Data> <Data>000000000000b87d</Data> <Data>1c0c</Data> <Data>01d65b84f149d95e</Data> <Data>C:\Program Files\FlyingWSimulation\SuperTrafficBoard Client V4 for Prepar3D-V4\TrafficBoardFrontEnd.exe</Data> <Data>C:\Windows\system32\KERNELBASE.dll</Data> <Data>2fb8b54f-c778-11ea-9f63-f079595ef999</Data> </EventData> </Event> Thanks Martin
  3. Any help would be appreciated. STB will not open, uninstalled, re-installed, but still getting the same error.
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.