Jump to content
The simFlight Network Forums

Felipe Bachian

Members
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Felipe Bachian

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Brazil

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Thank you for all your clarification Pete. It's clear now why it's necessary to edit de ini file. I'll try to troubleshoot and find the reason for the doors/pushback issue.
  2. Ok Pete. It looks like this issue won't have an easy solution. I hope to get rid of this when I upgrade to v4. In the mean time, do you have any ideia, why my Miscelaneous settings are not being saved?
  3. Hi Pete! Do you have any answer from LM? I'm still having the door and pushback issue.
  4. Thank you Pete! If they release the 3.4.23 version I would be happy to upgrade.
  5. That's really weird. I just logged into my LM account and the latest P3D version to download is 3.4.22.19868, the exactly version I already have as you can see in the image bellow:
  6. I don´t know why, but the file was not attached in the last post. I'm getting an error when trying to attach it. So I put in the link bellow: https://app.box.com/s/txg23szmkc7tg5x4kfjml7pkdds38lwm
  7. Hi Pete, I'm attaching the log again, and at this time, without pressing New Log. I was able to change the TimeForSelect in the INI file, but the doors still does not work.
  8. Here is the log file. Do you think there is a less drastic solution besides reinstalling the Client? FSUIPC4.log
  9. Hi Pete, thanks for your answer. I've been using this shortcut for a lot of years (I believe since FS2002), so it was always the same, SHIFT + E and after a second or a fraction of a second 1, 2, 3 or 4 to open the doors. I don't know why, but for some reason it stoped to work. I installed the 4.969d version, but it still does not work. You asked me about "time to select" option, the value there is 4. The only thing that is strange, is that if I change the value to any number, after I hit OK, the valeu comes back to 4.
  10. After I updated to the latest FSUIPC version (v4.969), I cannot open any door but the main. The pushback (CTRL + P + 1 or 2) doesn't work also. If I remove the FSUIPC module, everything goes back to normal. Does anyone know how to fix this?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.