Jump to content
The simFlight Network Forums

dmnunes

Members
  • Content Count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dmnunes

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Lisbon, Portugal
  1. dmnunes

    E-Jets 170-190 under P3Dv4

    Thanks a lot for your reply. This afternoon I had made one more attempt to make the E-Jets work. So now I will clean my installation and wait for your news! Regards, Domingos
  2. dmnunes

    E-Jets 170-190 under P3Dv4

    I am coming back to this topic. Apparently I have the latest version (Ejets_P3D_V1.6) and I was able to run it sometime ago. It seems that after having updated the sim to P3Dv4.5 it is not working anymore. The aircraft is loaded (virtual cockpit) but all the labels are reversed (as if on a mirror). I am not able to get the 2D cockpit as I used to get in the past, by selecting Change View/Cockpit/Cockpit and then pressing Shift+1. Now I get just a blank screen. I have tried to completely unloading and the performing a fresh install without any success. I hope someone can help. Regards, Domingos
  3. dmnunes

    E-Jets 170-190 under P3Dv4

    Sometime time ago I have purchased the E-Jets 170-190. I had them installed and working under P3Dv3. Now I have moved to P3Dv4 and installed the package EJets_P3D_v16. In the SimMarket site I have seen that the last version is compatible with P3Dv4. Is this the version I have? If not, may I get an update? As I said, I have installed the package but did not try to perform a flight yet: I would like to be sure first that the software I have is compatible with v4. I hope someone can help. Regards, Domingos
  4. dmnunes

    TOPER Tool (Boeing 777) - Updates

    Thanks for your reply. What I mean is that for version 3.0.4 I got a window where I could introduce my registration key, while for 3.3.13 I get an windows command box (the black one...) where I am requested to select my product. I tried different methods of selection they were always considered invalid. As for the database update, it worked. Now my TOPER 3.0.4 has the 1806 data. Regards, Domingos
  5. dmnunes

    TOPER Tool (Boeing 777) - Updates

    I have purchased today TOPER 777 from SimMarket and got the version 3.0.4. I have noticed that the AIRAC data is outdated (1409). In the forum I learned that an update to TOPER 777 was available (3.3.13) but I was unable to validate it. What should I do? Regards, Domingos
×

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.