Jump to content
The simFlight Network Forums

dmnunes

Members
  • Content Count

    22
  • Joined

  • Last visited

Community Reputation

0 Neutral

About dmnunes

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Lisbon, Portugal
  1. Instead of a corrected manual, I would certainly prefer an update for a 2D panel, as the control labels are not easy to read in the virtual cockpit... Regards, Domingos
  2. Yes, I have now added the BA livery (posted in this Forum), but before that I had the same result. Regards, Domingos
  3. Hello! I am afraid the image of page 12 was not correctly inserted. Here it is again:
  4. Hello! Here is what I get by pressing View/ChangeView/CockpitView/Cockpitview/Shift+1. What I would like to see is the 2D Panel as shown in the Manual Pg 12: Regards, Domingos
  5. Hello! I should clarify the situation. My statement was not correct, in the way that the "black screen" is what I was getting with a previous version of the E-Jets, running P3Dv4.5. With an older version of P3D I would get the 2D Panel. Now, with the new version of the E-Jets, selecting Change View/Cockpit/Cockpit and then Shift+1 I get the terminal view from inside the aircraft (with no part of the aircraft visible) and a message "No Panel is mapped to the Panel 1 key combination (Shift+1)…". On page 12 of the Manual there is a reference to the 2D Panel, with a picture of it, as I would like to see on my display. What am I missing? Regards and Happy New Year! Domingos
  6. I have just installed the new E-Jets under P3Dv4.5. The installation seemed to be OK, but the first problem I met was that I was not able to get a 2D Panel with the "Change View" command: the result is a black screen. I hope you can help, as reading the control labels in the virtual panel is impossible. Kind Regards, Domingos -- mods edit: subject line to reflect the question
  7. Hello Pete, I have now tested saving the flight manually. It took me some time to find out how to do it: as it happens with some other keyboard commands, the flight saving is not commanded by [;] but by the acute sign [´]. This results from the layout of my Portuguese keyboard. The results are the same as for FSUIPC saving the flight: with a single monitor it is OK, but when I switch on the 2nd monitor the sim minimises. I think we can conclude the problem has nothing to see with FSUIPC. I will keep trying to find what is causing this problem. If and when I will find the reason I will let you know. Thanks for your help. Kind Regards, Domingos
  8. Hello Pete, I have now tested with a default (P3D) aircraft, the Lockheed Electra. The behaviour is exactly the same. Using the Save function of P3D the flight is also minimised (but the flight is normally saved). You say that the short blink I have referred (when using a single display) shouldn´t happen either. However, a fellow flightsimmer I am in contact with, also refers the short blink when the save occurs. In his case he has no problems with the two monitors. Thanks for your help. Kind Regards, Domingos
  9. Thanks Pete for your reply. I'll have to keep searching for a cause for the problem. It doesn't have to see with the aircraft, as it happens exactly the same whether I am using the Aerosoft Airbus or the much simpler Dakota! I have eliminated the possibility of other add-ons, such as Active Sky or Navigraph Charts, as the problem happens with just P3D working, if I have the secondary monitor switched on. As I said in my previous message, if I start the session with the secondary monitor disconnected I only see a short blink of the sim when the save takes place. Kind Regards, Domingos
  10. I am running P3Dv4.5 with two monitors. The main monitor is used only for the sim and the secondary monitor for ancillary programs: Navigraph Charts, vPilot,... P3D is running in windowed mode. When I am running P3D with the secondary monitor disconnected the screen only blinks when the autosave occurs. With the secondary monitor connected (even without running any software) the sim is minimised when the autosave occurs. This same configuration has run for long without any problems and I am not able to identify any change that might have occurred and leading to the current behaviour. I am running the last versions of Win10 64bit, a GeForce video board with the latest driver, and of course P3Dv4.5. Hope someone might help! Kind Regards, Domingos
  11. Thanks a lot for your reply. This afternoon I had made one more attempt to make the E-Jets work. So now I will clean my installation and wait for your news! Regards, Domingos
  12. I am coming back to this topic. Apparently I have the latest version (Ejets_P3D_V1.6) and I was able to run it sometime ago. It seems that after having updated the sim to P3Dv4.5 it is not working anymore. The aircraft is loaded (virtual cockpit) but all the labels are reversed (as if on a mirror). I am not able to get the 2D cockpit as I used to get in the past, by selecting Change View/Cockpit/Cockpit and then pressing Shift+1. Now I get just a blank screen. I have tried to completely unloading and the performing a fresh install without any success. I hope someone can help. Regards, Domingos
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.