Jump to content
The simFlight Network Forums

noll17

Members
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About noll17

  • Rank
    Newbie

Profile Information

  • Gender
    Male
  • Location
    Deutschland
  1. @kryptovik Hello, I only have the STB client 4.2.2018.34400 installed on the flusi computer. I could solve my problems that way. I had the problems with date and time, because the STB Data Server 4.2.2018.34400 was also installed by me on the Flusi computer. This is only needed if you use a second computer. regards Uwe
  2. @ Simon Hello Simon, with the STB client 4.2.2018.34400 Update for Prepar3D-V4 everything is fine. I had always confused this with the STB Data Server. That was my mistake sorry. It works perfectly. Thank you for your help. regards Uwe image: https://drive.google.com/drive/folders/15aKqZmJ_59N_GDS2jtIsWp3NO9fp7jQC?usp=sharing
  3. Hello Simon, thanks for your quick help. If you have something, it will be installed and you will get an info right away. have a nice day, regards Uwe
  4. @ Simon Hello Simon, STB client is active on the Flusi computer with me. I have not installed STB Data Server 4.2.2018.34400 now. Is not required. With the STB client 4.0.2017.21200 setup for Prepar3D-V4 everything is fine and the user calculated departure time is OK. ( image: 1. STB_Client_4.0.2017.21200_Setup_for_Prepar3D-V4 ) After the update to the version "STB 4.2.2018.20200 Prepar3D V4", the user calculated departure time does not work anymore!!! ( image: 2. STB_4.2.2018.20200_Prepar3D_V4.Update ) image Link: https://drive.google.com/drive/folders/1HyS6sqpFw4--XRdJWvi4T7hY3ro73B9p?usp=sharing regards Uwe
  5. Hi I have done the update now. (STB Data Server 4.2.2018.34400) My problem has not resolved. On picture STB 3 and STB4 the problem can be seen. Link for pictures: https://drive.google.com/drive/folders/1z1xF6KdQ1wuC4gBddeRIW133VWyyrTZ4?usp=sharing regards Uwe
  6. Hello, STB calculates the departure time Automatic, then everything is fine. (STB 1) If I change the departure time manually, then I have a problem. You see my problem in the following picture. (STB 2) Link for pictures: https://drive.google.com/drive/folders/1z1xF6KdQ1wuC4gBddeRIW133VWyyrTZ4?usp=sharing Mein Simulator: Prepar3d V4.4 UTLIVE Super Traffic Board V4 4.2.2018.20200 Pro atc X Active Sky für P3Dv4 regards Uwe
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.