Jump to content
The simFlight Network Forums

noll17

Members
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

0 Neutral

About noll17

  • Rank
    Member

Profile Information

  • Gender
    Male
  • Location
    Deutschland
  1. Thank you Simon for your quick help and solution to the problem. regards Uwe
  2. Hello Simon, sorry I had set the trace settings to information. I have now set it to verbose. I have now used the two files from the last post, FSObjects.V4.2.2020.03300. I ran Make Runways and Compile Airports, there were no problems or errors, Perfect. I hope the file is now correct. regards Uwe STBClient.Trace.rar
  3. hello cedric, Thank you for getting in touch. Now it is no longer an isolated case. Maybe Simon will find a solution to this problem. Uwe
  4. Hello Simon, thank you for your help. Here is the file. regards Uwe STBClient.Trace.txt
  5. Hello, After the update to STB Client 4.2.2020.01900 for Prepar3D-V4 I have a problem. When I run Compile Airports (Airports Database) I get this error message. The problem is only related to MakeRwys 4.891. With Makerwys 4.871 there are no problems is OK.
  6. @kryptovik Hello, I only have the STB client 4.2.2018.34400 installed on the flusi computer. I could solve my problems that way. I had the problems with date and time, because the STB Data Server 4.2.2018.34400 was also installed by me on the Flusi computer. This is only needed if you use a second computer. regards Uwe
  7. @ Simon Hello Simon, with the STB client 4.2.2018.34400 Update for Prepar3D-V4 everything is fine. I had always confused this with the STB Data Server. That was my mistake sorry. It works perfectly. Thank you for your help. regards Uwe image: https://drive.google.com/drive/folders/15aKqZmJ_59N_GDS2jtIsWp3NO9fp7jQC?usp=sharing
  8. Hello Simon, thanks for your quick help. If you have something, it will be installed and you will get an info right away. have a nice day, regards Uwe
  9. @ Simon Hello Simon, STB client is active on the Flusi computer with me. I have not installed STB Data Server 4.2.2018.34400 now. Is not required. With the STB client 4.0.2017.21200 setup for Prepar3D-V4 everything is fine and the user calculated departure time is OK. ( image: 1. STB_Client_4.0.2017.21200_Setup_for_Prepar3D-V4 ) After the update to the version "STB 4.2.2018.20200 Prepar3D V4", the user calculated departure time does not work anymore!!! ( image: 2. STB_4.2.2018.20200_Prepar3D_V4.Update ) image Link: https://drive.google.com/drive/folders/1HyS6sqpFw4--XRdJWvi4T7hY3ro73B9p?usp=sharing regards Uwe
  10. Hi I have done the update now. (STB Data Server 4.2.2018.34400) My problem has not resolved. On picture STB 3 and STB4 the problem can be seen. Link for pictures: https://drive.google.com/drive/folders/1z1xF6KdQ1wuC4gBddeRIW133VWyyrTZ4?usp=sharing regards Uwe
  11. Hello, STB calculates the departure time Automatic, then everything is fine. (STB 1) If I change the departure time manually, then I have a problem. You see my problem in the following picture. (STB 2) Link for pictures: https://drive.google.com/drive/folders/1z1xF6KdQ1wuC4gBddeRIW133VWyyrTZ4?usp=sharing Mein Simulator: Prepar3d V4.4 UTLIVE Super Traffic Board V4 4.2.2018.20200 Pro atc X Active Sky für P3Dv4 regards Uwe
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.