Jump to content
The simFlight Network Forums

Glax

Members
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Glax

  • Rank
    Newbie

Profile Information

  • Gender
    Not Telling
  • Location
    Germany
  1. So using teamspeak instead of discord seemed to do the trick. We tried it 3 times now, and it worked every time. For anyone finding this thread, here is what led us to victory: Start game as administrator Don't use Discord (Or anything else that could potentially use port 21112) Connect via Hamachi (temp-mail.org for throwaway account) Wait 2 seconds after every action in main menu @FeelThere Ariel RealTraffic was not reinstalled now, so that did not see to have been the problem. @EliGrim Thank you 🙂
  2. Not every time. We switch hosts and if that doesnt fix it we try reinstalling it. If that also doesnt work, we also noticed that Discord would stop working during connection... Now I don't know if that is related, but maybe they use the same port as the game? We also start the game as administrators every time now.
  3. Ofc here you go: Edit: right file: output_log.txt
  4. Well it is weird however, that we have to do it every time... Anyway do you know what could cause crashes after ~20minutes? We read something about Stream interfering around that time and we have always exectued the .exe as Administrators.
  5. So i think we figured it out: We uninstalled Real Traffic and it worked, then as mentioned crashed. (Edit: Crashed again) Afterwards it didnt want to work, so we reinstalled Real Traffic and lo and behold it worked. If that fixed the problem it would be hella weird but hey.
  6. So it worked once again now. But game crashed and now it wont work again.
  7. Good evening: While trying to play we get this Error: Log: connection {1} has been disconnected by timeout; address {2620:9b::1952:6ac2:21112} Send command attempted with no client running [client=hostId: 0 connectionId: 1 isReady: True channel count: 2]. So it seems that the game has trouble connecting to the other client. But with your general ideas we got to 81% and 90%(host)
  8. Will try all your suggestions tomorrow and get you a fresh output_log file.
  9. Me an a colleague purchased the Steam Version today along with Real Traffic. After an initial problem with Multiplayer (Stuck at 72 and 81%), we got it to work. Later on though, we wanted to change some settings and ever since could not get past this 72/81 barrier. What we have troubleshooted: Same game version: Both have v1.2.78.946 SP3.3c Both have Real Traffic installed Both have the same install location Ports 21112 and 22222 are open on both machines We can connect to each other, but loading will freeze We uninstalled both the game and real traffic through steam and manually, reinstalled and still ran into the same problem We ran the game as administrators We checked to have the same settings Game settings are identical Window settings are identical Essentially we are stuck and can't find any new suggestions/measures. Can you help us?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. Guidelines Privacy Policy We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.